[CRYPTÉ] Acronis TrueImage 2019 23.2.1.14690 + Disk Director 12 Build 3270

Pour trouver des logiciels divers et variés
sodoman84
Petit Nouveau
Petit Nouveau
Messages : 3
Enregistré le : il y a 3 ans

Re: [CRYPTÉ] Acronis TrueImage 2018 22.0 10140 + Disk Director 12 Build 3270

Message par sodoman84 » il y a 1 an

Merci je vais tester de suite :)

Cosmos0059280
Habitué
Habitué
Messages : 296
Enregistré le : il y a 2 ans

Message par Cosmos0059280 » il y a 1 an

Bonjour a tous
Depuis 2 jour, ayant un léger problème (perte de mon onglet Favoris dans Chrome)
je cherche à restaurer Chrome "uniquement" avec une sauvegarde du 28/11/2017
(évidemment je sais y arriver par ctrl maj+o mais c'est l'onglet que je préfère)

je vais sur restauration/programmesfiles x86/Google/Chrome/ et ne selectionne que Chrome
puis suivant !
et là rien de ne passe !
aurais-je un bug depuis la dernière mise à jour w10 (il y a 2 jours aussi) ??

de plus sur Edge,idem, mon gestionnaire de favoris importé de Chrome donne dorénavant !!!
chrome-extension://eemcgdkfndhakfknompkggombfjjjeno/main.html#1


en bref , je n'arrive pas à restaurer ce programme !
merci

Cosmos0059280
Habitué
Habitué
Messages : 296
Enregistré le : il y a 2 ans

Message par Cosmos0059280 » il y a 1 an

Bonjour à tous
Ce jour,après relecture du sujet, j'ai ouvert mon fichier Hosts mais ne trouve aucune ligne relative à Acronis.
Serait-ce là le problème ?

merci

Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 3035
Enregistré le : il y a 7 ans

Message par Stiouf » il y a 1 an

Build 10640
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt

Cosmos0059280
Habitué
Habitué
Messages : 296
Enregistré le : il y a 2 ans

Message par Cosmos0059280 » il y a 1 an

Merci Stiouf
pour ne pas se tromper,
on le chargerait par la page 1 : installateur hors ligne ?
on ajoute encore les lignes Hosts cités ?
doit on toujours
Quittez le programme et supprimez ou renommez le fichier license_activator.exe
merci
a+

Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 3035
Enregistré le : il y a 7 ans

Message par Stiouf » il y a 1 an

Voilà installeur hors ligne
Pour le host pas forcément besoin, c'était surtout quand à l'époque on avait une clef
Pareil pas besoin non plus de supprimer license_activator.exe
Juste à lancer l'activateur de nova-s
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt

Cosmos0059280
Habitué
Habitué
Messages : 296
Enregistré le : il y a 2 ans

Message par Cosmos0059280 » il y a 1 an

Merci Stiouf
re-installé OK
Nova disait : fichiers host verrouillés
donc relance une 2° fois et OK
+contrôle hosts (j'ai ajouté la liste manuellement par sécu)

j'ai une ligne un peu doublée/redondante ? :
127.0.0.1 activation.acronis.com

&
127.0.0.1 activation.acronis.com web-api-tih.acronis.com
par nova ?

utile ?
a+

Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 3035
Enregistré le : il y a 7 ans

Message par Stiouf » il y a 1 an

Non pas utile qu'elle y soit 2 fois
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt

Avatar du membre
Warum
VIP
VIP
Messages : 1363
Enregistré le : il y a 5 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum » il y a 1 an

Stiouf a écrit :
il y a 1 an
Non pas utile qu'elle y soit 2 fois
sauf si tu porte le pantalon avec de bretelles :lol:

Avatar du membre
Chancel972
Nouveau
Nouveau
Messages : 79
Enregistré le : il y a 5 ans
Localisation : Virgin islands
Contact :

Message par Chancel972 » il y a 1 an

Bonsoir,

Merci Ghostfly, pour le partage de cet excellent logiciel qui m'est toujours très utile.
Et bravo pour ton Tuto et l'organisation des éléments de téléchargements et d'installations. C'est très clair, beau travail...

Jacky

tonik
Petit Nouveau
Petit Nouveau
Messages : 15
Enregistré le : il y a 5 ans
Localisation : Lyon

Message par tonik » il y a 1 an

bonsoir
petit problème, après suivi des instructions, la cerise indique "accès refusé" au lieu de "activation successful" ; le "petit bonhomme" dit bien que c'est activé, mais le clonage de disque ne fonctionne pas correctement (ne se lance pas).... :$
je réessayerai plus tard.

W10, avec tout dernier build de ATI cerisé avec la bonne version, hosté à la main (sans le patch).

Avatar du membre
Auteur du sujet
Ghostfly
Administrateur
Administrateur
Messages : 1516
Enregistré le : il y a 9 ans
Localisation : Localhost

Message par Ghostfly » il y a 1 an

@Tonik : Lance en administrateur

Sinon tu as un W10 patché ? La honte.
Posté avec mon Macbook Pro sous macOS Mojave #ThiRevolution

duc54
Nouveau
Nouveau
Messages : 67
Enregistré le : il y a 5 ans

Message par duc54 » il y a 10 mois

Bonjour,
Installation Acronis TrueImage 2018
activation impossible.
il semble que l'activateur soit obsolète.
J'ai pourtant essayé à trois reprises en appliquant à la lettre les prescriptions en page 1.
La version 2016 ne m'avait posé aucun souci.
Fichiers téléchargés en page 1.
Encore merci pour vos investigations.

duc54

:)

Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 3035
Enregistré le : il y a 7 ans

Message par Stiouf » il y a 10 mois

Teste avec le nouvel activateur toujours en page 1, il y avait une mise à jour du dit activateur ainsi que du programme
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt

duc54
Nouveau
Nouveau
Messages : 67
Enregistré le : il y a 5 ans

Message par duc54 » il y a 10 mois

Stiouf a écrit :
il y a 10 mois
Teste avec le nouvel activateur toujours en page 1, il y avait une mise à jour du dit activateur ainsi que du programme
Salut Stiouf,
ça y est ça marche.
Comme d'habitude, c'est un plaisir.

@+

duc54
:lol:

orleanoo
Habitué
Habitué
Messages : 232
Enregistré le : il y a 9 ans

Message par orleanoo » il y a 10 mois

merci à l'ensemble du staff pour la version Acronis 2018 …. et plus particulièrement à Ghostfly pour le modop d'installation. Un sans-faute :lol: :lol: :lol:

Avatar du membre
Chancel972
Nouveau
Nouveau
Messages : 79
Enregistré le : il y a 5 ans
Localisation : Virgin islands
Contact :

Message par Chancel972 » il y a 9 mois

@GhostFly

Bonjour et toujours un grand merci....

Comme je vais installer la version 2018, il me faut passer un coup de "cleanUp" mais le Cleanup va nettoyer également mon Disk Director 12...
Donc je voulais le télécharger pour pouvoir le ré-installer, mais le lien pour télécharger Disk Director 12, ne fonctionne pas... Ce qui est bizarre c'est que même en allant chez Acronis, le téléchargement du trial de Disk Director 12, ne fonctionne pas également...

Merci d'avance.
Jacky

orleanoo
Habitué
Habitué
Messages : 232
Enregistré le : il y a 9 ans

Message par orleanoo » il y a 9 mois

Ah bon, je viens de tester et le lien est parfaitement opérationnel.
Essaie encore *) *)

Avatar du membre
Chancel972
Nouveau
Nouveau
Messages : 79
Enregistré le : il y a 5 ans
Localisation : Virgin islands
Contact :

Message par Chancel972 » il y a 9 mois

orleanoo a écrit :
il y a 9 mois
Ah bon, je viens de tester et le lien est parfaitement opérationnel.
Essaie encore *) *)
Bonsoir et merci d'avoir testé.

J'ai essayé avec plusieurs types de navigateurs. Mais j'ai un PC qui a la dernière mise à jour de Win 10 - 1803. A chaque fois (pour le lien DD12) J'ai un message Page impossible à atteindre...
Alors qu'avec les autres liens (True Image et l'iso de DD12) le téléchargement se passe correctement.
J'ai donc essayé avec une machine encore sous WIN10 1703, et cela fonctionne... Il semblerait donc que cela provienne de la nouvelle version de WIN10 1803, mais pourquoi juste sur ce lien là !!!!???? Mystère...

Merci...
Jacky

orleanoo
Habitué
Habitué
Messages : 232
Enregistré le : il y a 9 ans

Message par orleanoo » il y a 9 mois

Curieux, ma machine est en W10 v.1803 et cela fonctionne bien. Je n'ai pas d'explication à ton pb.
C'est bien que tu aies pu récupérer DD12 avec une autre machine.

Avatar du membre
Chancel972
Nouveau
Nouveau
Messages : 79
Enregistré le : il y a 5 ans
Localisation : Virgin islands
Contact :

Message par Chancel972 » il y a 9 mois

orleanoo a écrit :
il y a 9 mois
Curieux, ma machine est en W10 v.1803 et cela fonctionne bien. Je n'ai pas d'explication à ton pb.
C'est bien que tu aies pu récupérer DD12 avec une autre machine.
Mon problème est assez curieux, mais apparemment local.
Lorsque je clic sur le lien http://download.acronis.com/ADD12_trial_fr-FR.exe pour télécharger DD12, je reçois un message comme quoi la Page ne peut être atteinte.
Lorsque j'effectue un "tracert" sur download.acronis.com j'obtiens ceci:
********************************************
C:\WINDOWS\system32>tracert download.acronis.com
Détermination de l’itinéraire vers download.acronis.com [127.0.0.1]
avec un maximum de 30 sauts :

1 <1 ms <1 ms <1 ms acdid.acdsystems.com [127.0.0.1]

Itinéraire déterminé.

********************************************

Donc pas étonnant que le téléchargement soit impossible.
j'ai effectivement ACDSee d'installé sur le PC. J'ai désinstallé ACDSee, mais le problème est toujours présent.

Si quelqu'un a une idée de la façon de résoudre ce problème, merci d'avance....
Jacky
EDIT: Cest bon j'ai trouvé, c'était l'info "127.0.0.1 download.acronis.com" dans le fichier "Hosts" qui bloquait le téléchargement.... Une fois cette ligne précédée d'un #, le téléchargement fonctionne.

orleanoo
Habitué
Habitué
Messages : 232
Enregistré le : il y a 9 ans

Message par orleanoo » il y a 9 mois

Bravo pour ta résolution du pb :d :d
Je n'ai pas du tout pensé au fichier Hosts *) *)

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 4443
Enregistré le : il y a 9 ans

Message par LaDidi21 » il y a 9 mois

@Chancel972 :
Toujours vérifier :

Code : Tout sélectionner

IPConfig /FlushDNS
IPConfig /DisplayDNS
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Chancel972
Nouveau
Nouveau
Messages : 79
Enregistré le : il y a 5 ans
Localisation : Virgin islands
Contact :

Message par Chancel972 » il y a 9 mois

Merci LaDidi21 pour ton conseil, qui est très judicieux ;)

merci Orleanoo ;)

Bonne journée.
Jacky

Avatar du membre
JLR38
Habitué
Habitué
Messages : 454
Enregistré le : il y a 9 ans

Message par JLR38 » il y a 8 mois

Re
Merci Ghostfly pour ce log

Cord.
JLR38
JLR38
-------
OS : W10 Pro version 1803 version du système : 17134.407
Navi : Firefox 53.0 (64bit)
Photos : Canon EOS 5D MARK III + Zoom CANON 70-200 L USM
Impr : HP Officejet Pro plus 8600
Proc : Intel i7-3770K
Boitier : Lian-Li PC-Z70B
CM : AsusP8Z77-V DELUXE
CG : Asus GTX670-DC2-2GD5

Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 3035
Enregistré le : il y a 7 ans

Message par Stiouf » il y a 6 mois

Version 2019 !
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9418
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 mois

Je suis un peu perdu…

Non pas par la version 2019, merci à tous pour le partage et à la team pour le crack ;)

Je parle de Disk Director…
En effet, j'avais la même version que celle listée sur le premier post, à savoir la build 3270 (12.0.3270).
Or, en retéléchargeant cette même version, je me suis rendu compte que la build avait changée : 96 (12.0.0.96)

J'ai continué ma recherche en n'installant pas le logiciel, mais en choisissant plutôt de vérifier, via l'installateur, la dernière version disponible avant de l'installer.
L'installation de la build fraichement téléchargée (96), m'a trouvé une version plus récente (?), me l'a téléchargée et l'a installé…
Je me suis retrouvé à ce moment-là avec une build 3223 d'installée :s

C'est à n'y rien comprendre…

Je me suis enfin penché sur les signatures numériques des EXE pour y voir plus clair :
- Build 96 : 19/07/2018
- Build 3297 : 14/07/2017
- Build 3270 : 25/12/2015
- Build 3223 : 30/05/2014

En résumé, si on utilise le dernier installeur disponible via http://download.acronis.com/ADD12_trial_fr-FR.exe, on obtient et on installe la dernière version de Disk Director. Par contre, ceci n'explique pas pourquoi la build s'appelle 96 au lieu de 32XX ou 33XX...

Si par contre, via l'installateur de la dernière version, on cliques sur "Vérifier si il existe une mises à jour", on se retrouve avec une version périmée datant de 2014 !!
Acronis a bien chier dans la colle sur ce coup-là… :$

ThiWeb

o-sensei51
Nouveau
Nouveau
Messages : 61
Enregistré le : il y a 3 ans

Message par o-sensei51 » il y a 6 mois

En savoir que, en reprenant un post d'un autre forum, que les dernières versions d'Acronis True Image, je cite,

Continue d’ignorer l’existence de la Partition MSR (Microsoft® Reserved Partition) présente dans le partitionnement UEFI-GPT, mais ce n’est pas grave, la sauvegarde système d’AOMEI Backuper l’ignore aussi. Perso je passe tout de même par Macrium Reflect pour ne pas l’ignorer en sauvegarde même si cette partition n’est pas importante. Et de toute façon elle ne disparaît pas spontanément, en principe, si elle est présente.



https://msdn.microsoft.com/fr-fr/librar ... s.85).aspx



La Microsoft MSR (Microsoft Reserved Partition) réserve de l'espace sur chaque lecteur de disque pour une utilisation ultérieure par le logiciel du système d'exploitation car les disques GPT n'autorisent pas les secteurs cachés.



https://en.wikipedia.org/wiki/Microsoft ... _Partition

C'est surement quelque chose à prendre en compte.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 9 invités