[CRYPTE] Malwarebytes PREMIUM version 3.0

Pour trouver des logiciels divers et variés
Répondre
Avatar du membre
Auteur du sujet
qwerty75
VIP
VIP
Messages : 1044
Enregistré le : il y a 9 ans

Re: [CRYPTE] Malwarebytes PREMIUM version 3.0

Message par qwerty75 » il y a 1 an

Mise à jour du "Malwarebytes Host Patcher". Évite les erreurs en ne s’exécutant qu'en mode administrateur.

Tous les liens du post initial on été changés.

Silver
Petit Nouveau
Petit Nouveau
Messages : 3
Enregistré le : il y a 1 an

Message par Silver » il y a 1 an

Un grand merci à tous ! :lol: :lol:

jiacomo13
Nouveau
Nouveau
Messages : 102
Enregistré le : il y a 3 ans

Message par jiacomo13 » il y a 1 an

Bonjour à tous ...A nouveau Malwarebytes Premium version 3.0 dysfonctionne.Impossible d'activer la protection web. Je l'ai désinstallé, réinstaller , nettoyer avec Revo uninstaller et fait un Regedit etc...Rien n'y fait. Est ce à nouveau un bug venant du site Malwarebytes ????? :?: :?: :?: :?: :?:
une heure après comme par enchantement tout est redevenu normal...Peutêtre est ce le même bug qui quelques semaines avant empêchait les mises à jour!

lunal
Petit Nouveau
Petit Nouveau
Messages : 1
Enregistré le : il y a 1 an

Message par lunal » il y a 1 an

Merci :)

Olexesh
Petit Nouveau
Petit Nouveau
Messages : 1
Enregistré le : il y a 1 an

Message par Olexesh » il y a 1 an

Merci

coziza
Petit Nouveau
Petit Nouveau
Messages : 4
Enregistré le : il y a 1 an

Message par coziza » il y a 1 an

Merci pour le partage.

Avatar du membre
Warum
VIP
VIP
Messages : 1363
Enregistré le : il y a 5 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum » il y a 1 an

depuis quelques temps j'ai cette erreur qui ce met et j'ai bien essayé de modifier les paramètres mais rien n'y fait alors je cire a l'aide enfin ce serait bien si je pouvais la corrigé

Image

Avatar du membre
delta-lima
Nouveau
Nouveau
Messages : 113
Enregistré le : il y a 2 ans

Message par delta-lima » il y a 1 an

@Warum
essaie dans Paramètres >onglet application > "installer les mises à jour d'application"
Image

Avatar du membre
Warum
VIP
VIP
Messages : 1363
Enregistré le : il y a 5 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum » il y a 1 an

# Delta Lima
merci de l'info mais il est a jour pas de changement après "installer les mises à jour d'application"

Avatar du membre
Auteur du sujet
qwerty75
VIP
VIP
Messages : 1044
Enregistré le : il y a 9 ans

Message par qwerty75 » il y a 1 an

Warum, j'obtiens ton message d'erreur en désactivant la protection en temps réel.
Je le supprime en cliquant simplement sur "Activer" (attendre quelques instants)
Sinon, essaye "Restaurer les paramètres par défaut" dans Paramètres/Protection.
Mais il faudra remettre le log en français dans Paramètres/Application/Afficher la langue.

Avatar du membre
oracle7
Nouveau
Nouveau
Messages : 67
Enregistré le : il y a 5 ans

Message par oracle7 » il y a 1 an

MERCI beaucoup pour cette nouvelle version.
J'ai fait la mise à jour par dessus une V2 .1 premium mais la clé à vie n'a pas été conservée (blaclistée :( !), heuseusement j'en avais une autre et là tout est OK :lol:
;)
Quand les bornes sont dépassées, il n'y a plus de limites ...

Avatar du membre
Warum
VIP
VIP
Messages : 1363
Enregistré le : il y a 5 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum » il y a 1 an

# qwerty75

merci pour l'info j'ai tout essayé mais pas de changement je vais le désinstaller et le réinstaller juste le temps de récupérer ma licence a vie
encore merci a tous

Avatar du membre
Auteur du sujet
qwerty75
VIP
VIP
Messages : 1044
Enregistré le : il y a 9 ans

Message par qwerty75 » il y a 1 an

Mise à jour :
Nouvelle version 3.1.2.1733 du 10 mai 2017 dispo ICI

-----------------------------------------------------------
oracle7 a écrit :J'ai fait la mise à jour par dessus une V2 .1 premium mais la clé à vie n'a pas été conservée (blaclistée :( !)
Une clé non officielle (blacklistée) ne fonctionne pas :
- si on applique le keygen après l'installation du logiciel (c'est avant)
- si on oublie de patcher le fichier hosts -> retour à la version d'essai
- si on oublie de faire figurer le fichier hosts dans les exclusions -> retour à la version d'essai
--> lire le tuto d'installation.

Avatar du membre
Korendre
Habitué
Habitué
Messages : 379
Enregistré le : il y a 9 ans
Localisation : Centre de la France

Message par Korendre » il y a 1 an

Bonjour, la nouvelle version apporte quoi? En ce qui me concerne j'ai la version 3.0.6.1469 et lorsque que depuis le logiciel je veux faire la mise à jour de l'application impossible :?:
Dernière modification par ScapO il y a 4 mois, modifié au total 1 fois.
Raison : nettoyage quote
Image

Avatar du membre
delta-lima
Nouveau
Nouveau
Messages : 113
Enregistré le : il y a 2 ans

Message par delta-lima » il y a 1 an

@korendre
voir l'historique des realeases https://fr.malwarebytes.com/support/rel ... es-premium
Et il semble logique que tu ne puisse pas faire la MAJ depuis ton soft si le hosts est patché
Une installation "par-dessus" conserve ta configuration et ton compte "premium"

@qwerty75
Le keygen lors de la pré-activation rajoutes logiquement la ligne nécessaire dans "hosts"
et malwarebytes fait bizarrement disparaitre le dossier \etc lorsque l'on veut mettre une exclusion !!
si on n'as pas mis le hosts en exclusion lors des résultats de lu premier scann, il faudra tapé l'adresse complète du hosts pour pouvoir le "trouver" et le mettre en exclusion
Image

Avatar du membre
Auteur du sujet
qwerty75
VIP
VIP
Messages : 1044
Enregistré le : il y a 9 ans

Message par qwerty75 » il y a 1 an

Bonjour,
korendre a écrit :Bonjour, la nouvelle version apporte quoi?
... lorsque que depuis le logiciel je veux faire la mise à jour de l'application impossible :?:
  • Le site FR de MBAM ne fait état des modifications que jusqu'à la version 3.06 (janvier 2017) et n'est donc pas encore à jour.
    Détails sur le forum.malwarebytes.com (en anglais) pour la version 3.1. C'est aussi aussi mentionnés par l'assistant d''installation de cette version
  • MAJ : s'agit-il de cet avertissement qui se produit depuis peu ? Image
    On le voit aussi bien avec la version 3.06 (et antérieures ?) que la 3.1.2.
    J'ai noté qu'il apparaît quand on lance le logiciel manuellement. Par contre, rien quand MBAM est en mode automatique à l'ouverture de la session.
    Remède qui fonctionne chez moi : cliquer OK sur l'avertissement (2 X), les MAJ se font et tout rendre dans l'ordre.
delta-lima a écrit :@korendre
...il semble logique que tu ne puisse pas faire la MAJ depuis ton soft si le hosts est patché
La logique m'échappe et le rapport avec le hosts aussi. Les MAJ se sont toujours faites malgré une (fausse) licence générée et un hosts patché. J'ai observé que c'est toujours le cas aujourd'hui.
Je ne parle pas de l'incident des MAJ du 22 mars qui était un problème de serveur réglé par MBAM le 30 mars.
delta-lima a écrit :@qwerty75
Le keygen lors de la pré-activation rajoutes logiquement la ligne nécessaire dans "hosts"
et malwarebytes fait bizarrement disparaitre le dossier \etc lorsque l'on veut mettre une exclusion !!
si on n'as pas mis le host en exclusion lors des résultats de lu premier scann, il faudra tapé l'adresse complète du hosts pour pouvoir le "trouver" et le mettre en exclusion
Corrige-moi si je me trompe :
  • Le keygen URET ne modifie pas le hosts. Obligatoirement exécuté avant l'installation de MBytes, il ne fait ne fait que créer dans ProgramData le dossier Malwarebytes, le sous-dossier Malwarebytes Anti-Malware contenant le dossier Configuration, contenant lui-même la (fausse) license.conf.
  • C'est le Malwarebytes Host patcher.bat et non le keygen qui inscrit dans le hosts la ligne 127.0.0.1 keystone.mwbsys.com. À moins qu'on n'ait préféré le faire manuellement.
  • Mbytes ne supprime pas le dossier etc, il ne le "voit" pas dans le répertoire drivers. Il neutralise la ligne nécessaire du hosts en ajoutant devant un caractère # quand on ne l'a pas empêché de le faire par exclusion avant la première analyse. Sinon, on repasse aussitôt en version d'essai et tout est à refaire.
  • MBytes ne permet pas l'inscription manuelle de l'adresse C:\Windows\System32\drivers\etc\hosts directement dans le cadre d'exclusion Fichier ou dossier. Il faut naviguer jusqu'au hosts et le sélectionner en cliquant sur l'onglet Sélectionner des fichiers.
    Et comme indiqué au-dessus, cela ne servira à rien si MBytes a déjà modifié le hosts. On sera entretemps repassé en version d'essai.
Ces dernières précisions figurent toutes dans le tuto joint au package.

Avatar du membre
delta-lima
Nouveau
Nouveau
Messages : 113
Enregistré le : il y a 2 ans

Message par delta-lima » il y a 1 an

@qwerty75
1 point : on ne parles pas des même MAJ !
La MAJ programme(de 3.0.2 à 3.1) ne se fait pas via le programme, par défaut lors de cette manip il verifie le compte .....et là il ne peut contacteer le serveur licence .......a cause du hosts
Mais je peux me tromper !
Les MAJ de la base de signature ne posent pas de souci(quand le serveur ne plantes pas)

2 point
je n'utilise pas CE package et le fait sans le "Malwarebytes Host patcher.bat"
En partant d'un hosts propre ,je me retrouve après pré-activation avec la ligne dans le hosts, il faudra que je reteste mais pour moi le keygen URET rajoutes bien la ligne dans le hosts
Et je peux en tapant l'adresse exacte du hosts le mettre en exception dans malwarebytes, car sinon le le dossier 'etc" n'apparait pas dans cette fenêtre de navigation
Image

Si je me suis bien fait comprendre, et si je t'ai bien compris !
Image

jalido
Petit Nouveau
Petit Nouveau
Messages : 3
Enregistré le : il y a 1 an

Message par jalido » il y a 1 an

Bonjour tout le monde,

ayant moi aussi ce problème de protection web désactivée, j'ai cherchais un peu partout et malheureusement j'ai rien trouvé.
J'utilise une clé a vie, soit disons :) en tout cas depuis deux ans, je n'ai jamais eu des soucis avec.

La solution pour réactiver la protection web, est très simple:
Vous ouvrez Malwarebytes, paramétrés, et planification des analyses, planifiez l'analyse pour qu'elle se fasse dans 10 minutes.
Il ne reste plus qu'a attendre et comme par magie, une fois l'analyse terminée la protection web est réactivée.

J’espère que ça pourra aider.

Salutations a tout le monde et hasta la vista.

Avatar du membre
Korendre
Habitué
Habitué
Messages : 379
Enregistré le : il y a 9 ans
Localisation : Centre de la France

Message par Korendre » il y a 1 an

Moi encore plus simple je redémarre mon pc et voilà ca refonctionne
Image

jalido
Petit Nouveau
Petit Nouveau
Messages : 3
Enregistré le : il y a 1 an

Message par jalido » il y a 1 an

Je suis content que le redémarrage aie suffit pour toi,
de mon côté ça n'avait pas fonctionne, même après avoir redémarré le pc trois fois.

Bon week-end a tous.

kadkad
Petit Nouveau
Petit Nouveau
Messages : 1
Enregistré le : il y a 1 an

Message par kadkad » il y a 1 an

merci ++++

redtuga
Petit Nouveau
Petit Nouveau
Messages : 1
Enregistré le : il y a 1 an

Message par redtuga » il y a 1 an

Merci pour le partage :lol:

mickael34000
Petit Nouveau
Petit Nouveau
Messages : 1
Enregistré le : il y a 1 an

Message par mickael34000 » il y a 1 an

cool, merci pour le partage ;)

Flyman30
Habitué
Habitué
Messages : 341
Enregistré le : il y a 9 ans
Localisation : Lozère

Message par Flyman30 » il y a 1 an

Depuis quelques jour, Malwarebytes Premium version 3.0.6 me demande de mettre à jour avec la nouvelle version, mais j'ai peur de perdre l'activation "a vie"... ?
qu'en pensez-vous ?
Image

Avatar du membre
lamome01
Grand Habitué
Grand Habitué
Messages : 901
Enregistré le : il y a 7 ans
Localisation : AIN

Message par lamome01 » il y a 1 an

bonjour,
pour ma part, je l'ai installé et mon activation à vie est toujours là. par contre à chaque fois que je vais sur "mon compte" j'ai un message m'informant que le log n'arrive pas à se connecter à ma licence et de contacter le sav pour avoir une assistance.
bien sur je ne contacte personne, puisque "c'est étudié pour". ;) les MAJ se font sans soucis, donc je pense que tu peux y aller sans risques.

Flyman30
Habitué
Habitué
Messages : 341
Enregistré le : il y a 9 ans
Localisation : Lozère

Message par Flyman30 » il y a 1 an

Merci :lol:
Image

jkd3
Petit Nouveau
Petit Nouveau
Messages : 2
Enregistré le : il y a 1 an

Message par jkd3 » il y a 1 an

Merci pour le partage.

Avatar du membre
le furet
Petit Nouveau
Petit Nouveau
Messages : 2
Enregistré le : il y a 1 an

Message par le furet » il y a 1 an

Est il toujours aussi performant ou devient il lui aussi une usine à gaz à trop vouloir en faire ?

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : N4rco et 4 invités