[CRYPTE] Malwarebytes PREMIUM version 3.0

Pour trouver des logiciels divers et variés
Répondre
Avatar du membre
Auteur du sujet
qwerty75
VIP
VIP
Messages : 1044
Enregistré le : il y a 9 ans

Re: [CRYPTE] Malwarebytes PREMIUM version 3.0

Message par qwerty75 » il y a 2 ans

Salut Calimero,

Cet incident avait déjà été évoqué par korendre le 31 janvier ICI
Vois aussi les 2 commentaires qui ont suivi...
Peux-tu essayer d'en faire de même ?

Avatar du membre
Calimero
Habitué
Habitué
Messages : 369
Enregistré le : il y a 6 ans
Localisation : Chti 59

Message par Calimero » il y a 2 ans

Bonsoir qwerty75,

Merci, désolé je n'ai pas remonté suffisamment dans les posts.

KrayHD
Petit Nouveau
Petit Nouveau
Messages : 1
Enregistré le : il y a 2 ans

Message par KrayHD » il y a 2 ans

Bonsoir qwerty75,

Merci pour le partage.

Avatar du membre
lamome01
Grand Habitué
Grand Habitué
Messages : 935
Enregistré le : il y a 7 ans
Localisation : AIN

Message par lamome01 » il y a 2 ans

qwerty75 a écrit :
il y a 2 ans
Info de MAJ utile puisqu'il s'avère que la fonction "Installer les mises à jour d'application" est inopérante.
bonjour,

effectivement je vois que les recherches de maj sont inopérantes, peut on régler le blème ?
Quand on fait une analyse elle commence toujours par la recherche des maj donc au final sont elles installées ou pas ?
merci

Arphaxad
Nouveau
Nouveau
Messages : 74
Enregistré le : il y a 6 ans

Message par Arphaxad » il y a 2 ans

Bonjour,
J'ai le même souci que "lamome01", plus de mise à jour.
Merci de votre aide.

Flyman30
Habitué
Habitué
Messages : 344
Enregistré le : il y a 9 ans
Localisation : Lozère

Message par Flyman30 » il y a 2 ans

Pareil plus de mise à jour depuis aujourd'hui...
Compte premiun, activation à vie...
Image

furax15
Nouveau
Nouveau
Messages : 120
Enregistré le : il y a 9 ans
Localisation : Haute Savoie
Contact :

Message par furax15 » il y a 2 ans

Bonjour a tous. Même chose que : Flyman30 Arphaxad et lamome01 , Pas de mise a jour...

Avatar du membre
Calimero
Habitué
Habitué
Messages : 369
Enregistré le : il y a 6 ans
Localisation : Chti 59

Message par Calimero » il y a 2 ans

Bonsoir,

Pareil version 3.06 pas de mise à jour et base obsolète. Par contre la version 2 fait toujours les mises à jour.

thedon00
Petit Nouveau
Petit Nouveau
Messages : 2
Enregistré le : il y a 2 ans

Message par thedon00 » il y a 2 ans

Merci pour le partage

Avatar du membre
Auteur du sujet
qwerty75
VIP
VIP
Messages : 1044
Enregistré le : il y a 9 ans

Message par qwerty75 » il y a 2 ans

Salut, idem pour moi.

Icône avec triangle rouge dans la barre des tâches avec mention "Mises à jour Obsolète" : -> MAJ de la base virale impossible....
Tentatives de réparations effectuées : réinstallation partielle puis complète, réinstallation "par-dessus", suppression de toutes traces MBAM antérieures (notamment répertoire Malwarebytes dans ProgramData), redémarrages.
-> sans résultat...

Parallèlement, l'anomalie est signalée depuis avant-hier (23/03/2017) sur le forum de malwarebytes : Aucune solution n'est proposée pour l'instant.
Calimero a écrit : Par contre la version 2 fait toujours les mises à jour
Exact, je l'ai constaté de mon côté.

Il est donc probable qu'il s'agisse d'une défaillance du serveur de MAJ de la version 3.
Lacune récurrente que comblera MalwareBytes (je l'espère) dans les 24/48 H Image
Dernière modification par ScapO il y a 6 mois, modifié au total 1 fois.
Raison : Supp lien image hs

Avatar du membre
lamome01
Grand Habitué
Grand Habitué
Messages : 935
Enregistré le : il y a 7 ans
Localisation : AIN

Message par lamome01 » il y a 2 ans

bonjour qwerty75,

merci pour ta réponse on va donc attendre la résolution du problème par Malwarebytes. bon week end à tous

Arphaxad
Nouveau
Nouveau
Messages : 74
Enregistré le : il y a 6 ans

Message par Arphaxad » il y a 2 ans

Merci pour l'info qwerty75.

furax15
Nouveau
Nouveau
Messages : 120
Enregistré le : il y a 9 ans
Localisation : Haute Savoie
Contact :

Message par furax15 » il y a 2 ans

Merci pour cette précision, en espérant que Malwarebytes résolve le problème.

Avatar du membre
Korendre
Habitué
Habitué
Messages : 387
Enregistré le : il y a 9 ans
Localisation : Centre de la France
Contact :

Message par Korendre » il y a 2 ans

Bizarre moi les mises à jour se font normalement :

Image
Image

Avatar du membre
Arms
Habitué
Habitué
Messages : 298
Enregistré le : il y a 9 ans

Message par Arms » il y a 2 ans

Bsr,
Mises à jour également inactives chez moi :x

Lemoko
Petit Nouveau
Petit Nouveau
Messages : 14
Enregistré le : il y a 9 ans

Message par Lemoko » il y a 2 ans

Bonjour,
même problème pour moi; j'ai simplement désinstallé la version 3 et installé la version 2.2.0.1024 et tout est rentré dans l'ordre (la licence a été reprise sans aucune intervention).
Bon dimanche

jiacomo13
Nouveau
Nouveau
Messages : 115
Enregistré le : il y a 3 ans

Message par jiacomo13 » il y a 2 ans

bonjour à tous
Effectivement chez moi aussi les mises à jour sont devenues impossible après le passage il y a une semaine à la version 3. 06 de Malwarebytes!

Avatar du membre
Auteur du sujet
qwerty75
VIP
VIP
Messages : 1044
Enregistré le : il y a 9 ans

Message par qwerty75 » il y a 2 ans

@ korendre, bonjour

Le 27 déc. 2016 17:04, tu indiquais avoir fait l'upgrade vers le version 3 sur une version 2 Premium 2 existante. Pourrais-tu préciser :
  • Si ton MalwareBytes 3.06 se met toujours à jour dans sa version Premium ?
  • Si ta licence est légale ?
  • Si ton fichier "hosts" est patché avec la ligne : 127.0.0.1 keystone.mwbsys.com ?

Selon tes réponses, il y aura peut-être un début d'explication.
Mais pas forcément la solution...

Avatar du membre
Korendre
Habitué
Habitué
Messages : 387
Enregistré le : il y a 9 ans
Localisation : Centre de la France
Contact :

Message par Korendre » il y a 2 ans

Bonjour,
Je vais répondre a tes questions alors :
Oui mon malwarbytes 3.06 se met toujours a jour dans la version premium
Ma licence est celle donnée a tout le monde donc je ne pas vraiment légale
Pour la dernière question mon fichier hosts je ne sais il faut que je regarde mais peux tu me dire comment je peux voir ca afin de répondre a ta question
En espérant pouvoir vous aider.
Image

Avatar du membre
Auteur du sujet
qwerty75
VIP
VIP
Messages : 1044
Enregistré le : il y a 9 ans

Message par qwerty75 » il y a 2 ans

Salut korendre,
Le fichiedr "hosts" se trouve dans :

Code : Tout sélectionner

C:\Windows\System32\drivers\etc
L'ouvrir avec le bloc-notes.
L'hypothèse est que depuis quelques temps, un fichier hosts patché avec la ligne " 127.0.0.1 keystone.mwbsys.com" empêche la MAJ

Avatar du membre
Korendre
Habitué
Habitué
Messages : 387
Enregistré le : il y a 9 ans
Localisation : Centre de la France
Contact :

Message par Korendre » il y a 2 ans

Alors voilà mon fichier hosts comme demandé :

Image

Et voilà l'état de mon malwarbytes au 27/03/2017 à 16H00 :

Image
Image

Flyman30
Habitué
Habitué
Messages : 344
Enregistré le : il y a 9 ans
Localisation : Lozère

Message par Flyman30 » il y a 2 ans

Moi j'ai dans le host : " 0.0.0.0 keystone.mwbsys.com" et la mise à jour ne se fait plus... J'ai essayé de mettre un # devant cette ligne mais je n'ai toujours pas la mise à jour !
Image

Berti29
Petit Nouveau
Petit Nouveau
Messages : 4
Enregistré le : il y a 2 ans

Message par Berti29 » il y a 2 ans

Bonjour
Je n'avais plus les mises à jour de MBAM 3.0.6. ^^ J'ai supprimé tout le dossier avec MBAM Clean puis j'ai installé MBAM 3.0.6 avec activation de l'essai.

J'ai aussitôt effectué la mise à jour. J'ai patché le fichier hosts puis installé la version 2 par dessus dans le même dossier que la version 3.0.6.
J'ai copié le fichier licence dans le dossier 'ProgramData', 'malwarebytes', 'Malwarebytes Anti-malware' puis ''Configuration' à la place de l'original.
J'ai réinstallé MBAM 3.0.6 par dessus la version 2. Puis j'ai fait la mise à jour aussitôt. Tout fonctionne de nouveau depuis 4 jour.

Donc -/ MBAM 3.0.6 + Patcher + MBAM 2 + Licence + MBAM 3.0.6 et cela refonctionne comme avant... :lol:

Arnaud2100
Petit Nouveau
Petit Nouveau
Messages : 11
Enregistré le : il y a 5 ans

Message par Arnaud2100 » il y a 2 ans

Bonsoir,

J'ai le même souci de mise à jour ne se faisant plus avec le fichier Host patché : 127.0.0.1 keystone.mwbsys.com Le serveur kestone.mwbsys.com ne fonctionne plus pour les mises à jour! Car j'ai fait l'essai en réinstallant MB 3.06 mais sans le patch, soit la version d'essai et là, miracle, la mise à jour se fait sans problème! Il semblerait que MB ait bloqué le serveur kestone.mwbsys.com depuis le 23/03/2017 car ils savent que ce ne sont que les versions patchées (avec licence à vie) qui utilisent ce serveur! Il ne reste plus que la solution de trouver des clés fonctionnelles sur le net ce qui n'est pas évident ou l'apparition d'un nouveau patch fonctionnel ! Dans le fichier Host à Korendre on ne voit pas la fameuse ligne : kestone.mwbsys.com, c'est pour ça qu'il reçoit les mises à jour! Sa version n'est donc pas patchée . Aurait-il trouvé une clé fonctionnelle?

Si quelqu'un trouve des nouvelles clés fonctionnelles ou un nouveau patch, je suis preneur.

Merci pour vos retours d'infos.

Arnaud2100
Petit Nouveau
Petit Nouveau
Messages : 11
Enregistré le : il y a 5 ans

Message par Arnaud2100 » il y a 2 ans

A Berti 29 : Comment as tu patché MB3.06 une fois la version d'essai activée? Car il faut appliquer le patch avant d'installer MB3.06 pour que cela fonctionne. Quel patch as tu utilisé après l'activation de la version d'essai? Qu'y avait-il inscrit dans le fichier Host après avoir patché la version d'essai ? Avais tu utilisé le patch de la version 2 après l'activation de la version d'essai de MB 3.06 ?

Merci pour ton retour d'info

Avatar du membre
Korendre
Habitué
Habitué
Messages : 387
Enregistré le : il y a 9 ans
Localisation : Centre de la France
Contact :

Message par Korendre » il y a 2 ans

J ai patche ma version mais pas avec celui mis a dispo sur thiweb car en fait j avais la version 2 et lorsque j ai installé la 3 de thiweb par dessus le patch que j avais est resté. Donc ce que je propose c est de tenter de retrouver le patch de cette vieille version et de vous le mettre a dispo. Je cherche ca demain et si je le retrouve je le mets ici.
Image

Berti29
Petit Nouveau
Petit Nouveau
Messages : 4
Enregistré le : il y a 2 ans

Message par Berti29 » il y a 2 ans

A Arnaud2100 : J'ai activé MBAM 3.0.6 pour avoir la dernière mise à jour en premier puis patcher le hosts (127.0.0.1 keystone.mwbsys.com) avec le patcher de la version 2 (Thiweb) qui a été installé dans le même dossier que la version 3.0.6. Une fois la version 2 installée, j'ai ré-installé la version 3.0.6 par dessus.



Les informations de version sont dans Paramètres et A propos...
Dernière modification par ScapO il y a 6 mois, modifié au total 1 fois.
Raison : supp lien image hs

Avatar du membre
Auteur du sujet
qwerty75
VIP
VIP
Messages : 1044
Enregistré le : il y a 9 ans

Message par qwerty75 » il y a 2 ans

@Berti29

Si tu as installé la version 3.0.6 et que tu as opté pour l'essai Premium, il est normal que les MAJ s'installent sans manip et que tous les voyants soient en vert.
Mais cette version Premium ne dure que 14 jours. Ni patch ni crack sont nécessaires pour cette période.
Il faudrait voir quelle est la nature de ta licence dans Paramètres/Mon compte (n'expire jamais ?). Et si version Premium et MAJ durent... ;)
Par ailleurs, je n'ai pas saisi à quoi pouvait servir les installations successives V3 -> V2 -> V3. Sans remplacer le fichier "license.conf", soit manuellement, soit avec le keygen de URET. Toutes ces licences sont craquées et sont remplacées dès le premier lancement du log si on ne l'en empêche pas en patchant le fichier "hosts".

Or il semblerait (notez le conditionnel) que la mise à jour est justement devenue tributaire d'un Hosts vierge de toute ligne MBAM (keystone.mwbsys.com).
On s'en doute depuis 1/2 jours puisque l'anomalie est rapportée sur le forum de Malwarebytes, tests et fichier LOG à l'appui. Traduction ici.
Il me semble à présent probable que cette particularité n'est pas une erreur, mais une mesure ne visant que les détenteurs de licences illégales (nous). Mis à part l'article traduit, on ne trouve en effet aucune plainte sur le net alors que les utilisateurs payants se comptent par milliers. Coïncidence ?

La solution serait à présent un exécutable ou autre DLL patchés qui restent à inventer et ne nécessitant pas l'utilisation du fichier Hosts.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités