[CRYPTE] Druide Antidote 10 v6.1

Pour trouver des logiciels divers et variés
Avatar du membre
Joselito
VIP
VIP
Messages : 1431
Enregistré le : il y a 7 ans

Message par Joselito »

Merci qui ?
Merci Mild & Killer_soft !
Avatar du membre
Blik
Nouveau
Nouveau
Messages : 51
Enregistré le : il y a 5 ans

Message par Blik »

Merci @killer_soft et @Mild! <3

--- --- ---
LaDidi21 a écrit : il y a 5 mois @Blik :
:warning: Tu as mis .zip comme extension mais c'est un .rar (5)
Je vois que tu as compris (savais ?) comment on fusionne les 2 composants F et E 8|
En fait, lorsque tu lances le setup, l'un ou l'autre, tu as l'option d'extraire le dossier.
La différence entre F et E est le module linguistique.

Si tu ajoutes le module linguistique manquant (3 fichiers) au dossier, étonnamment, Druide saura les reconnaitre à l'installation.
Tout simplement!

:warning: Tu veux que je compresse en .rar?
-
Centre d'aide - Antidote 10 v6.1 + Liens de téléchargement-- | --:mask:- 'Prenez soin de vous en cette COVID-19!'- <3
Bill_Boquet
Habitué
Habitué
Messages : 186
Enregistré le : il y a 6 ans

Message par Bill_Boquet »

@Mild est grand et @killer_soft est son prophète :) :thumbsup: Merci, je teste ce soir.
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 8173
Enregistré le : il y a 11 ans

Message par LaDidi21 »

@Blik :
Si tu compresses avec WinRAR en RAR, il vaut mieux que l'extension soit .RAR et non .ZIP.
Dans le cas contraire, 7zip affiche un "Avertissement".
________________________________________________________________________________

@Killer_soft & @Mild:
:hushed: Bizarre, bizarre.
Antidote.exe 10v5 (déjà cracké du 11/11) n'a pas le même code que Antidote.exe patché par Antidote_10v5_Patcher_64bits : 4 offsets sont différents (0x56B90, 0x6115, 0x15EC2B, 0x15EC3F).
Je parle, bien, de la section .text.
Normal ?
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Avatar du membre
killer_soft
Nouveau
Nouveau
Messages : 111
Enregistré le : il y a 7 ans

Message par killer_soft »

LaDidi21 a écrit : il y a 5 mois @Blik :
Si tu compresses avec WinRAR en RAR, il vaut mieux que l'extension soit .RAR et non .ZIP.
Dans le cas contraire, 7zip affiche un "Avertissement".
________________________________________________________________________________

@Killer_soft & @Mild:
:hushed: Bizarre, bizarre.
Antidote.exe 10v5 (déjà cracké du 11/11) n'a pas le même code que Antidote.exe patché par Antidote_10v5_Patcher_64bits : 4 offsets sont différents (0x56B90, 0x6115, 0x15EC2B, 0x15EC3F).
Je parle, bien, de la section .text.
Normal ?
Hello Sincèrement j'en ai aucune idée ... mais j'ai installé le patch de Mild et tout es ok
Désolé de ne pouvoir plus t'aider ....

Killer_soft
Bill_Boquet
Habitué
Habitué
Messages : 186
Enregistré le : il y a 6 ans

Message par Bill_Boquet »

Après mise à jour de v4.2 vers v5, la cerise de @Mild fonctionne parfaitement, comme dab. Encore merci à lui et à @Killer_soft.

@LaDidi21 : pas testé l'autre patch, mais s'il t'en souvient, avec la version 4.2, deux patchs (de @phorev et anonyme) ont été proposés avant celui de Mild, que tu as renseigné dans l'OP. Il y avait également des différences entre les .exe patchés, avec une explication partielle de @phorev. Pour ma part, je continue à faire une confiance aveugle aux patchs de @Mild.
By the way, merci pour les liens de téléchargement directs (et éphémères) de la v5.

@Blik : merci pour la mise à jour constante et rapide de ton tuto et de tes liens.

@LaDidi21 et/ou @Blik : juste par curiosité :
1) Les .exe de @LaDidi21 remplacent la v1 + mises à jour v5 ? Ca fait une sacrée économie de GB ;-).
2) Si on n'installe que l'exe F (ou E), il manque qqch ? Fonctionnerait avec la mise à jour de l'autre langue ?
3) La version du lien Mega de @Blik intègre E + F. Est-elle identique à v1 + mises à jour v5 ?

Merci d'avance et désolé pour les questions de béotien. @+, Bill.
Avatar du membre
Blik
Nouveau
Nouveau
Messages : 51
Enregistré le : il y a 5 ans

Message par Blik »

@Bill_Boquet

1) Les .exe de @LaDidi21 remplacent la v1 + mises à jour v5 ? Ca fait une sacrée économie de GB ;-).
Oui! Les exécutables sont Antidote en version 10.5. Possibilité d'avoir Antidote pour le français (F) ou pour l'anglais (E).

2) Si on n'installe que l'exe F (ou E), il manque qqch ? Fonctionnerait avec la mise à jour de l'autre langue ?
Tu peux installer l'une ou l'autre, dépends quelle langue tu désires avoir ton dictionnaire.

3) La version du lien Mega de @Blik intègre E + F. Est-elle identique à v1 + mises à jour v5 ?
Oui! J'ai récupéré l'exécutable francophone de LaDidi21, extrait le dossier et j'y ai rajouté le module anglais de l’exécutable anglophone.
Nous avons donc un Antidote qui corrige autant en anglais qu'en français.
-
Centre d'aide - Antidote 10 v6.1 + Liens de téléchargement-- | --:mask:- 'Prenez soin de vous en cette COVID-19!'- <3
Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2906
Enregistré le : il y a 9 ans

Message par Stiouf »

Blik a écrit : il y a 5 mois J'ai inclus le module anglais avec le module français sur le "Centre d'aide"

Antidote 10 v5
Parfait !
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt
Bill_Boquet
Habitué
Habitué
Messages : 186
Enregistré le : il y a 6 ans

Message par Bill_Boquet »

Blik a écrit : il y a 5 mois @Bill_Boquet

1) Les .exe de @LaDidi21 remplacent la v1 + mises à jour v5 ? Ca fait une sacrée économie de GB ;-).
Oui! Les exécutables sont Antidote en version 10.5. Possibilité d'avoir Antidote pour le français (F) ou pour l'anglais (E).

2) Si on n'installe que l'exe F (ou E), il manque qqch ? Fonctionnerait avec la mise à jour de l'autre langue ?
Tu peux installer l'une ou l'autre, dépends quelle langue tu désires avoir ton dictionnaire.

3) La version du lien Mega de @Blik intègre E + F. Est-elle identique à v1 + mises à jour v5 ?
Oui! J'ai récupéré l'exécutable francophone de LaDidi21, extrait le dossier et j'y ai rajouté le module anglais de l’exécutable anglophone.
Nous avons donc un Antidote qui corrige autant en anglais qu'en français.
Merci pour ces réponses complètes et très claires @Blik :thumbsup:. @+, Bill
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 8173
Enregistré le : il y a 11 ans

Message par LaDidi21 »

@Bill_Boquet :
Tout a été dit par Blik. RIen à ajouter.
________________________________________________________________________________

@Mild :
Quelques améliorations...
Recalculer le CheckSum (FileOffset=0x168)
Vu que l'exe est patché, le certificat sera non valide =>
  • virer le certificat : FileOffset=Security Directory RVA (0xA47200), Size=Security Directory Size (0x1E30) => 7728 octet(s) d'économisés ^^
  • RAZ "Security Directory RVA" (Optional Header.Data Directories)
  • RAZ "Security Directory Size" (Optional Header.Data Directories)
________________________________________________________________________________

@aLL :
Sauf à bidouiller le setup, il n'y a PAS de solution pour embarquer les .msp. En clair, il n'est pas possible d'intégrer les MSP 10v5 sur une distrib 10v4.x.
Sauf, bien évidemment, à créer un AIP.
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Avatar du membre
Chepas
Petit Nouveau
Petit Nouveau
Messages : 5
Enregistré le : il y a 2 ans

Message par Chepas »

Bonjour,

viewtopic.php?p=175084#p175084

Sauf erreur de ma part, impossible de télécharger après décryptage

Demande clé de chiffrement et 3éme lien out

Merci
Avatar du membre
Joselito
VIP
VIP
Messages : 1431
Enregistré le : il y a 7 ans

Message par Joselito »

Chepas a écrit : il y a 4 mois Sauf erreur de ma part, impossible de télécharger après décryptage
Demande clé de chiffrement et 3éme lien out
Bonjour,
Liens fonctionnels.
A gauche du "|" le lien, à droite la clé.
Avatar du membre
Chepas
Petit Nouveau
Petit Nouveau
Messages : 5
Enregistré le : il y a 2 ans

Message par Chepas »

Joselito a écrit : il y a 4 mois
Chepas a écrit : il y a 4 mois Sauf erreur de ma part, impossible de télécharger après décryptage
Demande clé de chiffrement et 3éme lien out
Bonjour,
Liens fonctionnels.
A gauche du "|" le lien, à droite la clé.
Merci, désolé du dérangement.
Bonne journée
Dorgall
Petit Nouveau
Petit Nouveau
Messages : 12
Enregistré le : il y a 6 ans

Message par Dorgall »

Mild, merci à vous tous ! ;)
Avatar du membre
lesscro
Nouveau
Nouveau
Messages : 43
Enregistré le : il y a 2 ans

Message par lesscro »

Bonjour,

Merci à tous les participants.
Installation relativement correcte.

1 -Tentative d'upgrade sauvage ratée.
2 - Désinstallation via Revo (connextix +antidote + visuel + module)
2a - Nettoyage Reg + fichiers
3 - Suivi du tuto de @Blik
4 - Lancement Antidote, demande de MAJ pour l'activation (après patch bie entendu)
5 - Démarage je suis activé, donc la précédente activation était toujours présente en registre je suppose

Good Job, bro's

:star:
un internaute comme tant d'autres...
Avatar du membre
Zisworg
Petit Nouveau
Petit Nouveau
Messages : 38
Enregistré le : il y a 3 ans

Message par Zisworg »

lesscro a écrit : il y a 4 moisMerci à tous les participants.
Installation relativement correcte.
C'est pas le service Darty, ici ??! :sweat_smile: :joy:

Merci à toute l'équipe : Mild pour la superbe cerise (et son messager Killer_soft), Joselito pour les liens, Blik pour le help center et la bienveillance de tous les modos :)) <3
Cerise testée et validée sur Win 10 20H2 x64
WIN10 Pro x64 v20H2 :$
DELL XPS15 9550
Avatar du membre
iw3b
Petit Nouveau
Petit Nouveau
Messages : 14
Enregistré le : il y a 4 mois

Message par iw3b »

@Blik
merci pour le partage, mais je n'arrive pas à installer correctement.
Je suis sur windows 7 sp1 et j'ai téléchargé votre version 10.5 avec le patch de Mild. J'avais installé Visual C++ 2017 Redistributable x86 et x64 au préalable.
Je suis le tuto et tout va bien jusqu'à l'étape de la numéro de série. Ensuite j'ai une fenêtre d'erreur disant
des modules sont introuvables. Veuillez réinstaller Antidote. Code d'erreur : 300.
Ce dernier ne figure pas sur la liste de l'aide, alors je suis perdu...
Disclaimer : je n'ai fait que lancer "Inst-Antidote" sans toucher au dossier "msi". Fallait-il d'abord installer des modules manuellement dans le sous-dossier druide? Merci pour vos lumières.
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 8173
Enregistré le : il y a 11 ans

Message par LaDidi21 »

@iw3b :
:thumbsdown: J'en déduis, aisément, que tu n'as même pas lu la page précédente...
viewtopic.php?f=15&p=197036#p197036
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Avatar du membre
iw3b
Petit Nouveau
Petit Nouveau
Messages : 14
Enregistré le : il y a 4 mois

Message par iw3b »

@LaDidi21
mais si j'avais regardé, je n'avais pas pigé qu'il me fallait télécharger ces màj également. Je croyais que tout était à jour dans le lien de Blik... :p
Peut-être ça vaut la peine d'inclure cela explicitement dans ses instructions pour que des nouveaux venus ne s'y perdent pas ? Faut dire aussi que quand on débarque, un fil de discussion de 19 pages à parcourir, c'est pas évident... En tout cas merci pour les précisions, je réessaye.

Eh ben, ça patauge encore. J'ai bien téléchargé les liens de la page 18 et après désinstallation complète, je recommence en suivant le tuto : d'abord l'exe du 10.5, le visuel, puis j'essaye les msi avec les màj et ben là je ne ramasse que des erreurs !

Pour les modules
Diff_Antidote_10_C_10.5
Diff_Connectix_10_C_10.5
Le correctif de mise à jour ne peut pas être installé par le service Windows Installer car le programme qui doit être mis à jour est peut-être introuvable ou le correctif de mise à jour est peut-être destiné à une autre version du programme. Vérifiez que le programme que vous voulez mettre à jour se trouve sur votre ordinateur et que vous disposez du correctif de mise à jour correct.
Pour les modules
Diff_Antidote_10_Module_E_10.5
Diff_Antidote_10_Module_F_10.5
Les données de configuration concernant ce produit sont endommagées. Contactez votre service de support technique.
Bon, alors où me suis-je planté ? Je ne vois pas...
Avatar du membre
sharky
Nouveau
Nouveau
Messages : 59
Enregistré le : il y a 2 ans

Message par sharky »

Hello,

Version 10 v5.1 dehors

Code : Tout sélectionner

TWL2.3F2632373235313F2377756E6F23777E21637B6162623F2F2A307474786
cerise intégrée fonctionne
Pas testé le patch Mild de la version 10 v5
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 8173
Enregistré le : il y a 11 ans

Message par LaDidi21 »

@iw3b :
Ah oui, quand même...
Tu installes la 10v5 et tu veux lui appliquer les correctifs (.msp) de la 10v5. Tu ne vois pas un problème ?
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Bill_Boquet
Habitué
Habitué
Messages : 186
Enregistré le : il y a 6 ans

Message par Bill_Boquet »

@iw3b : As-tu suivi les instructions d'installation propre dans le tuto de @Blik ? Notamment supprimer les fichiers cachés ? C'est un must !
viewtopic.php?p=175084#p175084

Concernant le code d'erreur 300, @Blik le mentionnait dans son tuto pour Antidote 9, mais je crois que ce n'est plus d'actualité.
viewtopic.php?f=15&t=13782&p=154486#p154486

J'ose espérer que tu n'est pas en Windows 7 32-bit, sinon ... Antidote 10 ne fonctionne qu'en 64-bit.

Bref, suis les instructions du tuto de @Blik à la lettre et pas besoin d'installer de mises à jour en utilisant les liens de son post.

@+, Bill
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 8173
Enregistré le : il y a 11 ans

Message par LaDidi21 »

@Bill_Boquet :
Il cherche à appliquer les MSP de la 10v5 sur la... 10v5 :pensive:
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Bill_Boquet
Habitué
Habitué
Messages : 186
Enregistré le : il y a 6 ans

Message par Bill_Boquet »

@LaDidi21 : j'avais compris ;). Mes commentaires sont juste au cas où @iw3b n'aurait pas fait une désinstallation propre avant réinstallation.
P.S. Je ne voudrais pas faire ton job de modo : je sais que la répétition est la mère de l'enseignement, mais à force de répéter ... :smiley:
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 8173
Enregistré le : il y a 11 ans

Message par LaDidi21 »

@Bill_Boquet :
Pas de problème 8| .
C'est, juste, pour que tu ne dépenses pas d'énergie inutile.
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Avatar du membre
iw3b
Petit Nouveau
Petit Nouveau
Messages : 14
Enregistré le : il y a 4 mois

Message par iw3b »

@LaDidi21
mais si j'avais vu que les màj étaient 10v5 et c'est la raison pour laquelle je ne les avais pas téléchargé justement, croyant (à juste titre s'avère-t-il !) que le lien de Blik était suffisant... Ce n'est qu'après que tu m'as aiguillonné vers ces liens de màj que je m'étais dit que ma fois c'était quand même nécessaire ;) . Mais bon, je vais réessayer...
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 8173
Enregistré le : il y a 11 ans

Message par LaDidi21 »

@iw3b :
Je t'ai aiguillé sur la cerise 10v5 :pensive:
=> :thumbsdown: Pour la deuxième fois, lis la page d'avant...
Si nécessaire, viewtopic.php?p=175084#p175084
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Avatar du membre
iw3b
Petit Nouveau
Petit Nouveau
Messages : 14
Enregistré le : il y a 4 mois

Message par iw3b »

@LaDidi21
Bon au risque de me faire écorcher vif, voici en détail ce que j’ai fait en suivant le tutoriel de Blik à la lettre :

-1 désinstallation complète avec Wiseprogram uninstaller, Argente Registry cleaner et suppression manuelle des fichiers cachés
-2 désinstallation de Microsoft Visual C++ 2013 (cf. erreur code 300 pour Antidote 9v5, persistante dans mon installation de 10v5)
-3 reboot
-4 réinstallation de Microsoft Visual C++ 2013, aussi bien x64 que x86 selon liens Blik
viewtopic.php?f=15&t=13782&p=154486#p154486
-5 reboot
-6 réinstallation Antidote 10v5 selon tuto Blik
viewtopic.php?p=175084#p175084
- -a Inst - Antidote.exe
- -b quitter fenêtre d’ouverture de session
- -c décocher vérifier màj
- -d installer visuel intégré
- -e patch de Mild (tout est coché donc ok)
- -f démarrer Antidote
- -g entrer nom & n° de série, puis :

ERREUR : DES MODULES SONT INTROUVABLES. VEUILLEZ RÉINSTALLER ANTIDOTE. CODE D’ERREUR : 300

Maintenant on peut m’écorcher, mais je ne vois pas où j’ai mal fait… :'(
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 9 invités