[MICROSOFT] Toutes les images ISO de Windows et Office (DDL)

Pour trouver des logiciels divers et variés
Répondre
romu
Nouveau
Nouveau
Messages : 134
Enregistré le : il y a 9 ans

Re: [DDL] MSDN

Message par romu » il y a 3 ans

bonjour
même avec les extensions de Firefox , cela ne fonctionne pas , et je n'aime pas Firefox!!!!part contre je n'ai pas trouvé les liens de thiweb Google drive :(

Claudius

Message par Claudius » il y a 3 ans

Merci ThiWeb pour les liens Google Drive ;)

@romu: ce sont les liens alternatifs dans le post initial ;)

romu
Nouveau
Nouveau
Messages : 134
Enregistré le : il y a 9 ans

Message par romu » il y a 3 ans

merci Claudius SUPER

solofox
Petit Nouveau
Petit Nouveau
Messages : 21
Enregistré le : il y a 6 ans

Message par solofox » il y a 3 ans

Bonjour à vous tous.
Je me pose la question suivante : En page 1 je vois Windows 10 Full Version sur une photo d’un emballage pour illustrer un téléchargement possible.
Peut-on prendre cette version pour une installation complète sans avoir au préalable Windows 7, 8, 8.1 d’installé ?
Nous somme le 31 juillet et il y aurait déjà une version complète sur le site!

Merci pour votre réponse.

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9560
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 3 ans

solofox a écrit :Peut-on prendre cette version pour une installation complète sans avoir au préalable Windows 7, 8, 8.1 d’installé ?
Nous somme le 31 juillet et il y aurait déjà une version complète sur le site!
Bienvenue sur ThiWeb.com
Oui c'est bien l'édition complète qui ne nécessite pas Windows 7 ou 8 d'installé.

Tu peux l'installer par dessus Windows 7 ou 8 comme une mise à jour, mais tu peux aussi l'installer à partir de zéro.
C'est l'édition FINALE / RTM / OEM / livrée aux constructeurs.
Nous sommes rapide dans la diffusion des images de Windows tu sais ;)

ThiWeb

solofox
Petit Nouveau
Petit Nouveau
Messages : 21
Enregistré le : il y a 6 ans

Message par solofox » il y a 3 ans

Je te remercie de répondre aussi vite!
Je vais en faire l'installation sur un de mes disques interne vide et me débrouiller pour le valider par Microswitch.

Merci encore.
Québec, Canada

17:30

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9560
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 3 ans

Normalement tu n'auras pas à faire l'activation, Windows est activé nativement, même si tu l'installe sans numéro de série.

ThiWeb

aboubou60
Petit Nouveau
Petit Nouveau
Messages : 4
Enregistré le : il y a 5 ans

Message par aboubou60 » il y a 3 ans

Merci pour le Windows 10.

Avatar du membre
ibynmax
Petit Nouveau
Petit Nouveau
Messages : 12
Enregistré le : il y a 9 ans

Message par ibynmax » il y a 3 ans

Bonjour,

Merci pour windows 10, ça marche chez moi pour le moment

ibynmax

Avatar du membre
Sharko
Habitué
Habitué
Messages : 209
Enregistré le : il y a 9 ans
Localisation : Au milieu de l'eau

Message par Sharko » il y a 3 ans

Salut !

Bon... Je lis depuis plusieurs jours les petits commentaires sur W10... J'ai déjà passé une machine (Ordi Portable Pro - W7 Pro) en W10, en utilisant Windows Update => RAS, si ce n'est la réactivation, au bout de 2 jours, de Office (pas de quoi casser 3 pattes à un canard).

Mon ordi fixe était sous W8.1 (clé OEM légale), j'ai voulu sauter également le pas... Sans passer par l'update, et en ayant vu le retour d'expérience de TW, installation offline de W10 (qu'importe la version), j'ai décidé de faire de même. Or impossible de l'activer.
J'ai tenté la réinstall sous W10 Pro/Familiale, online/offline etc. ... mais rien à faire, W10 ne s'active pas.

Image
Image

Avez vous une idée, avant de me lancer dans une installation de W7 ou W8.1, pour update vers W10 ?

Sharko ;)
« Écouter est une politesse qu'un homme d'esprit fait souvent à un sot mais que celui-ci ne rend jamais »

Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 3068
Enregistré le : il y a 7 ans

Message par Stiouf » il y a 3 ans

Il faut faire la maj w10 en étant connecté au net surtout
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt

spyton2000
Nouveau
Nouveau
Messages : 90
Enregistré le : il y a 6 ans

Message par spyton2000 » il y a 3 ans

merci pour les liens google pour Win 10.
encore merci, toujours a la pointe

Avatar du membre
Sharko
Habitué
Habitué
Messages : 209
Enregistré le : il y a 9 ans
Localisation : Au milieu de l'eau

Message par Sharko » il y a 3 ans

Stiouf a écrit :Il faut faire la maj w10 en étant connecté au net surtout
Salut Stiouf !

Merci, mais je m'en doutais ^^

Alors, tant qu'à faire, je suis repassé sous W7PROx64, installé en UEFI et activé légalement.
Après avoir installé tous les drivers et fait toutes les MAJ nécessaires, j'ai lancé l'update via Windows Update, le téléchargement de W10 se fait, je valide l'install : Erreur. Je recommence plusieurs fois, je réinitialise WU, le résultat est toujours le même.

Je tente l'install avec l'utilitaire de M$ : Echec.

Je décide de faire l'update via ma clé USB (qui m'avait servi à faire l'install clean), le setup charge, je valide l'installation : au bout de 10% erreur.

En parcourant le dossier C:\$Windows.~BT\Sources\Panther j'ai des logs qui sont créés lors de l'installation : setupact.log et setuperr.log.

Voici le setuperr.log :

Code : Tout sélectionner

2015-08-15 20:33:46, Error                 MOUPG  CSystemHelper::CheckConnectedStandby(642): Result = 0x80070057
2015-08-15 20:34:24, Error                        CallPidGenX: PidGenX function failed on this product key. (hr = 0x8a010101)
2015-08-15 20:34:49, Error                 CONX   Failed to initialize net class data 80070005

2015-08-15 20:35:00, Error                 CONX   Unable to get message handle 80092009 c:\windows\system32\drivers\vclone.sys

2015-08-15 20:35:48, Error                 SP     SPCopyFilesAndFolders: Failed to copy file G:\Sources\Install.wim -> C:\$WINDOWS.~BT\Sources\Install.wim. hr = 0x80070241[gle=0x00000241]
2015-08-15 20:35:48, Error                 SP     Operation failed: Copy source WIM file to the sources directory. Error: 0x80070241[gle=0x000000b7]
2015-08-15 20:35:48, Error                 MOUPG  MoSetupPlatform: ExecuteCurrentOperations reported failure!
2015-08-15 20:35:48, Error                 MOUPG  MoSetupPlatform: Using action error code: [0x80070241]
2015-08-15 20:35:48, Error                 MOUPG  CDlpActionImageDeploy::ExecuteRoutine(329): Result = 0x80070241
2015-08-15 20:35:48, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Execute(441): Result = 0x80070241
2015-08-15 20:35:48, Error                 MOUPG  CDlpTask::ExecuteAction(3243): Result = 0x80070241
2015-08-15 20:35:48, Error                 MOUPG  CDlpTask::ExecuteActions(3397): Result = 0x80070241
2015-08-15 20:35:48, Error                 MOUPG  CDlpTask::Execute(1631): Result = 0x80070241
2015-08-15 20:35:48, Error                 MOUPG  CSetupManager::ExecuteTask(1953): Result = 0x80070241
2015-08-15 20:35:48, Error                 MOUPG  CSetupManager::ExecuteTask(1916): Result = 0x80070241
2015-08-15 20:35:48, Error                 MOUPG  CSetupManager::ExecuteInstallMode(736): Result = 0x80070241
2015-08-15 20:35:48, Error                 MOUPG  CSetupManager::ExecuteDownlevelMode(376): Result = 0x80070241
2015-08-15 20:35:50, Error                 MOUPG  CSetupManager::Execute(222): Result = 0x80070241
2015-08-15 20:35:50, Error                 MOUPG  CSetupHost::Execute(370): Result = 0x80070241
2015-08-15 20:35:52, Error                 MOUPG  CDlpManager::AsyncSerializeDisable(471): Result = 0x80070216
Je sèche un peu... Surtout que l'install de W10 sans passer par la mise à niveau, via la clé USB fonctionne parfaitement.

Des idées ?

Sharko ;)
« Écouter est une politesse qu'un homme d'esprit fait souvent à un sot mais que celui-ci ne rend jamais »

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9560
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 3 ans

Sharko a écrit :je suis repassé sous W7PROx64, installé en UEFI et activé légalement.
Après avoir installé tous les drivers et fait toutes les MAJ nécessaires, j'ai lancé l'update via Windows Update
Non non non.
- On installe Windows 7/8
- On désactive les mises à jour
- On active sa licence
- On exécute le MediaCreationTool pour passer à Windows 10

Il ne FAUT PAS mettre à jour une installation fraiche de Windows 7 ou 8.1.
Il ne FAUT PAS installer le MOINDRE pilote de périphérique.

A ce moment là, la mise à jour vers Windows 10 fonctionne parfaitement.

ThiWeb

Avatar du membre
Sharko
Habitué
Habitué
Messages : 209
Enregistré le : il y a 9 ans
Localisation : Au milieu de l'eau

Message par Sharko » il y a 3 ans

Salut ThiWeb,

Merci pour ta réponse. Je réessaye tout à l'heure et te tiens informé.

Sharko
« Écouter est une politesse qu'un homme d'esprit fait souvent à un sot mais que celui-ci ne rend jamais »

Avatar du membre
Sharko
Habitué
Habitué
Messages : 209
Enregistré le : il y a 9 ans
Localisation : Au milieu de l'eau

Message par Sharko » il y a 3 ans

ThiWeb a écrit :Il ne FAUT PAS mettre à jour une installation fraiche de Windows 7 ou 8.1.
Il ne FAUT PAS installer le MOINDRE pilote de périphérique.
Effectivement ça a fonctionné parfaitement. Merci ThiWeb...
Etant curieux, pourquoi à partir d'un système tout neuf, W10 ne veut pas s'installer ? Quid des 2 PC pour lesquels j'ai lancé l'update via Windows Update et qui n'ont pas eu le moindre problème ?! :|
« Écouter est une politesse qu'un homme d'esprit fait souvent à un sot mais que celui-ci ne rend jamais »

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9560
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 3 ans

3 mots : La magie des systèmes informatique ;)

J'ai vu des PC dégeulasse à jour passer par Windows Update et réussir la MAJ.
J'ai vu des PC propres à jour passer par Windows Update et échouer.
Moi-même depuis mon propre PC sous Windows 8.1 Update 3, rien à faire avec la MAJ, ni même avec le Toolkit de Microsoft.

Bref, si tu veux être sure que ça passe, t'installe et t'actives Windows 7/8, tu désactive les MAJ, tu n'installes aucun pilote et avec le Toolkit de Microsoft, ça fonctionne à tous les coups !

ThiWeb

Avatar du membre
Sharko
Habitué
Habitué
Messages : 209
Enregistré le : il y a 9 ans
Localisation : Au milieu de l'eau

Message par Sharko » il y a 3 ans

ThiWeb a écrit :tu n'installes aucun pilote
J'ai quand même eu besoin de ma carte réseau... ^^

Merci encore ThiWeb ;)
« Écouter est une politesse qu'un homme d'esprit fait souvent à un sot mais que celui-ci ne rend jamais »

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9560
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 3 ans

Si elle n'est pas reconnue nativement par Windows 8.1 Update 3 ou Windows 7 SP1, effectivement, c'est le seul périphérique que tu devras installer. ;)

EDIT : Refonte du post initial mis à jour avec TOUS les ISO : De Windows 10 à Windows XP et de Office 2016 à Office XP !

ThiWeb

Avatar du membre
Joselito
Grand Habitué
Grand Habitué
Messages : 637
Enregistré le : il y a 5 ans

Message par Joselito » il y a 3 ans

Fort utile, merci.

Avatar du membre
FoxY
Habitué
Habitué
Messages : 312
Enregistré le : il y a 9 ans

Message par FoxY » il y a 3 ans

Super, ça peut dépanner !

Merci à toi et à Stiouf. ;)

ptitrusse
Petit Nouveau
Petit Nouveau
Messages : 12
Enregistré le : il y a 5 ans

Message par ptitrusse » il y a 3 ans

Hello,

Merci beaucoup, j'ai une erreur 403 avec les liens win 7 et 8 cependant, ils ne fonctionnent plus

bonne journée

Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 3068
Enregistré le : il y a 7 ans

Message par Stiouf » il y a 3 ans

Bonjour,

On est au courant, Microsoft a refermé la faille... Ce fut rapide...
D'autres liens seront dispo au fur et à mesure
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9560
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 3 ans

Les liens sont à nouveau TOUS fonctionnels !

ThiWeb ;)

ZzSnakezZ
Petit Nouveau
Petit Nouveau
Messages : 3
Enregistré le : il y a 3 ans

Message par ZzSnakezZ » il y a 3 ans

Apparemment le Windows 7 x86 *Ultimate est HS là :$

Claudius

Message par Claudius » il y a 3 ans

ThiWeb a écrit :Les liens sont à nouveau TOUS fonctionnels !

ThiWeb ;)
Image

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9560
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 3 ans

Rhoooooo mais on s'en tape de cet ISO !
Il est en réup ! Mais flute !!!
C'est déjà pas mal que TOUT le reste soit dispo non ?!

Sympas la reconnaissance quand même...
50 Go d'up les loulous ! Un petit "c'est cool" m'aurait suffit...

Au lieu de ça, vous pinaillez pour le plus inutile des ISO... :@

ThiWeb

Avatar du membre
Montesquieu
Privilégié
Privilégié
Messages : 2256
Enregistré le : il y a 9 ans
Contact :

Message par Montesquieu » il y a 3 ans

ZzSnakezZ a écrit :Apparemment le Windows 7 x86 *Ultimate est HS là :$
Déjà signalé ici. ThiWeb y a déjà répondu.

En revanche, tu ne t'es pas présenté. Je t'invite donc à aller te présenter et à lire la charte du forum.
ThiWeb a écrit :Au lieu de ça, vous pinaillez pour le plus inutile des ISO... :@
Qui aime bien châtie bien ! :d
Image
Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : damn et 6 invités