[SITE] Windows 8.1 Update 3

Pour trouver des logiciels divers et variés
Répondre
Avatar du membre
paf22
Habitué
Habitué
Messages : 195
Enregistré le : 07 déc. 2012 20:54

Re: [NOUVEAU] Windows 8.1

Message par paf22 » 10 sept. 2013 21:56

Hé bé! C'est à croire que j'ai eu du bol! Rien à réinstaller. Tout okay, Office 2013 compris.
Ha si, AdBlockPlus pour IE n'est pas encore compatible IE 11 apparemment. Pas trop grave: IE n'est pas mon navigateur par défaut (pardon maître *) )

Je répète ce que j'ai fait, en partant de Win 8 Pro activé par téléphone:

- Extraire l'ISO
- Lancer le Setup.exe
- Choisir "Garder les applications, paramètres et fichiers personnels."
- Laisser faire (3 redémarrages)
- Réactiver par téléphone.

Done!

socoa
Nouveau
Nouveau
Messages : 56
Enregistré le : 10 sept. 2013 12:32

Message par socoa » 10 sept. 2013 22:01

Tu as raison idem pour moi...Aucun pb...
Je reviens sur le fait d'avoir utiliser ma clé media center après...cela m’était refusé....MAIS ATTENTION car en redémarrant le pc cela m'a pris cette clé en compte et installé les fonctionnalités du media center ...Sauf que du coup cela m'a fait sauter mon activation!!!!

J'ai fais un petite restauration système et je suis revenu a mon windows pro 8.1 activé:OUF!!!

jenyco2

Message par jenyco2 » 10 sept. 2013 22:30

paf22 a écrit :Hé bé! C'est à croire que j'ai eu du bol! Rien à réinstaller. Tout okay, Office 2013 compris.
Ha si, AdBlockPlus pour IE n'est pas encore compatible IE 11 apparemment. Pas trop grave: IE n'est pas mon navigateur par défaut (pardon maître *) )

Je répète ce que j'ai fait, en partant de Win 8 Pro activé par téléphone:

- Extraire l'ISO
- Lancer le Setup.exe
- Choisir "Garder les applications, paramètres et fichiers personnels."
- Laisser faire (3 redémarrages)
- Réactiver par téléphone.

Done!
extraire l'iso ok mais en la gravant ou lancée de la ou elle est extraite

@+

socoa
Nouveau
Nouveau
Messages : 56
Enregistré le : 10 sept. 2013 12:32

Message par socoa » 10 sept. 2013 22:42

cela ne m'est pas adressé mais voila comment j'ai fais:
-dl la version 64 bits de Thiweb
-Lancer l'iso avec Daemon tools (un lecteur virtuel)
- Choisir "Garder les applications, paramètres et fichiers personnels."
- Laisser faire (3 redémarrages)
- Réactiver par téléphone.


en invite de commande (CMD) a executer en tant qu'administrateur
1-Taper :slmgr -upk to uninstall the product key that you just installed to install windows 8.1 Pro.

2- entre slmgr.vbs -ipk xxxx-xxxx-xxxx-xxxx-xxxx (les xxxx correspondent a ma clé)


3- Retirez le câble réseau / routeur / déconnecter du WIFI
4- Tapez SLUI 4 dans l'invite de commande
5- Cliquez sur "Activer par téléphone"
6- Sélectionnez "Royaume-Uni ou France cela foncfionne aussi"
7- Utiliser le téléphone ou skype ou normal (gratuit avec Skype)
8- Suivez ce qu'il dit (on vous dira d'appuyer sur 1 puis #)
9- Choisir l'option "je suis en professionel ou licence en volume ,soit la N°2
10- Entrez le code long à partir de Windows 8.1
11- Lorsqu'on vous demande combien d'ordinateurs est installé sur cet ordi Choisir 1
12- Entrer les chiffres que l'on vous donne
13- Cliquez sur Activer ou sur OK dans la fenêtre.
14- Redémarrez le PC et fait.

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8513
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

Message par ThiWeb » 11 sept. 2013 01:05

jenyco2 a écrit :extraire l'iso ok mais en la gravant ou lancée de la ou elle est extraite
Mais non !
Un ISO sous Windows 8, on double clic dessus et hop, ça le monte dans le Poste de travail !
Il ne faut pas extraire un ISO, mais le monter.
Comme si on utilisais Virtual CloneDrive sous Windows XP/Vista/7, sauf que là pas besoin d'un programme, ça fonctionne en natif !

ThiWeb

socoa
Nouveau
Nouveau
Messages : 56
Enregistré le : 10 sept. 2013 12:32

Message par socoa » 11 sept. 2013 10:33

salut

Depuis la "mise a jour" de windows 8 vers 8.1 j'ai un bug d'affichage sur Outlook 2013...
Je ne "vois" plus tous mes comptes mail...a gauche d'outlook...Ils sont toujours présent ,mais comme dissimulé derrière un "écran de couleur"?

J'ai tenté 2 fois une réparation Office via le panneau de configuration sans succès...
Peut être une autre idée

merci

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8513
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

Message par ThiWeb » 11 sept. 2013 14:09

Tu peux nous faire une copie écran qu'on voit ça ?

ThiWeb

socoa
Nouveau
Nouveau
Messages : 56
Enregistré le : 10 sept. 2013 12:32

Message par socoa » 11 sept. 2013 17:16

[url=http://www.hostingpics.net/viewer. ... .jpg[/img][/url]
Volet des dossiers "développé"...un rectangle gris a gauche...

Image


[url=http://www.hostingpics.net/viewer. ... .jpg[/img][/url]
Volet des dossiers non développé


Quand je clique pour développer le volet des dossiers, j'aperçois l'espace d'une seconde tous mes comptes....
J'ai tenté une reparation via le dvd , un peu plus long, mais sans succés.

jenyco2

Message par jenyco2 » 11 sept. 2013 18:16

hello

voila mes 2 pcs mis a niveau win 8.1 sans rien perdre activation officiel celle de mes win8.
Sauf "ESET NOD32 Antivirus & Smart Security 6.0.316.1" n'est pas compatible,pas grave installation de la v7 et la tout fonctionne.
Merci a tout le forum car ici on peut tout trouver .

@+

laspirale
Petit Nouveau
Petit Nouveau
Messages : 15
Enregistré le : 10 juin 2013 14:01

Message par laspirale » 11 sept. 2013 18:23

A Socoa,
il faut désinstaller la dernière mise à jour d'Outlook, je n'ai pas son nom en tête, regarde dans l'historique d'installation.

socoa
Nouveau
Nouveau
Messages : 56
Enregistré le : 10 sept. 2013 12:32

Message par socoa » 11 sept. 2013 18:40

Bonjour laspirale ,

Je n'ai pas de mise a jour specifique a Outlook...
J'aiun tas de mise a jour pour office 2013 ,access ,word, powerpoint....mais pas de outlook...

laspirale
Petit Nouveau
Petit Nouveau
Messages : 15
Enregistré le : 10 juin 2013 14:01

Message par laspirale » 11 sept. 2013 18:55

A socoa

Salut, alors désolé mais je ne vois pas, regarde bien dans la liste des mises à jour, j'ai eu le même problème ce matin en mettant à jour office 2013.
Voilà, il faut désinstaller la KB2817630.

socoa
Nouveau
Nouveau
Messages : 56
Enregistré le : 10 sept. 2013 12:32

Message par socoa » 11 sept. 2013 19:10

si celle la je l'ai...mais elle n'est pas spécifique a outlook , mais a office 2013...Je tente de la désinstaller et je reviens

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8513
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

Message par ThiWeb » 11 sept. 2013 19:15

@laspirale : Merci de ton aide pour notre ami et son problème d'affichage sur Outlook.
Microsoft déconne à plein tube si effectivement une mise à jour est responsable de ce problème.

Néanmoins, une question : Quelle est votre carte graphique messieurs ?
Et quelle version d'Office 2013 avez-vous installé ? La x64 ou la x86 ?

ThiWeb

socoa
Nouveau
Nouveau
Messages : 56
Enregistré le : 10 sept. 2013 12:32

Message par socoa » 11 sept. 2013 19:40

@ Laspirale : Merci infiniment!!!!Problème résolu!!!Grâce a toi....Effectivement cette mise a jour était responsable de s déboire d'outlook!
@Thiweb : carte graphique : nvidia 9600M GT et office 2013 Pro Plus x64...

Donc le passage de windows 8 a 8.1 n’était donc en rien responsable de ce bug...

laspirale
Petit Nouveau
Petit Nouveau
Messages : 15
Enregistré le : 10 juin 2013 14:01

Message par laspirale » 11 sept. 2013 19:46

A Thiweb,
C'est une Radeon HD 5670 et Office 2013 pro 64 bits sur un Windows 8.1 pro 64 bits fraichement installé.

Avatar du membre
dee-pee
Habitué
Habitué
Messages : 191
Enregistré le : 23 févr. 2011 11:58
Localisation : ici ou là, selon l'humeur

Message par dee-pee » 11 sept. 2013 21:30

Je pense que c'est un problème de mise à jour ... je viens de lire les mêmes problèmes sur 2 forums US et du tout je vais aller leur refourguer la solution.

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8513
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

Message par ThiWeb » 12 sept. 2013 00:34

Non mais on rêve !
Une MAJ qui fait merder Outlook... On aura tout vu !
Ils se chient vraiment dessus sur ce coup là...

Quand à moi, j'ai une update qui ne s'installe pas pour Office 2013 sous Windows 8.1 et ce problème aussi est bien connu chez M$ mais non résolu !
Je ne sais pas ce qu'il en est de cette version RTM de Windows 8.1, mais ça déconne à plein tube !

Je sens qu'on va avoir droit à un bon nombre de MAJ correctrices, même avant la sortie officielle.
Ah et accessoirement, après l'installation d'Office 2013 x64, toujours sous Windows 8.1 x64, j'ai Internet Explorer qui m'annonce à chaque lancement que des modules complémentaires (dont SkyDrive Pro il me semble) sont incompatibles !
Un comble !

C'est vraiment n'importe quoi en ce moment...

ThiWeb

Avatar du membre
Hal
Habitué
Habitué
Messages : 185
Enregistré le : 10 oct. 2009 15:57

Message par Hal » 12 sept. 2013 11:26

Je confirme ce qu'a dit laspirale
An issue is being reported widely today that a specific update for Microsoft Office 2013 causes the Folder Pane in Outlook 2013 to show an empty display. Among a few Office 2013 releases, KB2817630 appears to be the culprit.
Uninstalling KB2817630 seems to resolve the issue. There's no word yet that Microsoft has acknowledged the problem, or is working on a fixed update.
Ii y aura sans doute une Mise à Jour de Mise à Jour ^^
Wait and see... :d

Cordialement

Hal
Vanitas vanitatum, omnia vanitas & sic transit gloria mundi

socoa
Nouveau
Nouveau
Messages : 56
Enregistré le : 10 sept. 2013 12:32

Message par socoa » 12 sept. 2013 11:55

@Thiweb : J'ai aussi les deux mêmes pbs que tu évoques :
- La mise a jour kb2810009 refuse de s'installer (même en l'ayant téléchargé manuellement)
-IE 11 et c'est problèmes de modules complémentaires...

jenyco2

Message par jenyco2 » 12 sept. 2013 12:24

hello

+1 même soucis avec La mise a jour kb2810009 refuse de s'installer.
On attends la correction du correctif <@
grave chez Microsoft.
Il ferait mieux de recruter sur Thiweb leurs ingénieurs

@+

Avatar du membre
paf22
Habitué
Habitué
Messages : 195
Enregistré le : 07 déc. 2012 20:54

Message par paf22 » 12 sept. 2013 12:53

Pas de soucis chez moi pour la KB2810009. Mais mon Office 2013 est en 32 bits.
Par contre, les modules complémentaires chez IE sont pour la plupart incompatibles, dont Office et Lync de Microsoft. Un comble ^^
Enfin à leur décharge, la 8.1 n'est pas pas sensée être sortie. Nul doute qu'une bonne MAJ d'Office fera le ménage d'ici la sortie Officielle de Windows 8.1.

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8513
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

Message par ThiWeb » 12 sept. 2013 13:56

jenyco2 a écrit :Il ferait mieux de recruter sur ThiWeb leurs ingénieurs
+10 ! Tu m'étonnes !
On fait tout le boulot de beta testeur !

Et la blague du jour : Beta testeur d'une version RTM !!!
Y'a pas une couille dans l'énoncé ?

ThiWeb

Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2683
Enregistré le : 21 mars 2012 10:44

Message par Stiouf » 13 sept. 2013 20:05

Thiweb, cela marche encore de débloquer tout le store avec 8.1 ?
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8513
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

Message par ThiWeb » 14 sept. 2013 02:33

J'ai pas testé... Je n'utilise tellement pas les applications, que bon...
Le jour où une application te proposera Tomb Raider 2015 ou un jeu de malade mental qui vaut l'intérêt, peut-être que là, je me repencherais dessus.

En attendant, je ne vois absolument pas l'intérêt d'une application sous Windows...
Tous les programmes, quels qu'ils soient sont incomparablement meilleurs !

ThiWeb

Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2683
Enregistré le : 21 mars 2012 10:44

Message par Stiouf » 14 sept. 2013 12:42

En même temps, on a plus les liens donc si tu veux le remettre ^^

Et c'est sorti sur MSDN
Les SHA1 correspondent avec les versions que l'on a déjà ;)
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt

dorami83
Petit Nouveau
Petit Nouveau
Messages : 16
Enregistré le : 21 nov. 2012 19:46

Message par dorami83 » 22 sept. 2013 22:33

merci pour le partage

Avatar du membre
ABDOULemul
Petit Nouveau
Petit Nouveau
Messages : 8
Enregistré le : 27 déc. 2012 19:33

Message par ABDOULemul » 23 sept. 2013 19:43

Franchement les mecs, félicitations, vous êtes toujours au top!
Thiweb et Stiouf, un grand MERCI à vous et à tous ceux qui contribuent pour le forum.
A bientôt.

Activé avec mon ancienne clé de Win 8 Pro Media Center

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités