[CONSEIL] installation ventirad.

Pour de l'aide concernant votre matériel
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 938
Enregistré le : il y a 9 ans
Localisation : AIN

[CONSEIL] installation ventirad.

Message par lamome01 »

bonjour,

Même si ma question peut paraître très bête, je préfère la poser plutôt que de faire une bétise.

ca y est j'ai enfin tout ce qu'il faut pour monter ma nouvelle config et j'ai besoin d'un conseil.
comme processeur j'ai intel i 4770 k

en ventirad, j'ai pris le Noctua NH-U12P SE2.
dans le mode d'emploi intel il est noté :

Attention: pour les LGA1366 et les LGA1156/1155, la plaque arrière
fournie doit être fixée par dessus la plaque arrière existante ; cette
dernière ne doit donc pas être démontée. (je ne suis pas concernée par ces modèles, la mienne étant une LGA1150)

Cela implique t'il que les autres cartes n'ont pas de plaque arrière ou qu'elles en ont une et qu'il faut l'enlever ?
j'ai une carte mère asus Z87-A et la seule plaque arrière se trouve juste derrière le processeur. faut-il enlever cette plaque ou la laisser ?

je voudrais monter mon pc au plus vite, donc j'attend impatiemment votre réponse. je vous joins une photo de l'arrière de ma carte, pour que vous voyez de quelle plaque je parle.

Image


merci :)
Avatar du membre
dup
Habitué
Habitué
Messages : 236
Enregistré le : il y a 11 ans

Message par dup »

Salut!

D'après ce tableau: ta carte mère est compatible.

La notice d'installation explique bien la mise en place,apparemment il ne faut pas enlever la plaque noire de la carte mère.

La question que je me pose est: faut il mettre la plaque caoutchouc sur la croix métallique ou non comme pour un soket 1155 ou 775 ??.
La longueur des vis traversantes devraient être une indication, vérifie bien que la croix métallique ne touche pas les composants au milieu de la plaque noire.
Sinon, je serais toi je n'hésiterais pas à passer un coup de fil à Noctua, au prix ou ils vendent leur matos ils peuvent bien répondre au téléphone... ;) Si tu ne trouves pas leur téléphone demande au vendeur auquel tu as acheté.
Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2906
Enregistré le : il y a 9 ans

Message par Stiouf »

Tu peux demande un kit de fixation si tu as "peur" mais normalement, ça devrait aller
http://www.noctua.at/main.php?show=nm_i ... oducts_id=
Il est gratuit donc tu peux le demander, ça te fera ça de plus ^^
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 938
Enregistré le : il y a 9 ans
Localisation : AIN

Message par lamome01 »

merci à tous les deux,

j'ai écris à noctua et voici leur réponse traduit avec bing translator :

Merci d'avoir contacté le Noctua et de choisir nos produits.
LGA1150 et LGA1155/1156 sont fondamentalement les mêmes, donc les instructions pour ces derniers sont valables pour LGA1150 mères aussi bien.

S'il vous plaît ne pas retirer la douille de la carte mère, puisque c'est une partie importante de l'assemblage de la prise.


en gros, il ne faut pas enlever la plaque de la carte mère, mais par contre comme il considére la LGA1150, quasi identique aux LGA1155/1156, je suppose qu'il faut bien enlever le caoutchouc.

je vois les choses comme ça. pour le kit, je vais voir s'il est nécessaire de le prendre. dans la boite, il y a un kit intel, donc je pense que ça devrait le faire.
Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2906
Enregistré le : il y a 9 ans

Message par Stiouf »

Ah, tu as eu un kit fourni avec ton ventirad, bien ça
De quel caoutchouc parles tu ?
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 938
Enregistré le : il y a 9 ans
Localisation : AIN

Message par lamome01 »

en fait sur le carton, c'est marqué "intel set", donc je suppose que c'est un kit prévu pour ceux qui mettent un proc intel, maintenant est-ce le même que celui que tu m'as proposé, je ne sais pas. pour le caoutchoux, va voir dernière partie de l'étape deux à cette adresse : http://www.noctua.at/pdf/manuals/noctua ... ual_fr.pdf.
Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2906
Enregistré le : il y a 9 ans

Message par Stiouf »

En effet, il faut enlever la platine en caoutchouc.
Pour le kit, à toi de voir si tu en as besoin si celui inclus ne va pas mais ça devrait aller
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 938
Enregistré le : il y a 9 ans
Localisation : AIN

Message par lamome01 »

ok, je te remercie et je te tiendrai au courant. j'en profite pour te poser une autre question sans doute bête elle aussi. si tu pense que je dois créér un nouveau post pour ça, je le ferai.


quand j'aurai tout monté et installé mon ssd vierge, faut il d'abord installer le système d'exploitation win 8, puis après mettre le cd de la carte mère pour installer les pilotes, ou faut il démarrer sur lecteur dvd et insérer cd de la carte mère et après installer windows ? Quelle est la meilleure méthode? je n'arrive pas à trouver quoi que ce soit là dessus.

ma config :

CM : asus Z87-A
Proc : intel I7-4770K
Ventirad :noctua NH-U12P SE2
CG : N440GT

merci d'avance
Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2906
Enregistré le : il y a 9 ans

Message par Stiouf »

en effet, assez bête ^^ mais ne le prends pas mal hein !
Comment veux tu installer les pilotes de ta carte mère avant Windows ? Tu ne pourras pas donc Windows 8, même 8.1 maintenant qu'il est disponible puis les pilotes de ta carte mère si vraiment utile, Windows en installe pas mal de lui même.
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9292
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Je vois mal quel pilote installer après avoir installé Windows 8(.1).
A part un truc genre Co-Processeur ou Bus SM, mais à part ça...

ThiWeb
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 938
Enregistré le : il y a 9 ans
Localisation : AIN

Message par lamome01 »

ok, je te remercie, c'est ce que je pensais, mais comme c'est la première fois que je refais perso une config, je ne voulais pas me tromper.
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9292
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

T'installe Windows et basta.
Ensuite Microsoft Update et t'installe les périphériques détectés par Microsoft.
Ensuite, tu vois ce qu'il reste à installer, et tu nous fais signe, on t'enverra les liens si nécessaire.

ThiWeb
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 938
Enregistré le : il y a 9 ans
Localisation : AIN

Message par lamome01 »

je n'y manquerai pas. merci beaucoup ;)
Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2906
Enregistré le : il y a 9 ans

Message par Stiouf »

Au fait lamome, tu n'avais pas aussi changer de carte graphique avec ta nouvelle config ?
Là, je vois que tu as une gtx 440, bon si tu fais du bureau ou autre, enfin pas de jeux, ça ira
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 938
Enregistré le : il y a 9 ans
Localisation : AIN

Message par lamome01 »

effectivement, je n'ai pas prévu dans l'immédiat de changer de CG, car je fais peu de jeux. j'avais installé tomb raider 2013 et ça avait bien marché avec cette carte, mais mon usage premier est la photo et vidéo. si plus tard, je décide de la changer, laquelle me conseillerais-tu, en fonction de mes besoins ?

merci
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9292
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Une GTX ça suffit pour tout.
C'est pas une config de psychopathe, mais ça reste archi respectable.

ThiWeb ;)
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 938
Enregistré le : il y a 9 ans
Localisation : AIN

Message par lamome01 »

parfait, je vais donc rester avec cette carte, d'autant que mes finances doivent être renflouées :d

merci à tous pour votre aide.
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9292
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Tu monteras en gamme lorsque tu en auras vraiment besoin.
En attendant, ça suffira largement ;)

ThiWeb
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 938
Enregistré le : il y a 9 ans
Localisation : AIN

Message par lamome01 »

coucou me revoilou,

j'ai commencé mon montage, mis mon proc, installé la plaque arrière du ventirad et je voudrais un conseil. la plaque de fixation du ventirad est très près d'une pièce et je voudrais savoir si ça ne risque rien ou si il vaut mieux tourner le venitrad dans l'autre sens, mais il ne sera pas en face des RAM.
Merci d'avance

Image
Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2906
Enregistré le : il y a 9 ans

Message par Stiouf »

Tu parle de la grosse pièce orange juste au dessus ? Non, ça craint rien, c'est un dissipateur thermique
Par contre, essaie de rediriger les ventilateurs du ventirad vers les ventilateurs qui extraient l'air à l'arrière ou au dessus de ta tour
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 938
Enregistré le : il y a 9 ans
Localisation : AIN

Message par lamome01 »

merci Stiouf,

oui tout à fait, c'est bien la pièce orange. du coté de la ram, je vais mettre le ventilo qui aspire l'air et de l'autre ce sera l'extracteur du coté du ventilo arrière et au dessus il y a une grille ou je peux aussi rajouter un ventilo si je veux.
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 938
Enregistré le : il y a 9 ans
Localisation : AIN

Message par lamome01 »

c'est encore moi,
voilà j'ai installé sans souci le noctua, j'espère juste que j'aurai fait correctement pour la pate thermique. je vérifierai en premier lieu la température dès que j'aurai installé windows, à moins que je puisse la voir directement par le bios.

je voudrais juste savoir si j'ai branché correctement.

Image

Image



merci
Sylvain3665
Nouveau
Nouveau
Messages : 87
Enregistré le : il y a 11 ans

Message par Sylvain3665 »

Ça semble bien branché :)
Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2906
Enregistré le : il y a 9 ans

Message par Stiouf »

Faudrait voir avec ton manuel mais oui cela semble être la prise cpufan donc ce serait bien branché.
C'est une belle bête le noctua ! Tu nous montreras une photo d'ensemble après, en tout cas ça passe pile poil avec la ram on dirait.

Oui tu peux vérifier la température du processeur dans ton bios
Tu as l'air minutieuse donc tu as du mettre ce qu'il fallait , ni trop ni pas assez.
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 938
Enregistré le : il y a 9 ans
Localisation : AIN

Message par lamome01 »

merci à tous les deux. c'est vrai que pour la ram, c'est très très finaud, à peu de chose près, j'étais obligée de mettre le ventirad dans l'autre sens. espérons que je n'ai pas besoin de ram supplémentaires car dans ce cas il faudra que je prenne des lowprofile, mais je pense que 16 mo, comme tu me l'as dit devrait suffire.
pour la pate, si je vois qu'il y a un soucis, je redémonterai, nettoierai et recommancerai.

pas de blème pour la photo d'ensemble, je ferai ça demain.

bonne soirée. ;)
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 938
Enregistré le : il y a 9 ans
Localisation : AIN

Message par lamome01 »

salut à tous,
URGENT
mon ventirad tourne bien et la température est correct 27° environ. par contre je suis coincée, car on m'a dit de désactiver le sécure boot, mais le problème est que j'ai trouvé le sécure boot, mais je ne peux pas le désactiver. on me propose juste deux choix

système d'exploitation Windows uefi mode ou os autres.
que dois-je faire ?
j'ai essayé de choisir os autre, mais même après enregistrement le secureboot reste activé.

merci
Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2906
Enregistré le : il y a 9 ans

Message par Stiouf »

Pourquoi vouloir le désactiver ?
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 938
Enregistré le : il y a 9 ans
Localisation : AIN

Message par lamome01 »

salut stiouf,

j'avais lu qu'il fallait le désactiver, mais finalement j'ai tenté comme ça et j'ai réussi. par contre je pensais pouvoir activer avec la clé que j'ai acheté, mais ça refuse car clé pour maj et pas complet.
je ne sais plus la manip qu'il faut faire dans l'invit de commande pour accéder au téléphone et que ça affiche les cases, afin que je vois si celle que j'avais utilisé et dont j'avais gardé les chiffres qui m'avaient été donnés peut encore fonctionner . saurais tu me les rappeler ou me donner le lien qui pourrait me donner ces éléments.
merci
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités