[DRIVERS] Tout ce dont vous avez toujours rêvé !

Pour de l'aide concernant votre matériel
Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8915
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout d'un pilote :

PCI VEN_1180 DEV_E232 correspondant à "Ricoh PCIe Memory Stick Host Controller"

Ce pilote concerne l'architecture x64.
Issu d'un Sony VAIO AiO VPCJ21S1E

ThiWeb

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8915
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout de deux pilotes :

ACPI VEN_NXP DEV_5442 correspondant à "NXP NearFieldProximity Provider"
USB VID_054C PID_06D9 correspondant à "Sony IR Remote Control"

Ces pilotes concernent l'architecture x64.
Issu d'un Sony VAIO Tap 11 (SVT1121B2EW)

ThiWeb

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8915
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout d'un pilote :

INTELAUDIO DSP_VEN_8086 DEV_0222 correspondant à "Detection Verification"

Ce pilote concerne l'architecture x64.
Issu d'un Dell XPS 15 9570

ThiWeb

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8915
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout d'un pilote :

ACPI PNPB006 correspondant à "NVIDIA nForce MIDI UART"

Ce pilote concerne l'architecture x86.
Issu d'une carte mère ASUS P4P800

ThiWeb

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8915
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout d'un pilote :

PCI VEN_1106 DEV_3343 correspondant à "VIA S3G UniChrome Pro IGP"

Ce pilote concerne l'architecture x64.
Issu d'une carte mère ASUS P5VD2-MX SE

ThiWeb

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8915
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout d'un pilote :

PCI VEN_8086 DEV_201D correspondant à "Intel Volume Management Device NVMe RAID Controller"

Ce pilote concerne l'architecture x64.
Issu d'une station de travail Dell Precision 7920

ThiWeb

olive
Habitué
Habitué
Messages : 356
Enregistré le : il y a 10 ans
Localisation : Normandie picarde

Message par olive »

Bonjour,
Il n'y a que toi qui bosse ? :thumbsup:

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8915
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout d'un pilote :

PCI VEN_10DE DEV_0168 correspondant à "nVidia GeForce Go 6400"

Ce pilote concerne l'architecture x86.
Issu d'un Sony VAIO VGN-FS315M

ThiWeb

Avatar du membre
Fazer
Nouveau
Nouveau
Messages : 68
Enregistré le : il y a 1 an

Message par Fazer »

Un Grand Merci :thumbsup:

Examinez-vous vous-même, plutôt que de juger les autres.

Severinus
Habitué
Habitué
Messages : 169
Enregistré le : il y a 10 ans

Message par Severinus »

Encore un merci à Thiweb.
Un grand !
Qui m'a permis de trouver 2 drivers pour un vieil HP Pavilion DV6 pour lequel Update ne trouvait rien pour un PCI\VEN_8086&DEV_3B64 et pour un ACPI\HPQ004.
Les deux ont été trouvés grâce à Thiweb.

Avatar du membre
valinantsa
Petit Nouveau
Petit Nouveau
Messages : 2
Enregistré le : il y a 1 mois

Message par valinantsa »

merci beaucoup pour ce partage indispensable, peut être que,qui sait, d'ici peu ça va être mise à jour car si je ne me trompe pas les pilotes d'affichage sont absents..une sorte de driverpack en cloud? wow chapeau :thumbsup: 8|

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8915
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Les pilotes graphique sont tous détectés et installés via Windows Update.
Il serait donc complètement inutile de les partager ici.

Seuls les drivers qui ne sont pas détectés par Windows et pas non plus par Windows Update sont présents ici.

Seuls quelques très rares drivers graphique, spécifiques à des configurations très exotiques sont présents. Mais ça reste des exception.

De nos jours, sous Windows 10, il est rarissime d'avoir encore besoin d'installer un pilote manuellement.
Mais pour les rares fois où ça arrive le site drivers.thiweb.com est là 😉

ThiWeb

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8915
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout d'un pilote :

PCI VEN_10DE DEV_0167 correspondant à "nVidia GeForce Go 6200"

Ce pilote concerne l'architecture x86.
Issu d'un Sony VAIO VGN-FS115M

ThiWeb

Avatar du membre
Sharko
Habitué
Habitué
Messages : 226
Enregistré le : il y a 10 ans
Localisation : Au milieu de l'eau

Message par Sharko »

Salut !

Quelqu'un aurait dans ses tiroirs le driver acpi\ven_lic&dev_0001 pour un Lenovo Thinkbook 15IML ?

Merci,
Sharko ;)
« Écouter est une politesse qu'un homme d'esprit fait souvent à un sot mais que celui-ci ne rend jamais »

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8915
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

T'es sûr que c'est ACPI VEN_LIC DEV_0001 et pas ACPI VEN_ASD DEV_0001 ?
Teste ASD au lieu de LIC... Il est dispo dans le lien.

ThiWeb

Avatar du membre
Sharko
Habitué
Habitué
Messages : 226
Enregistré le : il y a 10 ans
Localisation : Au milieu de l'eau

Message par Sharko »

ThiWeb,

Je te confirme que c'est bien LIC. ASD ne fonctionne pas.
Image

Sharko ;)
« Écouter est une politesse qu'un homme d'esprit fait souvent à un sot mais que celui-ci ne rend jamais »

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 6874
Enregistré le : il y a 10 ans

Message par LaDidi21 »

@Sharko :
Salut,

As-tu une idée du périphérique associé ?
Quel était l'OS préinstallé ?
Bizarre, pas de "LIC" chez http://www.uefi.org/acpi_id_list

"Lenovo Notebook ITS (Intelligent Thermal Solution)" ?
cf. http://dl.driverpack.io/driverpacks/rep ... 22-drp.zip

Code : Tout sélectionner

...
[Lenovo.NTamd64]
%LNBITS.DeviceDesc%=LNBITSDEV.NTamd64, ACPI\LIC0001, ACPI\IDEA2004
...
=> https://pcsupport.lenovo.com/us/fr/prod ... s/DS541939 puis https://download.lenovo.com/consumer/mo ... 0f08mu.exe contient LNBits.inf :

Code : Tout sélectionner

...
[Lenovo.NTamd64]
%LNBITS.DeviceDesc%=LNBITSDEV.NTamd64, ACPI\LIC0001, ACPI\IDEA2004
...
@+
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Sharko
Habitué
Habitué
Messages : 226
Enregistré le : il y a 10 ans
Localisation : Au milieu de l'eau

Message par Sharko »

Salut LaDidi21,

Périphérique associé -> Aucune idée.
OS préinstallé -> W10 Pro x64.

J'ai utilisé ce driver et l'installation s'est bien passée :
"Lenovo Notebook ITS (Intelligent Thermal Solution)" ?
cf. http://dl.driverpack.io/driverpacks/rep ... 22-drp.zip

Code : Tout sélectionner

...
[Lenovo.NTamd64]
%LNBITS.DeviceDesc%=LNBITSDEV.NTamd64, ACPI\LIC0001, ACPI\IDEA2004
...
Merci beaucoup !

Sharko :)
« Écouter est une politesse qu'un homme d'esprit fait souvent à un sot mais que celui-ci ne rend jamais »

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 6874
Enregistré le : il y a 10 ans

Message par LaDidi21 »

@Sharko :
:no_mouth: Pourquoi as-tu utilisé le 1er lien alors que je t'ai donné le lien constructeur ?
Au pire, si tu n'aimes pas les exe, tu le décompresses ?
Tu as de la chance : h4ln040f08mu.exe\{app}\source\lnbits*.* == lenovo-FORCED-ITS-10x64-1.0.0.22-drp.zip\Lenovo\FORCED\ITS\10x64\1.0.0.22\lnbits*.* 8|

Lenovo = constructeur donc tous les drivers installés doivent gérer tous les périphériques.
Ou alors tu as écrasé l'installation OEM de base sans regarder (et sauvegarder) les drivers existants ?
:thumbsup: Pour ma part, AVANT d'écraser une installation OEM, je regarde TOUT ce qui est installé comme pilote et je regarde s'ils sont disponibles...
________________________________________________________________________________

@ThiWeb :
Si tu veux l'ajouter à ta besace 8|
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8915
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Je n'ajouterais pas ce pilote car je ne sais pas si il n'est pas préinstallé par Windows et/ou Windows Update.
Je n'ajoute que les pilotes que je rencontre.
Mais... j'en rencontre beaucoup.
Qui sait... je finirais peut-être par tomber dessus 😉

ThiWeb

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 6874
Enregistré le : il y a 10 ans

Message par LaDidi21 »

@ThiWeb :
S'il était pré-installé ou dispo via WU, Sharko n'aurait pas eu besoin de nous le demander ^^
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Sharko
Habitué
Habitué
Messages : 226
Enregistré le : il y a 10 ans
Localisation : Au milieu de l'eau

Message par Sharko »

LaDidi21,
Effectivement, je n'ai pas pensé à décompresser l'exe.

Et je te confirme avoir tout écrasé, sans conserver de drivers. Je ne pensais pas être confronté à ce type de problème.

Sharko ;)
« Écouter est une politesse qu'un homme d'esprit fait souvent à un sot mais que celui-ci ne rend jamais »

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8915
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

On installe jamais un pilote via l'EXE.
On l'installe via le Gestionnaire de périphériques.
En allant pointer sur l'INF.

@LaDidi : Je ne sais pas comment Sharko a installé son OS et si il a bien tout lancé pour installer ce pilote... si ça se trouve, il était dispo via WU 🙄

ThiWeb

Avatar du membre
Sharko
Habitué
Habitué
Messages : 226
Enregistré le : il y a 10 ans
Localisation : Au milieu de l'eau

Message par Sharko »

ThiWeb,

Pour résumer : j'ai installé l'OS (W10 Pro 2004), j'ai lancé WU pour finaliser la MAJ de tous les périphériques. Une fois terminé, j'ai été consulter le gestionnaire des périphériques, j'ai vu qu'il y avait un "manquant".
J'ai donc essayé de forcer la MAJ avec WU -> introuvable.

Si ça peut aider... ^^

Sharko
« Écouter est une politesse qu'un homme d'esprit fait souvent à un sot mais que celui-ci ne rend jamais »

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8915
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Hmm dans ce cas et vu que tu sembles avoir tout bien fait, je vais peut-être exceptionnellement l'ajouter 😉

ThiWeb

Avatar du membre
miniwinz
Petit Nouveau
Petit Nouveau
Messages : 5
Enregistré le : il y a 1 jour
Localisation : Yvelines

Message par miniwinz »

Petite question @ThiWeb, que pense tu de la banque de pilote de SDI-Tool en offline ?

Je l'utilise depuis quelque temps en complément de WU en fin d'installation et de prépa pour les clients.
MA CONFIGURATION ツ

  • MSI X299 GAMING PRO CARBON
  • Intel Core i9-7900X Délid
  • MSI GeForce GTX 1080 Ti GAMING X Trio
  • G.Skill Trident Z RGB 32 Go (4x8 Go) DDR4 3000 MHz CL16
  • Samsung SSD 960 EVO 250 Go + HDD 3To

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8915
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

SDI était le meilleurs.
Mais... il m'a fait irrémédiablement planté des ASUS AiO en installant des USB 3 foireux.
BSOD en boucle après une update de Microsoft.

Je ne l'utilise donc plus du tout.
Il faut clairement laisser Microsoft gérer TOUS les pilotes.
Ils le font parfaitement.

Jusqu'aux BIOS d'ailleurs ! Qui, sur des récentes configurations, se met à jour automatiquement via le gestionnaire de périphériques.
Trop bien 👌

ThiWeb

Avatar du membre
miniwinz
Petit Nouveau
Petit Nouveau
Messages : 5
Enregistré le : il y a 1 jour
Localisation : Yvelines

Message par miniwinz »

@ThiWeb, c'est vrai qu'il ma fait quelque plantage avec quelque Laptop HP et Dell, après ça reste toujours pratique à avoir sous le coude en offline, mais depuis que j'ai eu ça, je m'en sers seulement pour les derniers qu'il me manque et que WU ne trouve pas.
MA CONFIGURATION ツ

  • MSI X299 GAMING PRO CARBON
  • Intel Core i9-7900X Délid
  • MSI GeForce GTX 1080 Ti GAMING X Trio
  • G.Skill Trident Z RGB 32 Go (4x8 Go) DDR4 3000 MHz CL16
  • Samsung SSD 960 EVO 250 Go + HDD 3To

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités