[CONTOURNÉ] BSOD lié à "ASMedia Technology Inc driver USB3.1"

Pour de l'aide concernant votre matériel
Répondre
Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8391
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

[CONTOURNÉ] BSOD lié à "ASMedia Technology Inc driver USB3.1"

Message par ThiWeb » 23 nov. 2016 10:33

Bonjour,

Depuis 24 heures, je recontre un problème assez préoccupant sur différents postes client.
J'ai fini par cibler la cause, il s'agit de :

"ASMedia Technology Inc driver update for ASMedia USB3.1 eXtensible Host Controller"

Le problème, c'est que Windows Update me pousse cette MAJ à la con.
Et les postes se retrouvent avec un BSOD !! :@ :@ :@

Une idée pour résoudre ce problème ?

ThiWeb

Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2612
Enregistré le : 21 mars 2012 10:44

Message par Stiouf » 23 nov. 2016 10:59

Si maintenant les admins font n'importe quoi avec les titres !
Modifie moi ça sinon poubelle ! ^^
Imagine si tout le monde ne met que PROBLEME en titre le bordel que ce serait...

Tu veux pas choper tes drivers ailleurs ?
Image

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8391
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

Message par ThiWeb » 23 nov. 2016 13:14

Désolé, j'ai posté à l'arrache avant de me barrer... :$

Les pilotes, ils sont à jour et installés via Snappy Driver Installer.
Le problème, c'est que Windows Update me pousse des pilotes qui sont certainement pas à jour et accessoirement buggés !
Car pour générer un BSOD, WTF :|

J'ai réussi à reprendre la main sur les posts via une restauration système.
J'ai remis tout d'équerre, et j'ai recréé un point de restauration système juste avant l'installation...

Mais l'élément est dans les starting blocks dans Windows Update.
Dès que Windows procèdera à sa mise à jour, rebelote avec le BSOD :@

J'ai vidé Software Distribution pour réinitialiser WU, mais le pilote est toujours proposé...
Je ne vois pas quoi faire pour vraiment reset la liste, et surtout, résoudre ce problème sur le long terme.

Merci d'avance,

ThiWeb

Avatar du membre
Ghostfly
Administrateur
Administrateur
Messages : 1322
Enregistré le : 10 oct. 2009 13:11
Localisation : Localhost

Message par Ghostfly » 23 nov. 2016 13:33

A part ignorer la maj sur les postes.. Franchement je vois pas..

Mais en théorie c'est pas censé être en facultatif les updates de drivers ?

Pour moi la solution passe par là : http://forums.cnetfrance.fr/topic/12827 ... de-pilote/
Image

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8391
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

Message par ThiWeb » 23 nov. 2016 14:22

Les postes sont des postes installé clean, derrières lesquels j'ai fais un Snappy Driver Installer.
Tout a parfaitement roulé jusqu'à hier soir ou TOUS ces postes se sont vu offrir une mise à jour via Windows Update du pilote USB 3.1 d'ASMedia.
Et là, TOUS les postes sont en BSOD en boucle !!! :@ :@ :@

PETAGE DE PLOMBS !!! UPDATE DE MERDE !!!

Je vais tester la solution de Ghostfly qui me semble la mieux pour l'instant, mais c'est un putain de scandale de pas tester des updates de pilotes qu'on pousse à l'arrache chez les utilisateurs finaux !!

ThiWeb

Avatar du membre
Raphael
Ultra VIP
Ultra VIP
Messages : 1752
Enregistré le : 10 août 2015 13:09
Localisation : En haut d'Orion
Contact :

Message par Raphael » 23 nov. 2016 15:19

Sinon, il existe une commande pour choisir ses pilotes
Démarrer -> Exécuter , taper control sysdm.cpl,,3

Dans la nouvelle fenêtre , ouvrir l'onglet Matériel

Cliquer sur Paramètres d'installation des périphériques

Cocher la case Non , je préfère choisir manuellement

Enregistrer les modifications , ensuite vous avez un tas d'options , libre à toi de choisir.
Les problèmes de pilotes sont apparemment à la Une de certains blogs

http://www.developpez.com/actu/88081/Wi ... de-Nvidia/

Avatar du membre
LaDidi21
Ultra VIP
Ultra VIP
Messages : 2030
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 23 nov. 2016 19:07

@Thiweb:
:d
  1. Titre non conforme
  2. Pas de VID ni de PID pour un device ?
https://catalog.update.microsoft.com/v7 ... %20USB3%22
La version du 1.16.41.3 3.1 date du 7/10.
C'est plutôt ASMedia le fautif que MicroMou.

How to temporarily prevent a driver update from reinstalling in Windows 10 (J'ai mis la version US car la traduction FR est farfelue !)
-> wushowhide.diagcab
*) Oups, je viens de voir que Ghostfly a répondu la même chose...

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8391
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

Message par ThiWeb » 23 nov. 2016 21:11

Merci LaDidi, en effet, Ghost a déjà posté une solution qui semble fonctionner.
Mais fuck de chez fuck cette situation. Comme je l'ai dit, on est sur des poste clean et avec ce composant updaté comme il se doit.
Que Microsoft pousse un pilote qui déclenche un BSOD est totalement anormal !

Le constructeur ASMedia est en faute certes, mais Microsoft aussi en le poussant.

Pour l'instant, pas de retours donc ça veut dire que ça tient... Mais quel enfer cette journée du coup.
Imagine x % de clients en panique devant un BSOD, obligés de se taper une restauration en boucle...

ThiWeb

Avatar du membre
LaDidi21
Ultra VIP
Ultra VIP
Messages : 2030
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 24 nov. 2016 08:54

@ThiWeb:
Tu as vérifié la version qui était poussée par Windows Update ?
J'imagine aisément le stress pour les x % et pour toi...

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8391
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

Message par ThiWeb » 24 nov. 2016 13:51

LaDidi21 a écrit :@ThiWeb:
Tu as vérifié la version qui était poussée par Windows Update ?
J'imagine aisément le stress pour les x % et pour toi...
Non... Je suis allé dans Software Distribution et ke dal à part des CAB exotiques...
Sans compter que j'étais dans l'urgence de la résolution de ce problème.

Mes clients sont soit morts soit satisfaits puisque je n'ai plus de nouvelles d'eux aujourd'hui. ^^
Mais quelle angoisse !! :$

Je m'étonne qu'il n'y ait rien de communiqué sur le net...
Car ce problème s'est produit hier sur tous les posts en même temps.
Précisons que les postes en question sont des AiO de chez ASUS, mais ça on s'en fout, ce qui compte, c'est le ASMedia spécifique à ces modèles, poussé par WU qui déconnait...

Je venais de mettre en place vendredi un nouveau poste, et le client appelle Lundi avec un BSOD ! Paye ta crédibilité de conseil... :@ :@ :@

Bref, pour l'instant, le problème est contourné... Statut quo...

ThiWeb

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8391
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

Message par ThiWeb » 13 déc. 2016 15:20

Aujourd'hui, Microsoft a poussé une nouvelle fois un pilote pour "ASMedia Technology Inc driver USB3.x", surement une mise à jour par rapport à l'autre fois.
Cette nouvelle version évite sûrement le BSOD rencontré par celles et ceux qui y étaient confronté auparavant ?!

ET BAH NON !!! Encore une ribambelle de BSOD avec toujours ce putain de ASMedia en cause :@ :@ :@

Du coup, on recommence la même procédure :
- Restauration système
- Sous Windows, ne pas perdre de temps, désactiver les MAJ
- Supprimer tout dans SoftwareDistribution
- Réactiver WU
- Exécuter l'outil pour désactiver la MAJ ASMedia et un truc AMD par la même occasion...

Mais pétage de plombs pour moi et les utilisateurs concernés par ce problème :@

ThiWeb

Avatar du membre
LaDidi21
Ultra VIP
Ultra VIP
Messages : 2030
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 13 déc. 2016 15:38

@Thiweb:
:| Pourquoi n'as-tu pas mis en place "wushowhide.diagcab" ?

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8391
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

Message par ThiWeb » 13 déc. 2016 16:08

Je l'ai mis ! Et il m'a résolu le problème.
Sauf que quelques semaines après, la mise à jour que j'ai refusée est revenue... dans une nouvelle version plus à jour que la précédente bloquée !
Donc, n'étant pas la même que la précédente (bloquée), elle s'est installée, et m'a pété le même BSOD ! :@
J'ai donc réutilisé l'outil pour bloquer cette nouvelle version... Mais je vais devoir bloquer combien de temps ce bordel ? Toutes les futures versions du pilote poussées pas WU ??? :@

ThiWeb

dosibox
Habitué
Habitué
Messages : 143
Enregistré le : 18 oct. 2015 16:45

Message par dosibox » 13 janv. 2017 23:24

LaDidi21 a écrit :@Thiweb:
:| Pourquoi n'as-tu pas mis en place "wushowhide.diagcab" ?
Parce que ça ne fonctionne pas cette maÿrde de wushowhide.diagcab. Tout simplement. Testé et approuvé par moi-même.

Je suis confronté au même problème sur 2 PC portable que je ne peux définitivement pas migrer sur Windows 10, sous peine de me retrouver avec des BSOD suite à une MAJ de pilote graphique qui s'installe par Windows Update. :@

Même en désactivant Windows Update dans les services de Windows 10, ça ne fonctionne pas. Windows Update finit quand même par gagner gain de cause et installe la MAJ graphique foireuse. Et au redémarrage, BSOD systématique. :@
J'y ai passé des centaines d'heures, des jours entiers, décrit mon problème sur des forums dont answer microsoft : il n'y pas de solution hormis que de rester sur Windows 7.

Avatar du membre
LaDidi21
Ultra VIP
Ultra VIP
Messages : 2030
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 14 janv. 2017 14:15

@dosibox:
WuShowHide.DiagCab fonctionne parfaitement sauf si M$ re-livre une version plus à jour du driver.
Si tu veux desactiver WU : http://www.rizonesoft.com/disable-windo ... ry-update/
Bizarre, tu as été voir dans le -> catalog M$ s'il te téléchargeait le bon driver ? Tu as été voir chez le constructeur ? Tu as regardé sur le site drivers de Thiweb ? C'est une vieille bécane ?

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8391
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

Message par ThiWeb » 14 janv. 2017 16:53

@dosibox :
Il faut désactiver Windows Update.
Aller tout de suite dans C:\Windows\SoftwareDistribution et tout supprimer !
Réactiver Windows Update.
Lancer tout de suite un scan avec wushowhide.diagcab.
Sélectionner les MAJ à ne pas faire et valider.
Rebooter l'ordi.

Là ce sera bon ! En tous cas, pour mes clients, ça semble tenir depuis plusieurs semaines.

ThiWeb

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité