[PROBLEME] PC ce bloque écran figé

Pour de l'aide concernant votre matériel
Répondre
Avatar du membre
Auteur du sujet
korendre
Habitué
Habitué
Messages : 354
Enregistré le : il y a 9 ans
Localisation : Centre de la France

[PROBLEME] PC ce bloque écran figé

Message par korendre » il y a 9 mois

Bonjour à tous,
J'ai un problème avec un PC de bureau qui se bloque au bout de quelques minutes d'utilisation, l'écran ce fige et impossible de faire quoi que se soit c'est un PC qui tourne sous WINDOWS 7 32 bits (il est à un ami)
- J'ai vérifié le disque dur tout est OK
- Vérifié la Ram tout est OK
- Antivirus RAS
C'est une carte mère avec une puce graphique mais aucun problème d'affichage.
Je ne sais plus quoi faire si un d'entre vous à une idée je suis preneur Merci de votre aide
Image

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 3572
Enregistré le : il y a 9 ans

Message par LaDidi21 » il y a 9 mois

@korendre :
Ventilo ?
Pâte thermique ?
Vérifie la température µP ?
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
dup
Habitué
Habitué
Messages : 195
Enregistré le : il y a 9 ans

Message par dup » il y a 9 mois

+1, je changerais la pâte thermique.

Avatar du membre
Auteur du sujet
korendre
Habitué
Habitué
Messages : 354
Enregistré le : il y a 9 ans
Localisation : Centre de la France

Message par korendre » il y a 8 mois

LaDidi21 a écrit :
il y a 9 mois
@korendre :
Ventilo ?
Pâte thermique ?
Vérifie la température µP ?
Oui vais vérifier les températures mais j'ai comme un pressentiment que c'est un problème logiciel enfin je vais voir ca
Image

Avatar du membre
Auteur du sujet
korendre
Habitué
Habitué
Messages : 354
Enregistré le : il y a 9 ans
Localisation : Centre de la France

Message par korendre » il y a 8 mois

Bon j'ai vérifié les températures tout est ok, aucun problème particulier, par contre lorsque j'utilise le PC comme ici en mode sans échec, je n'ai plus ce problème même en mode sans échec avec réseau. Si ca peut vous donner une idée, merci. :lol: :lol:
Image

Avatar du membre
ScapO
Modérateur
Modérateur
Messages : 1964
Enregistré le : il y a 9 ans

Message par ScapO » il y a 8 mois

Pilote de la carte graphique ...
Je so' pazzo...Per quello non ti devi avvicinare .Se non apri gli occhi ti faccio male.

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9039
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 8 mois

Comme évoqué, soit la CG, soit l'alim.

ThiWeb

Avatar du membre
Auteur du sujet
korendre
Habitué
Habitué
Messages : 354
Enregistré le : il y a 9 ans
Localisation : Centre de la France

Message par korendre » il y a 8 mois

Alors après avoir fait le tour avec la puce graphique et fait une mise à jour, je me suis aperçu que lorsque le pc se bloquait je me retrouvais en regardant le gestionnaire de périphériques avec deux lignes de drivers pour la carte graphique lorsqe j'en supprime un au bout d'un certain temps le second revient et blocage (voir la capture d'écran.
Image
J'ignore pourquoi cette deuxiéme ligne se créé au bout de quelques minutes d'utilisation et provoque le blocage du pc. Merci de votre aide
Image

Avatar du membre
ScapO
Modérateur
Modérateur
Messages : 1964
Enregistré le : il y a 9 ans

Message par ScapO » il y a 8 mois

Je so' pazzo...Per quello non ti devi avvicinare .Se non apri gli occhi ti faccio male.

Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2928
Enregistré le : il y a 6 ans

Message par Stiouf » il y a 8 mois

Donc pas un problème qu'il y en ait 2 mais faut voir les pilotes, en tester d'autres jusqu'à...
Il est déjà sous W10 ce PC ?

Je ne pense pas que ce soit le processeur lui même qui merde
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt

Avatar du membre
Auteur du sujet
korendre
Habitué
Habitué
Messages : 354
Enregistré le : il y a 9 ans
Localisation : Centre de la France

Message par korendre » il y a 8 mois

Non, il est sur windows 7 32 bits
Image

Avatar du membre
Auteur du sujet
korendre
Habitué
Habitué
Messages : 354
Enregistré le : il y a 9 ans
Localisation : Centre de la France

Message par korendre » il y a 8 mois

Je ne sais plus quoi vraiment faire, je vais re-tester les barrettes mémoires et sinon réinstaller windows 7 mais j'ai des doutes que cela vienne du système d'exploitation. *) *)
Image

Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2928
Enregistré le : il y a 6 ans

Message par Stiouf » il y a 8 mois

Tu peux tester le passer sous W10
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9039
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 8 mois

Les deux CG indiquent : Ecran intégré, écran secondaire.
Comme les vieilles ATI, y'avait la carte principale, et la secondaire.
Là, même idée, c'est pas anormal qu'il y en ait deux.

ThiWeb

norat
Petit Nouveau
Petit Nouveau
Messages : 4
Enregistré le : il y a 8 mois
Localisation : france

Message par norat » il y a 8 mois

Bonjour,

pour le pb de video, pour moi c une émulation du processeur graphique pour la gestion de plusieurs périphérique.
ptr un pb de driver openGL et ou une version d'un soft en 64B (jeux, appli etc)

pour vérifier supprime le driver video, pour utiliser le natif windows, après
faire une mise a jour du système avant une réinstallation des drivers videos.

juste une idée.

norat

Avatar du membre
lamome01
Grand Habitué
Grand Habitué
Messages : 848
Enregistré le : il y a 6 ans
Localisation : AIN

Message par lamome01 » il y a 8 mois

bonjour,

je ne sais pas si ça pourra aider, mais ma soeur a eu le même problème sous win 7. l'écran se figeait et plus moyen de rien faire . Cela a commencé après un début d'analyse avec Malwarebytes.
En mode sans échec tout fonctionnait normalement. Je lui ai fais désinstaller MB et depuis tout roule.
comme je dis, je ne sais pas si le problème est le même vers toi, mais bon, on ne sait jamais.
bonne journée

Avatar du membre
Auteur du sujet
korendre
Habitué
Habitué
Messages : 354
Enregistré le : il y a 9 ans
Localisation : Centre de la France

Message par korendre » il y a 8 mois

lamome01 a écrit :
il y a 8 mois
bonjour,

je ne sais pas si ça pourra aider, mais ma soeur a eu le même problème sous win 7. l'écran se figeait et plus moyen de rien faire . Cela a commencé après un début d'analyse avec Malwarebytes.
En mode sans échec tout fonctionnait normalement. Je lui ai fais désinstaller MB et depuis tout roule.
comme je dis, je ne sais pas si le problème est le même vers toi, mais bon, on ne sait jamais.
bonne journée
Ce pc avait aussi MB installé et dès le début je l ai soupçonné et je l ai donc désinstallé mais malheureusement ca continue j avoue que je m oriente sur l alim mais sans certitude.
Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités