[RESOLU] écran bleu au démarrage

Pour de l'aide concernant votre matériel
Répondre
Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 900
Enregistré le : il y a 8 ans
Localisation : AIN

[RESOLU] écran bleu au démarrage

Message par lamome01 »

bonjour,

ma sœur a un écran bleu au démarrage avec plusieurs choix possible, elle en a fait certains qui n'ont rien changé. elle m'apporte son pc ce soir et on va pouvoir se mettre dessus dès demain. mais je voulais déjà votre avis sur le problème.

Image

Image

Image

au départ elle avait win 8 , mais je crois bien que je l'avais passé à win 10, mais la version ?? de plus si elle l'avait pourquoi propose t'on de l'installer ? As t'elle choisi de supprimer les maj ???

carte mère ASUS H81M-A
processeur INTEL processeur INTEL Pentium ? G3420 3.2GHz Socket 1150
carte graphique ASUS carte_graphique ASUS NVIDIA GeForce 210 Silent | 1024 Mo DDR3 - PCI Express - DVI / HDMI
memoire DDR3 Crucial memoire_DDR3 Crucial 4 Go (2*2Go) - PC10600 (1333MHz) - CT2KIT25664BA1339|CL9
disque dur SEAGATE disque_dur SEAGATE Barracuda 7200.12 - 500 Go

voilà tous les éléments que j'ai retrouvé

si vous avez une idée, je suis preneuse pour attaquer dans de bonnes conditions demain.
Là je pars au taf. bon après midi

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 8947
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Le disque dur Seagate est mort parce que c'est... un Seagate justement !
Donc Windows n'arrive plus à démarrer.

Sors le disque de la machine, fais un test SMART.
Si c'est confirmé alors, achète un nouveau disque dur ou mieux, un SSD.
Et réinstalle Windows 10 x64 2004 (en UEFI).

Pour info, voilà le résultat d'un datacenter qui utilise des disques HGST (Western Digital) et Seagate :
https://www.cowcotland.com/news/71797/b ... peine.html
Le constat est catastrophique pour Seagate ! Cette société devrait arrêter de fabriquer des disques dur, c'est vraiment lamentable !

ThiWeb

Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 900
Enregistré le : il y a 8 ans
Localisation : AIN

Message par lamome01 »

bonsoir Thiweb,

merci pour ta réponse, je ferai un smart demain, car je rentre juste du boulot et je vais boire un petit apéro pour fêter la fin de semaine de travail.

je reviendrai vers toi demain.

bonne soirée

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 6969
Enregistré le : il y a 10 ans

Message par LaDidi21 »

@lamome01 :
Il faut le code d'erreur du BSOD avant toute chose.
Tu peux :
  • tester avec 1 barrette mémoire sur 2 puis permuter les emplacements.
  • vérifier les pâtes thermiques (chauffe)
  • bien sûr, vérifier le disque dur
    ...
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 900
Enregistré le : il y a 8 ans
Localisation : AIN

Message par lamome01 »

bonjour,

voici déjà le smart du dd. pour le reste LaDidi21, je dois attendre d'avoir remis en place.

Image

j'ai commencé à regardé pour un ssd j'ai trouvé celui ci dispo dans l'heure : SSD interneSamsung SAMSUNG SSD 2.5" 860 EVO 500 GO
ou hdd Disque dur interneToshiba P300 - High-performance Hard Drive 1 To - 7200 tpm - 64 Mo
ou encore Western Digital WD Blue Desktop 1 To SATA 6Gb/s 64 Mo

bon on oublie le wd, car le magasin est fermé et il faut absolument si nécessaire d'acheter le nouveau dd aujourd'hui car ma soeur habite à 80 lms et doit absolument repartir avec son pc demain, donc je suis limité dans le temps.
sans vouloir presser personne j'aimerai une réponse rapide pour les 2 dd restant.

quel serait le meilleur choix.

merci

Avatar du membre
Joselito
VIP
VIP
Messages : 1104
Enregistré le : il y a 6 ans

Message par Joselito »

@lamome01,
Abstraction faite du prix et de la capacité* :
SSD Samsung 500 Go = gain en vitesse

* c'est une tour donc on peut sans doute rajouter un disque si nécessaire.

Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 900
Enregistré le : il y a 8 ans
Localisation : AIN

Message par lamome01 »

merci joselito, c'est celui qui me plaisait le mieux

Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 900
Enregistré le : il y a 8 ans
Localisation : AIN

Message par lamome01 »

alors, il doit y avoir un autre souci, car il n'y a plus aucun affichage à l'écran, pas même le démarrage de la carte, qui ne fait pas de bip comme d'habitude pensez vous qu'il faille la changer aussi et que prendre qui soit compatible avec le reste installé ?

Avatar du membre
Joselito
VIP
VIP
Messages : 1104
Enregistré le : il y a 6 ans

Message par Joselito »

@lamome01,
C'est pas ton jour de chance.
Il y a une diode verte sur la carte mère. Est-elle allumée lorsque l'ordinateur est relié au secteur ?

Cosmos0059280
Habitué
Habitué
Messages : 508
Enregistré le : il y a 3 ans

Message par Cosmos0059280 »

La pile CR3020 ou CRrxx sur la carte mère ?
c'est OK ?

Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 900
Enregistré le : il y a 8 ans
Localisation : AIN

Message par lamome01 »

@Joselito oui la diode est allumée
@cosmos il y a bien la pile, mais est elle bonne ? j'en ai pas d'autre pour tester

Avatar du membre
Philoudemer
Grand Habitué
Grand Habitué
Messages : 914
Enregistré le : il y a 7 ans
Localisation : Annecy
Contact :

Message par Philoudemer »

Le ventilateur de l'alimentation tourne-t-il ?

Avatar du membre
Joselito
VIP
VIP
Messages : 1104
Enregistré le : il y a 6 ans

Message par Joselito »

Si la diode verte est allumée, je dirais que l'alimentation fonctionne.
As-tu regardé un peu chez Asus https://www.asus.com/support/FAQ/1042632
La pile n'a pas l'air en cause quand "No Power on".
Ce serait plutôt la carte.

Avatar du membre
Auteur du sujet
lamome01
Grand Habitué
Grand Habitué
Messages : 900
Enregistré le : il y a 8 ans
Localisation : AIN

Message par lamome01 »

Bonjour à tous,

alors, j'ai changé la pile et toujours pas de bip, bien que je doutais que ça vienne de là. je pense donc que la carte mère est HS, donc poubelle. Du coup ma frangine s'est pris un portable, vu l'usage qu'elle en fait ça lui suffit.
Merci à tous pour votre aide et je mets en résolu.
bonne journée.

Avatar du membre
Joselito
VIP
VIP
Messages : 1104
Enregistré le : il y a 6 ans

Message par Joselito »

C'est effectivement une façon simple de résoudre le problème. :blush:

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité