[PROBLEME] BIOS Sony VAIO VGN-FS115M introuvable !

Pour de l'aide concernant votre matériel
Répondre
Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8947
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

[PROBLEME] BIOS Sony VAIO VGN-FS115M introuvable !

Message par ThiWeb »

Bonjour,

Je suis en train de ramener à la vie une épave d'un autre temps : Un Sony VAIO VGN-FS115M
Premièrement, je cherche à mettre à jour le BIOS de cette machine.

Je suis sur la version R0090J0 datant du 16/01/2005 mais il existe apparemment une version plus récente de ce BIOS, la version R0200J6.
Quoiqu'il en soit, je trouve le lien de téléchargement pour ce nouveau BIOS :
ftp://ftp.vaio-link.com/PUB/Downloads/P ... 117-UN.exe
Mais apparemment, Sony a décidé de couper tout accès aux anciens téléchargements pour les vieux PC dénués de support...

Sauriez-vous où je peux trouver ce vieux fichier ?

Merci d'avance à tous,

ThiWeb

Avatar du membre
Warum
VIP
VIP
Messages : 1530
Enregistré le : il y a 6 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum »

salut j'ai regardé sur différents sites allemand et j'ai trouvez ceci ,je ne sais pas si tu trouveras ton bonheur mais pour le moment rien d'autre

Code : Tout sélectionner

https://www.wimsbios.com/biosupdates/sony.jsp?start=280

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8947
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Merci Warum, mais ton site est payant, et... aucune trace du VGN-FS115M ou PCG791M...

Dans le même genre, j'ai trouvé la version R0104J0 sur http://www.helpdrivers.com/notebooks/So ... GN-FS115M/
Mais là encore, le site est payant...

EDIT : J'ai trouvé un truc intéressant ici :
https://rebyte.me/de/sony/7048/file-131067/
Ça renvoie vers le fichier PHBSYS-00846915-US.EXE alors que je cherche le PHBSYS-00846915-UN.EXE
Mais je vais voir si le PC l'accepte... On ne sait jamais...

EDIT : Malheureusement, le système ne semble pas correspondre au BIOS en question... même sous Windows 7, ça me refuse la mise à jour...

ThiWeb

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 6969
Enregistré le : il y a 10 ans

Message par LaDidi21 »

@ThiWeb :
Bizarre "PHBSYS-00846915-US.EXE" contient "PHBSYS-00846915-UN.exe" avec un "R0104J0.wph".
C'est un BIOS Phoenix ? A priori, non UEFI ?
Sur l'install.ini, on lit :

Code : Tout sélectionner

...
[SUPPORT_MODELS]
0=VGN-FS500
1=VGN-FS500B
2=VGN-FS500P
3=VGN-FS520B
4=VGN-FS530B
5=VGN-FS540P
6=VGN-FS550
7=VGN-FS550F
8=VGN-FS550P
9=VGN-FS570
10=VGN-FS59
NUM_SUPPORT_MODELS=11
[SUPPORT_OS]
Win2K=1
WinXP=1
WinVista=1
Ne trouvant pas de "VGN-FS115M", j'en déduis qu'il n'est pas éligible à cette MàJ.

Au cas où, la version "dezippée" : https://1fichier.com/?5b1zvpawwuydtbww8s1n

NB : La cible c'est Windows 4.0
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8947
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Je vois en effet que le système maximal supporté par ce BIOS, c'est Vista...
Or, j'ai testé sous Windows 7...
Ceci explique peut-être celà...
Je vais réinstaller Windows XP et tenter de flasher à nouveau...

Merci LaDidi ;)

ThiWeb

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 6969
Enregistré le : il y a 10 ans

Message par LaDidi21 »

@ThiWeb :
Je ne pense pas que l'OS soit le problème principal.
Tu as testé la version "dézippée" sous W7 ?
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 8947
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Je veux pas forcer la MAJ si le problème vient de l'OS.
J'installerais XP rapidement histoire de tester.

ThiWeb

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité