Page 1 sur 1

[RESOLU] pc démarre toujours sur le Bios

Posté : 07 jan 2021 15:13
par azoumediliem57
Bonjour à tous
L'ordinateur de mon fils possède deux disques disques dur :un TOSHIBA et un SSD.
J'ai voulu cloné le HD pour mettre tout sur le SSD. En redémarrant l'ordi il s'ouvre toujours sur le bios peut importe l'ordre du boot.
Pouvez-vous m'aider??
Le matériel: TOSHIBA HDWD11OUZSVA P300 1TO
SSD CRUCIAL MX500 1TO M.2.2280
MSI MPG X570 GAMING PLUS
AMD RYZEN 5 3600 100
Quelque chose à peut être supprimer dans les partitions ? Le clonage a été fait avec AOMEI.
Au démarrage ce texte apparait sur l'écran: Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and pres a key.

Re: [Aide] pc démarre toujours sur le Bios

Posté : 07 jan 2021 16:01
par LaDidi21
@azoumediliem57 :
:no_mouth: Pas clair...
Tu as cloné le HDD Toshiba, en totalité, sur le SSD Crucial OU tu as cloné des partitions du HDD Toshiba (lesquels ?) sur le SSD ?
Pourquoi laisses-tu les 2 disques s'ils sont identiques ?
Pourquoi n'as-tu pas réinstallé un système propre sur le SSD puis réinstaller les applications, juste, nécessaires ?

Re: [Aide] pc démarre toujours sur le Bios

Posté : 07 jan 2021 16:40
par Warum
J'ai déjà cloné plusieurs disque HDD sur des SSD pour remplacer ceux ci avec AMOE absolument aucun problèmes seulement pour le dernier au démarrage il passe pas le bios je dois juste le corrigé dans le démarrage mais comme c'était juste avant Noel et pour un ami je n'ai pas pris le temps et cela ne le dérange pas juste 15 sec. de plus au démarrage, changement prévus pour semaine prochaine :)

Re: [Aide] pc démarre toujours sur le Bios

Posté : 07 jan 2021 16:49
par azoumediliem57
LaDidi21 a écrit : il y a 4 mois @azoumediliem57 :
:no_mouth: Pas clair...
Tu as cloné le HDD Toshiba, en totalité, sur le SSD Crucial OU tu as cloné des partitions du HDD Toshiba (lesquels ?) sur le SSD ?
Pourquoi laisses-tu les 2 disques s'ils sont identiques ?
Pourquoi n'as-tu pas réinstallé un système propre sur le SSD puis réinstaller les applications, juste, nécessaires ?
J'ai cloné la totalité du HDD sur le SSD dont le but de formater le HDD après pour d'autres besoin éventuellement. Mais j'ai voulu voir si ça marcher. J'ai donc redémarrer l'ordi et là je me retrouve toujours dans le bios peu importe quel disque est en premier.

Re: [Aide] pc démarre toujours sur le Bios

Posté : 07 jan 2021 21:20
par LaDidi21
@azoumediliem57 :
Tu es francophone ?
Teste en enlevant le disque Toshiba.

Re: [Aide] pc démarre toujours sur le Bios

Posté : 08 jan 2021 00:10
par ThiWeb
En clonant un disque GPT avec un démarrage UEFI, on flingue ce paramétrage lié au premier support de stockage.

La plupart des BIOS corrigent automatiquement le Windows Boot Manager pour prendre en compte le nouveau support. Mais pas tous.
Raison pour laquelle, il faut plutôt privilégier une installation propre qui de toutes façons, prends pour ainsi dire, autant de temps.

ThiWeb

Re: [Aide] pc démarre toujours sur le Bios

Posté : 08 jan 2021 14:30
par azoumediliem57
@LaDidi21
@ThiWeb
Je suis français et j'ai refait une Install clean sur le SSD.
Encore merci pour votre aide.
Je passe en résolu.