[RESOLU] Windows Update

Pour de l'aide concernant votre matériel
Répondre
Avatar du membre
Auteur du sujet
benj8
Nouveau
Nouveau
Messages : 51
Enregistré le : il y a 11 ans

[RESOLU] Windows Update

Message par benj8 »

Bonsoir,

Je viens d'installer Win 7 Pro x64 sur mon PC. Je laisse donc mon PC réaliser les... 140 MàJ détectées, à l'issue desquelles 9 n'ont pu être installées. Je redémarre un premier coup, puis un second, mais rien à faire, les 9 dernières résistent ! Pour information, je suis un DELL Inspiron 6400 datant 2006 ("Windows Vista Capable" ^^). Quelques soucis avec la version x64 m'avaient déjà menés à demander de l'aide ici notamment pour le pilote graphique (ATI Mobility Radeon X1400, merci ThiWeb pour le .inf) ainsi que pour le lecteur de cartes mémoires (qui est également récalcitrant ce jour) !
Image
Merci de ce que vous pourrez faire ;)

Benji.
"Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth". Arthur Conan Doyle.
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9295
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Alors, pour tes MAJ restantes, as-tu tenté de les faires une à une.

Pour ton ATI Mobility Radeon X1400, j'ai peut-être un autre pilote pour toi.
Est-ce que celui que tu as est signé (Microsoft) ou bien faut-il forcer l'install ?

Pour ton lecteur de carte SD, envoi moi l'ID du matériel :
Clic doit sur Ordinateur - Propriétés - Gestionnaire de périphériques - Clic droit sur ta carte SD non reconnue - Propriétés - Détails - Numéro d'identification du matériel (le deuxième de la liste).

ThiWeb
Avatar du membre
Auteur du sujet
benj8
Nouveau
Nouveau
Messages : 51
Enregistré le : il y a 11 ans

Message par benj8 »

J'ai bien tenté de les faire une à une, rien n'y a fait ! Peut-être que àa pourra faire avancer le problème, mais étrangement, lorsque je tente d'installer la version x64 d'IE 10 dispo sur le site, il m'indique qu'il ne peut être utiliser qu'avec une version Win 7 avec le SP1 ou ultérieure, et l'installation échoue.

Image

1) la carte graphique fonctionne nickel avec le pilote que tu m'avais passé.
2) Le "controleur hote numérique..." : pci\ven_1180&dev_0822&subsys_833810f7
3) Le "Ricoh SD/MMC..." : pci\ven_1180&dev_0843
"Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth". Arthur Conan Doyle.
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9295
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ok, le pilote de la CG est bien certifié Microsoft.

Pour le pilote de ton contrôleur numérique, le voici :
ftp://ftp.vaio-link.com/PUB/VAIO/ORIGIN ... 3.2.21.ZIP
Et le pilote de Ricoh SD... le voici :
http://perso.numericable.fr/drivers/PCI ... 0(x64).zip

Dis moi si tout fonctionne et retente, après un redémarrage, d'installer tes mises à jour.
Et encore une fois, si possible, une à une.
Au pire et en dernier recours, on le fera à la main.

Par contre, tu dis que l'installation d'IE10 dit que tu n'as pas le SP1... Justement, l'as-tu installé ?

ThiWeb ;)
Avatar du membre
Auteur du sujet
benj8
Nouveau
Nouveau
Messages : 51
Enregistré le : il y a 11 ans

Message par benj8 »

Alors alors...

Tout d'abord, ton deuxième lien n'est pas valide !

Ensuite, j'ai sélectionné les deux périphériques qui posaient problème dans la liste, m'apercevant qu'ils étaient en doublon ! J'ai joué du :
Clic droit > désinstaller le pilote
afin d'installer tes pilotes, mais leur disparition de la liste a... réglé le problème !!

Cela dit, l'onglet "cartes hôte SD" qui contenait le "périphérique hôte numérique..." a disparu de la liste des périphériques. Je ne sais pas si je dois m'en inquiéter ou non m'enfin...

Concernant le SP1, il n'est visiblement pas installé, mais n'étant pas proposé dans la liste des MàJ du WinUpdate, je suis en train de le télécharger manuellement !
"Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth". Arthur Conan Doyle.
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9295
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Alors, j'ai corrigé mon second lien, j'avais oublié de le mettre entre cochets.

Ensuite, désinstaller un périphérique à problème fait disparaitre ce dernier.
C'est donc tout à fait normal qu'il n'apparaisse plus, mais il n'est toujours pas installé.
Pour ça, redémarre ton ordinateur ou vas dans le gestionnaire de périphériques et cliques sur l'ordinateur avec la loupe (en dessous d'"Affichage"), ça va actualiser tes périphériques et refaire apparaitre tes périphériques désinstaller.
Ensuite installe les proprement avec les INF que je t'ai donné au dessus.

Pour finir, vu que le SP1 n'était pas installé et que tu t'apprêtes à l'installer manuellement, je pense que ce dernier résoudra tes problèmes d'update.
Tiens moi au courant.

ThiWeb ;)
Avatar du membre
dee-pee
Habitué
Habitué
Messages : 209
Enregistré le : il y a 10 ans
Localisation : ici ou là, selon l'humeur

Message par dee-pee »

C'est même étonnant que tu n'es pas eu le SP1 dans les mises à jour.

Après il se peut que toutes les mises à jour ne soient pas applicables sur ta machine.
De mémoire sur mon Win7 SP1 Ultimate 64 je dois avoir 2 mises qui refusent de s'installer et donc j'ai fini pas les masquer (clic droit / masquer cette mies à jour) pour ne plus les avoir dans la liste.

Aussi pour être sur d'avoir les bons pilotes le mieux est d'aller se servir sur le site du constructeur du PC ou du périphérique.
Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2906
Enregistré le : il y a 9 ans

Message par Stiouf »

Essaies de les installer une par une.
L'une d'elle est peut-être requise avant installation des autres qui fait que tout échoue.
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt
Avatar du membre
Auteur du sujet
benj8
Nouveau
Nouveau
Messages : 51
Enregistré le : il y a 11 ans

Message par benj8 »

Les nouvelles du jour :

1) J'ai installé manuellement le SP1, ce qui a probablement permis à quelques MàJ de s'effectuer, mais 5 le refusent (tentées une à une), p-e pour les raisons mentionnées par dee-pee.
Image
Image
Image

Edit @Dee-pee : Je voudrais bien me servir sur le site constructeur, malheureusement, le pilote le plus récent proposé chez DELL pour ce PC date de 2007 ! D'ailleurs impossible (et logique) d'y trouver des pilotes autres que 32 bits ! Ce pourquoi ThiWeb m'avait trouvé quelques pilotes notamment pour la CG, puisque celui d'origine ne pouvait même pas être installé sous Win 7 en x64, me laissant avec une résolution toute pourrie.

2) Coté périphériques, j'ai beau avoir redémarré quelques fois depuis mon PC, et actualisé la liste des périphériques, aucune erreur n'apparaît de ce coté là, et mon lecteur de carte fonctionne depuis ! Je creuse ou je laisse ?

Image

3) Je me suis aperçu que ma version de windows n'était pas activée, je clique donc sur activer en ligne (sinon il m'indique 3j avant activation) et là, surprise :

Image


Tout cela me laisse perplexe !
"Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth". Arthur Conan Doyle.
Flyman30
Habitué
Habitué
Messages : 425
Enregistré le : il y a 11 ans
Localisation : Lozère

Message par Flyman30 »

Voilà ce a quoi correspond ton erreur lors de l'activation (merci Google) ^^

Code:
0xC004C020
Description:
Le serveur d'activation a signalé que la clé d'activation multiple a dépassé sa limite.
Image
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9295
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

On va y arriver ! ;)
benj8 a écrit :Coté périphériques, j'ai beau avoir redémarré quelques fois depuis mon PC, et actualisé la liste des périphériques, aucune erreur n'apparaît de ce coté là, et mon lecteur de carte fonctionne depuis ! Je creuse ou je laisse ?
Ah et bien si tu as redémarré et actualisé les périphériques et que le problème n'apparait plus, sans parler du fait que ton lecteur de carte fonctionne, c'est que tout est bon ! Bravo !
Donc oui, tu peux laisser ça de côté maintenant, c'est fini.
benj8 a écrit :Je me suis aperçu que ma version de windows n'était pas activée
Aha ! Et bien voilà qui pourrait encore justifier tes blocages...
Quelle est ta version de Windows ?! Ne me répond pas Ultimate s'il te plait...

On va d'abbord se préoccuper de l'activation de Windows et seulement ensuite des mises à jour.

ThiWeb
Avatar du membre
Auteur du sujet
benj8
Nouveau
Nouveau
Messages : 51
Enregistré le : il y a 11 ans

Message par benj8 »

Quel est le délire avec la version Ultimate ? J'ai Win 7 Pro x64 avec la fac (MSDN). Mais voilà, il a beau être tout légal, comme le souligne Flyman30, j'ai dépassé le nombre d'installation (lamentable), donc je vais récupérer les id d'un pote qui n'en a pas l'usage pour la valider !
"Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth". Arthur Conan Doyle.
Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2906
Enregistré le : il y a 9 ans

Message par Stiouf »

Active la par téléphone
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9295
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Je confirme !
Si c'est une version Pro légale, alors il est normale que le nombre d'activations (par Internet) soient dépassées.
Il te suffit d'appeler le serveur vocal de Microsoft et pouf, ton Windows sera activé en 5 minutes.

Le nombre d'activations par Internet est limitées à 2 activations.
Le nombre d'activations par téléphone est presque illimité.

Dis nous ce qu'il en est.

P.S. : En tous cas, ce post aura été un très beau post, et je suis persuadé du succès de la résolution de tous ces problèmes ;)

ThiWeb
Avatar du membre
Auteur du sujet
benj8
Nouveau
Nouveau
Messages : 51
Enregistré le : il y a 11 ans

Message par benj8 »

Sauf qu'on ne me propose pas de l'activer par téléphone, je n'ai que deux options :

Image

Même si le numéro à contacter est facilement trouvable, il me demandera l'identifiant d'installation, auquel je n'ai pas accès puisque je ne peux pas lancer ce processus !
"Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth". Arthur Conan Doyle.
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9295
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Coupe ta connexion Internet et recommence.
Ensuite, relance l'activation et choisi "Par téléphone", là ça te sera proposé.

ThiWeb
Avatar du membre
Auteur du sujet
benj8
Nouveau
Nouveau
Messages : 51
Enregistré le : il y a 11 ans

Message par benj8 »

Redoutable d'efficacité ! Version activée !
Hélas, les mises à jour sont toujours refusées...
"Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth". Arthur Conan Doyle.
Avatar du membre
dee-pee
Habitué
Habitué
Messages : 209
Enregistré le : il y a 10 ans
Localisation : ici ou là, selon l'humeur

Message par dee-pee »

benj8 a écrit :Redoutable d'efficacité ! Version activée !
Hélas, les mises à jour sont toujours refusées...
@benj8
Bon point que ce soit activé !!
Maintenant pour les mises à jour, si ton PC n'en veut pas ... c'est qu'il estime de pas en avoir besoin, donc tu peux les masquer (opération réversible bien sûr).

@ Thiweb : C'est quoi ton truc anti-Ultimate ?
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9295
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

dee-pee a écrit :Maintenant pour les mises à jour, si ton PC n'en veut pas... c'est qu'il estime de pas en avoir besoin, donc tu peux les masquer
Non mais n'importe quoi !!
Avec une réponse aussi débile, je vais tâcher de garde mon calme, mais je n'en pense pas moins...
dee-pee a écrit :Thiweb : C'est quoi ton truc anti-Ultimate ?
Windows 7 Ultimate = Pirate (dans 99 % des cas)
Pirate = Bidouillé
Bidouillé = Abruti qui ne sais pas activer facilement et "légalement" son Windows

Et donc, je n'aide pas les abrutis.

Revenons au problème.
Tu as donc 5 mises à jours qui ne s'installent pas :
KB2544893
KB2570947
KB2645640
KB2506014
KB2563227

J'ai une théorie sur ce problème, les deux dernières mises à jours (KB2506014 et KB2563227) nécessitent d'être Genuine et donc d'avoir un Windows activé pour pouvoir être installée.
Hors, jusque là, ça n'a pas été le cas... Donc, le mises à jours ne s'installaient pas.
Ensuite, les trois premières nécessitaient peut-être l'installation des deux dernières pour pouvoir s'installer.

Bref, peu importe.

Dans un premier temps, je t'invite à tenter l'installation de la KB2506014 seule ! Puis de la KB2563227 seule !
Et si là, ça ne fonctionne toujours pas, fais les installations manuellement en téléchargeant les différentes mises à jours requises que voilà :

KB2544893
KB2570947
KB2645640
KB2506014
KB2563227

Commence par les deux dernières vu que ce sont elles qui nécessitent d'être Genuine et que tu l'es maintenant ;)

Tiens nous au courant.

ThiWeb
Avatar du membre
dee-pee
Habitué
Habitué
Messages : 209
Enregistré le : il y a 10 ans
Localisation : ici ou là, selon l'humeur

Message par dee-pee »

ThiWeb a écrit :
dee-pee a écrit :
dee-pee a écrit :Thiweb : C'est quoi ton truc anti-Ultimate ?
Windows 7 Ultimate = Pirate (dans 99 % des cas)
Pirate = Bidouillé
Bidouillé = Abruti qui ne sais pas activer facilement et "légalement" son Windows

Et donc, je n'aide pas les abrutis.
Peut-être, mais le mien provient de chez MSDN (le 1% restant) donc pas piraté ... donc je ne suis pas un abruti !! (mais ça je le savais :lol: )


Pour les mises à jour, comme tu le dis c'est de les faire en manuel.
Mais certaines t'afficheront (peut-être) finalement que le PC n'en a pas besoin ou que cette mise à jour ne s'applique pas à cette configuration.
Et c'est pour cela que j'avais peut-être été un peu rapide en disant de les masquer, mais cela évite de les avoir qui traîne dans Windows Update.

Pour être bien sûr que tout est bien avoir il existe ce programme freeware : Belarc Advisor (en anglais) qui analyse tout et te donne un état des lieux précis de ton PC sur ton navigateur :
http://www.belarc.com/Programs/advisorinstaller.exe
Avatar du membre
Auteur du sujet
benj8
Nouveau
Nouveau
Messages : 51
Enregistré le : il y a 11 ans

Message par benj8 »

Je n'aurais pas un instant pensé à les faire manuellement !! Chose faite depuis hier soir, redémarré, 49 nouvelles MàJ proposées, 49 MàJ réussies, 5 de plus en attentes, 5 réussies ! Voilà, c'est propre ! J'attends 24h, sans quoi je pourrai passer le topic en [RESOLU] j'ai bien l'impression, je reviendrai vers vous dans tous les cas dans la journée !
"Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth". Arthur Conan Doyle.
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9295
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

dee-pee a écrit :Mais certaines t'afficheront (peut-être) finalement que le PC n'en a pas besoin ou que cette mise à jour ne s'applique pas à cette configuration.
Non, car si c'était le cas, la mise à jour ne s'afficherait même pas dans Windows Update. Hors là, elle s'affiche et le PC en a donc besoin.
benj8 a écrit :redémarré, 49 nouvelles MàJ proposées, 49 MàJ réussies, 5 de plus en attentes, 5 réussies ! Voilà, c'est propre !
Et bien voilà ! Magnifique ! Je savais bien qu'on y arriverait ;)
Avec un petit coup de pouce de tonton ThiWeb, tout est rentré dans l'ordre.

Maintenant à l'avenir, muni toi de l'ISO de Windows 7 avec le SP1 intégré ! => http://www.thiweb.com Ce qui t'évitera une double installation sur tes prochaines install et du même coup, la déconvenue que tu as pu rencontrer ici.

ThiWeb
Avatar du membre
Auteur du sujet
benj8
Nouveau
Nouveau
Messages : 51
Enregistré le : il y a 11 ans

Message par benj8 »

Merci bien pour votre aide les gars ! Je repars sur une install' propre ;)

C'est tout bon, sujet [RESOLU] !

Pour de plus amples aventures, on peut continuer par ici ;)
"Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth". Arthur Conan Doyle.
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9295
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Super ! Un problème simple, une bonne écoute et une parfaite résolution ;)
Je regarde le second post.

ThiWeb
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités