[RÉSOLU] Windows n'est pas activé sur cet appareil (Activation nécessaire) !?

Vous recherchez un programme, une solution, posez votre question ici.
Répondre
Avatar du membre
Auteur du sujet
Joselito
Habitué
Habitué
Messages : 406
Enregistré le : il y a 5 ans

[RÉSOLU] Windows n'est pas activé sur cet appareil (Activation nécessaire) !?

Message par Joselito » il y a 6 jours

Tout allait bien quand vers 16:00 heures surgit cette notification :

Image

:hushed:

Si je vais sur "Dépanner" :

Image

:hushed: :hushed:

Précisions :
PC assemblé par moi-même
Windows 10 Pro installé il y a 1 an 1/2, clef W7 je crois
Aucune modification hardware depuis
Maj 1809 il y quelques semaines

Est-ce déjà arrivé à quelqu'un ?

EDIT ThiWeb : Points communs de ceux qui rencontrent l'erreur :
- Windows 10 Pro

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9149
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 jours

Tiens, t'es réactif !
Il m'est arrivé la même chose y'a 20-25 minutes.

D'abord une notif :

Image

Puis en cliquant :

Image

Je vais redémarrer pour voir, et ne rien faire dans un premier temps.
Fort probable que ce soit Microsoft qui a merdé… Ça n'arrête pas les problèmes chez eux en ce moment…

Si la problématique persiste d'ici 24-48-72 heures, je réactiverais sans puis avec une clé…
Bref, tout ça est bizarre, je suis rassuré de ne pas être le seul dans ce cas de figure.

Ceci étant dit, on pourrait lister les caractéristiques de nos bécannes pour trouver un point commun.
Pour ma part :

PC monté (pas OEM !) et Windows 10 Pro activé avec une clé Windows 7 Pro à l'époque il me semble (mais c'était peut-être une 8 ou 10), et vous autres qui rencontrez le même problème ?

ThiWeb

Avatar du membre
Auteur du sujet
Joselito
Habitué
Habitué
Messages : 406
Enregistré le : il y a 5 ans

Message par Joselito » il y a 6 jours

@Thiweb
On s'est croisé. :wink:
J'ai la réponse, je ne suis pas le seul.

Avatar du membre
GUW
Modérateur
Modérateur
Messages : 279
Enregistré le : il y a 9 ans

Message par GUW » il y a 6 jours

Bonjour,
Même problème.
PC monté par moi-même et licence Windows 7 pro
:thumbsdown:

Edit: Moi aussi en 1809, installée via Windows Update juste avant que Microsoft ne coupe la distribution de l'update

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9149
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 jours

Bah répond à la question : C'est quoi ton PC (monté ou OEM ?), c'est quoi ton édition de Windows 10 (Pro ou Home ?), tu l'as activé avec quelle licence à la base (Windows 7/8/10 ?) ?

Ah et je précise tant que j'y suis que je suis sur un PC sur lequel Windows 7 a été installé puis upgrade sous 10 puis install clean de Windows 10 y'a… plusieurs mois…
Donc mon Windows 10 Pro actuel a été installé (et activé automatiquement par Internet) sans clé !

Rien dans l'UEFI, rien dans l'OS.
Clean install et activation Microsoft automatique (transparente) via le net en raison de mon upgrade 7 => 10 précédent.

Et vous ?

EDIT : Putain GUW aussi ?! Les activation des Windows tombent comme des mouches ! Trop ouf !

ThiWeb

Avatar du membre
Auteur du sujet
Joselito
Habitué
Habitué
Messages : 406
Enregistré le : il y a 5 ans

Message par Joselito » il y a 6 jours

J'ai complété mon premier message.
Et de mémoire, sur la même machine :
W7 pro activé par téléphone > migration vers W10 Pro > Clean réinstallation W10 Pro en avril 2017, activation auto en ligne.

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9149
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 jours

Jusque-là nos point communs sont qu'on a jamais activé Windows 10.
Que nos Windows 10 sont toutes des version Pro.
Notre activation de Windows 10 résulte d'une upgrade Windows 7 vers Windows 10.
On a installé Windows 10 sans clé et Microsoft s'est basé sur notre précédente upgrade (légale) 7 => 10 pour réactiver notre Windows 10 installé sans clé.

On attend les confirmations d'autres victimes :sleepy: mais quoiqu'il en soit, Microsoft chie dans la colle…

Ah oui, et j'ai oublié de préciser que j'étais en 1809, installée via Windows Update juste avant que Microsoft ne coupe la distribution de l'update.

ThiWeb

Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2951
Enregistré le : il y a 6 ans

Message par Stiouf » il y a 6 jours

C'est un bug sur un serveur d'activation de Microsoft
https://answers.microsoft.com/en-us/win ... 1c4?auth=1
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9149
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 jours

Bravo et merci Stiouf d'avoir trouvé la raison.

Pas de bol pour Microsoft qui les accumulent en ce moment… :unamused:

Bref, y'a plus qu'à attendre qu'il ressuscitent leur serveur.
Ce qui laisse à penser que si un serveur de M$ lâche, tous les PC de la planète peuvent tomber ? :weary:

ThiWeb

Avatar du membre
Auteur du sujet
Joselito
Habitué
Habitué
Messages : 406
Enregistré le : il y a 5 ans

Message par Joselito » il y a 6 jours

On est rassuré ! :glasses:

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9149
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 jours

Apparemment, les PC OEM installé sous Home et passés légalement (ou illégalement) en Pro via le Store, sont également concernés.
En gros, ce ne sont que les licences Pro apparemment et que celles qui ont été activée via une update (Home => Pro ou 7/8 => 10).

ThiWeb

Avatar du membre
GUW
Modérateur
Modérateur
Messages : 279
Enregistré le : il y a 9 ans

Message par GUW » il y a 6 jours

Cela devient n'importe quoi Microsoft .
Heureusement que dans ma boite on est toujours sur Windows 7.

Avatar du membre
Auteur du sujet
Joselito
Habitué
Habitué
Messages : 406
Enregistré le : il y a 5 ans

Message par Joselito » il y a 6 jours

Tiens, ma VM W10 Pro (1804) sous VMware, activée par GenuineTicket est désactivée aussi. :smile:
Ben on va attendre 1 ou 2 jours ouvrés.

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9149
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 jours

Et voilà une première publication (en français) :
http://kulturegeek.fr/news-153415/windo ... nce-valide

ThiWeb

Avatar du membre
Ghostfly
Administrateur
Administrateur
Messages : 1476
Enregistré le : il y a 9 ans
Localisation : Localhost

Message par Ghostfly » il y a 6 jours

Mais quel troll magnifique <3 J'adore quand MS foire à ce point !
Posté avec mon Macbook Pro sous macOS Mojave #ThiRevolution

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9149
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 jours

Un autre article :
https://www.monwindows.com/blog/rencont ... 12467.html

C'est dans le monde entier apparemment… :frown:

Si t'es passé de Windows 10 Famille à Pro et que tu repasse à Famille à cause de ce bordel, adieu TSE… :dissapointed_relieved:

ThiWeb

Avatar du membre
Ghostfly
Administrateur
Administrateur
Messages : 1476
Enregistré le : il y a 9 ans
Localisation : Localhost

Message par Ghostfly » il y a 6 jours

Solution > Passer à Mac
Posté avec mon Macbook Pro sous macOS Mojave #ThiRevolution

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9149
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 jours

Si 100 % de l'humanité était sous MacOS qui représente à peine 10 % de PDM, l'humanité serait morte de dépression avancée.
A l'inverse sous Windows, le monde vie en paix (informatiquement parlant) et le monde tourne à peu près rond.

ThiWeb


Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9149
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 jours

Intéressant GUW. Apparemment, un mec a réussi à se faire réactiver sons Windows par l'assistance de Microsoft.
Comme quoi, même avec les serveurs d'activation de Microsoft down, y'a moyen de réactiver de force apparemment…

ThiWeb

Avatar du membre
GUW
Modérateur
Modérateur
Messages : 279
Enregistré le : il y a 9 ans

Message par GUW » il y a 6 jours

Bonjour,
Ce matin après redémarrage du pc , Windows toujours pas activé

Apparemment Microsoft a corrigé le bug.
Je viens d’aller dans Paramètres -> Mise à jour et Sécurité -> Activation et j’ai cliqué sur Dépanner.
Et là j’ai eu un message de succès d’activation. Plus de problème pour l’instant.
A quand le prochain bug. :rage:
Bonne journée

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9149
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 jours

Sans avoir rien fait de particulier, au réveil, mon Windows 10 Pro était réactivé

ThiWeb

Avatar du membre
Auteur du sujet
Joselito
Habitué
Habitué
Messages : 406
Enregistré le : il y a 5 ans

Message par Joselito » il y a 6 jours

Comme GUW. :thumbsup:

dosibox
Habitué
Habitué
Messages : 247
Enregistré le : il y a 3 ans

Message par dosibox » il y a 5 jours

Avant ce fil de discussion, je ne pensais pas que l'activation de nos Windows 10 était relié en permanence au serveur M$ qui peut tranquillement nous les désactiver à distance. Mais en fait, si. De la même façon que les Office en fait.
ThiWeb a écrit :
il y a 6 jours
Et voilà une première publication (en français) :
http://kulturegeek.fr/news-153415/windo ... nce-valide
Dans l'article : :open_mouth:
Ceux qui sont touchés par le problème ont éventuellement vu leur version passer de Windows 10 Pro à Windows 10 Famille.

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9149
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 5 jours

@dosibox : Si t'étais en version Famille et que tu as mis à jour en Pro, Windows rétrograde forcément.

Pour ma part, je trouve que ce contrôle à distance des versions et des activations de nos Windows par Microsoft est totalement abusé.

Qu'il y ait un check sur les serveurs de M$ au moment de l'activation, là oui.
Mais que cette vérif se fasse en permanence ??!! Non mais sérieux ?! Paye tes requêtes inutiles et tes potentiels problèmes.
Si Windows est activé il est activé POINT ! Pourquoi Windows aurait-il besoin de revérifier toutes les X minutes la légitimité, c'est débile et potentiellement préoccupant.

Bref… J'aime bien Microsoft, mais là, ils ont mis en place un système inutile qui touche le monde entier !
Pour des version VL KMS machin je comprends et encore… La vérif ne devrait se faire que tous les 2 mois.
Mais là, on est tous tombé la même journée à quelques minutes d'intervalle.
Ce qui veut dire que Windows teste la légitimité de son activation plusieurs fois par heure… C'est complètement con car inutile selon mois.

ThiWeb

Avatar du membre
ScapO
Modérateur
Modérateur
Messages : 2015
Enregistré le : il y a 9 ans

Message par ScapO » il y a 5 jours

Ghostfly a écrit :
il y a 6 jours
Solution > Passer à Mac
Oui.
Je so' pazzo...Per quello non ti devi avvicinare .Se non apri gli occhi ti faccio male.

--> Décryptage des liens du forum : ThiWeb Live

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9149
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 5 jours

Ghostfly a écrit :
il y a 6 jours
Solution > Passer à Mac
ScapO a écrit :
il y a 5 jours
Oui.
Non !

ThiWeb

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : dup et 7 invités