[Resolu] Plantage aléatoire compte local

Vous recherchez un programme, une solution, posez votre question ici.
Répondre
Avatar du membre
Auteur du sujet
Barca
Grand Habitué
Grand Habitué
Messages : 552
Enregistré le : il y a 1 an
Localisation : CH

[Resolu] Plantage aléatoire compte local

Message par Barca »

Sur un portable Omen, j'ai un plantage plus ou moins fréquent juste en cliquant sur le fond d'écran d'un compte local. Avec le compte administrateur pas de problème,
J'ai alors des BSOD diverses
-Kernel
-IRQ less than equal
-system
Mais uniquement sur les comptes locaux. Pensant à une corruption du profil, j'ai effacé le compte qui avait se problème mais avec les nouveaux comptes, le problème est le même.

J'ai fait un SFC /scannow qui n'a pas résolu le problème

Des idées avant de me lancer dans une réinstallation de windows?

Le compte admin a fini par planter lui aussi sans rien faire après un heure environ.
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9330
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

RAM défectueuse.
Pilotes pas à jour.
SSD HS.

ThiWeb
Avatar du membre
Auteur du sujet
Barca
Grand Habitué
Grand Habitué
Messages : 552
Enregistré le : il y a 1 an
Localisation : CH

Message par Barca »

ThiWeb a écrit : il y a 1 mois RAM défectueuse.
Pilotes pas à jour.
SSD HS.

ThiWeb
SSD ok selon smart = 0 erreurs
A priory pilotes à jour (Geforce par exemple)
Ram à contrôler avec quoi?
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9330
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Pas de MAJ facultatives dans WU ?

ThiWeb
Avatar du membre
Auteur du sujet
Barca
Grand Habitué
Grand Habitué
Messages : 552
Enregistré le : il y a 1 an
Localisation : CH

Message par Barca »

Quelques une mais les versions sont plus anciennes que celles installées.
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 8410
Enregistré le : il y a 11 ans

Message par LaDidi21 »

@Barca :
Tu as supprime le compte ou le profil ?
Si nouveaux profils HS => default user HS ?
Quelle version d'OS ?
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Avatar du membre
Auteur du sujet
Barca
Grand Habitué
Grand Habitué
Messages : 552
Enregistré le : il y a 1 an
Localisation : CH

Message par Barca »

LaDidi21 a écrit : il y a 1 mois @Barca :
Tu as supprime le compte ou le profil ?
Si nouveaux profils HS => default user HS ?
Quelle version d'OS ?
Supprime le compte 2 x mais le problème est revenu
20H2 à jour

Réinitialisé Windows car peu de chose dur ce PC , quelques softs à réinstaller. les quelques documents sont sur le 2eme disque
Plus aucun problème depuis réinitialisation et pendant la réinstallation.
Passe en résolu
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9330
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

WU te propose des MAJ de pilotes plus anciens ??
D'où sortent tes pilotes à la base ?

ThiWeb
Avatar du membre
Auteur du sujet
Barca
Grand Habitué
Grand Habitué
Messages : 552
Enregistré le : il y a 1 an
Localisation : CH

Message par Barca »

ThiWeb a écrit : il y a 1 mois WU te propose des MAJ de pilotes plus anciens ??
D'où sortent tes pilotes à la base ?

ThiWeb
WU propose des pilotes de 2016 alors que pour Intel par exemple, les derniers pilotes sont à jour par Intel assistant. De même que pour Nvidia mis à jour via le logiciel de Nvidia.
Pilotes officiels HP pour le reste mis à jour quand Hp signale une mise à jour.
beauthie
Petit Nouveau
Petit Nouveau
Messages : 16
Enregistré le : il y a 1 mois

Message par beauthie »

Tu dis bien que quand tu es avec le compte administrateur , Tu n'a jamais aucun soucis ?
Avatar du membre
Auteur du sujet
Barca
Grand Habitué
Grand Habitué
Messages : 552
Enregistré le : il y a 1 an
Localisation : CH

Message par Barca »

beauthie a écrit : il y a 1 mois Tu dis bien que quand tu es avec le compte administrateur , Tu n'a jamais aucun soucis ?
Au départ oui, puis j'ai eu aussi un problème identique avec le compte admin.
Depuis réinitialisation Windows le problème à disparu sur tous les compte donc probablement un fichier corrompu qui n'a pu être réparé par les méthodes normales. Identification du fichier impossible donc réparation elle aussi impossible.
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 9 invités