[QUESTION] Souci avec Edge

Vous recherchez un programme, une solution, posez votre questions ici.
Répondre
Auteur du sujet
Raphael
Noob
Messages : 1625
Enregistré le : 10 août 2015 13:09

[QUESTION] Souci avec Edge

Message par Raphael » 07 sept. 2017 11:39

Bonjour,

J'ai un petit souci avec Edge dans le sens ou il ne m'affiche pas sur les pages web de mon site en construction, les compteurs de http://www.histats.com pour ceux qui connaissent. Les tests sont pourtant faits en ligne et non en local, j'ai regardé les paramètres, mais rien à faire. Je ne rencontre aucun problème d'affichage avec Chrome. De plus, certains sites ne s'affichent que de manière anarchique ou sont interdits des sites avec licences, désolé pour les microsofteux, mais Edge est un navigateur à problèmes, on se croirait sous l'ancien régime russe.

Merci par avance de vos suggestions

Raphi

PS : Je vais remettre en ligne le site des formations prochainement

Avatar du membre
Warum
VIP
VIP
Messages : 1059
Enregistré le : 25 févr. 2014 16:13
Localisation : Dans le fond de l'Ardeche

Message par Warum » 07 sept. 2017 16:33

Salut Raphael ,
oui EDGE a ses propre réglé par exemple j'ai un logiciel de mots de passe super qui me permet d’être toujours a jours partout et sur tout mes ordi ou GSM
il fonctionne (autofill) sur Chrome/Firefox/internet explorer mais pas sous Edge et les services de mise a jour n'arrivent pas a avoir certaine information de Microsoft
je voudrais passer a Edge car il est rapide et bien intégré mais pas pour tout
patience peut être un jour le miracle ce feras en attendant petites remarque sur ton site " optimisé pour .....) ;)

Auteur du sujet
Raphael
Noob
Messages : 1625
Enregistré le : 10 août 2015 13:09

Message par Raphael » 07 sept. 2017 17:00

Warum a écrit :
07 sept. 2017 16:33
Salut Raphael ,
oui EDGE a ses propre réglé par exemple j'ai un logiciel de mots de passe super qui me permet d’être toujours a jours partout et sur tout mes ordi ou GSM
il fonctionne (autofill) sur Chrome/Firefox/internet explorer mais pas sous Edge et les services de mise a jour n'arrivent pas a avoir certaine information de Microsoft
je voudrais passer a Edge car il est rapide et bien intégré mais pas pour tout
patience peut être un jour le miracle ce feras en attendant petites remarque sur ton site " optimisé pour .....) ;)
Merci pour tes éclaircissements Warum, cela me rassure de savoir que je ne suis pas le seul à me trouver dans l'embarras avec Edge.

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2474
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 07 sept. 2017 17:27

@Raphael :
Sur la page d'accueil de -/ ton site, je ne vois aucune référence à histats ? Question conformité, c'est bof...
Donne des exemples de sites non fonctionnels.
Ils sont, peut-être simplement, non respectueux des normes...
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live<-

Auteur du sujet
Raphael
Noob
Messages : 1625
Enregistré le : 10 août 2015 13:09

Message par Raphael » 07 sept. 2017 18:09

LaDidi21 a écrit :
07 sept. 2017 17:27
@Raphael :
Sur la page d'accueil de -/ ton site, je ne vois aucune référence à histats ? Question conformité, c'est bof...
Donne des exemples de sites non fonctionnels.
Ils sont, peut-être simplement, non respectueux des normes...
C'est normal que tu ne voies aucune référence de histats dans le sens ou Edge ne les affiche pas, contrairement aux autres navigateurs, regarde avec Chrome si tu veux les voir.

J'appelle des sites non fonctionnels des espaces gratuits faits pour faire des tests, ça n'est même pas pour le public, juste pour faire les réglages, des fois ça s'affiche d'autres fois non, et ça dépend aussi de la géographie de chacun. Sinon, je n'ai pas d'exemple, mis à part l'hébergeur de fortune qui me file un peu d'espace?

Ceci dit, je suis toujours en recherche d'un espace server pas trop regardant pour mon site.

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2474
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 07 sept. 2017 21:21

@Raphael :
:$ Bien évidemment, je n'ai PAS testé avec edge mais avec un IE11 d'un Windows 7...
Qu''Edge ne les affiche pas est une chose mais qu'il ne les référence pas, c'est surprenant.
:o Je ne vois pas de référence à histats dans le code source de ta page d'accueil.

Chrome est une bouse.
Je viens de tester avec FF 55.0.3 x64 et il n'y a pas plus de histats que "de beurre en branche"...
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live<-

Auteur du sujet
Raphael
Noob
Messages : 1625
Enregistré le : 10 août 2015 13:09

Message par Raphael » 09 sept. 2017 14:39

Pourtant toutes les pages possèdent un script histats, même la page d'accueil.

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2474
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 09 sept. 2017 14:55

@Raphael :
T'es un rigolo :d
Maintenant le script se déclenche...
cf.

Code : Tout sélectionner

...
<td><!-- Histats.com  (div with counter) -->
                  <div id="histats_counter"><a href="/" target="_blank"><img alt="frontpage hit counter" src="//sstatic1.histats.com/0.gif?3894153&amp;101" border="0"></a><div id="histats_counter_7363" style="display: block;"><a href="http://www.histats.com/viewstats/?sid=3894153&amp;ccid=403" target="_blank"><canvas width="119" height="79" id="histats_counter_7363_canvas" style="cursor: pointer;"></canvas></a></div></div>
                  <!-- Histats.com  START  (aync)-->
                  <script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,3894153,4,403,118,80,00011110']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
                  <noscript>
                    </noscript>
                  <!-- Histats.com  END  --></td>
...
D'un autre côté, iframe et navigateurs modernes c'est bof !
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live<-

Avatar du membre
Ghostfly
Administrateur
Administrateur
Messages : 1377
Enregistré le : 10 oct. 2009 13:11
Localisation : Localhost

Message par Ghostfly » 09 sept. 2017 15:48

D'un autre côté avec un site pareil en 2017.. Franchement, y a assez de formations (même ici), pour faire 1000x mieux ..

Rarement vu un code aussi dégueu en passant :d

On devrait te fouetter 80x pour oser faire du "gloubiboulga" pareil
Posté avec mon Macbook Pro sous macOS Sierra #ThiRevolution
Image

Auteur du sujet
Raphael
Noob
Messages : 1625
Enregistré le : 10 août 2015 13:09

Message par Raphael » 09 sept. 2017 17:43

Ghostfly a écrit :
09 sept. 2017 15:48
D'un autre côté avec un site pareil en 2017.. Franchement, y a assez de formations (même ici), pour faire 1000x mieux ..

Rarement vu un code aussi dégueu en passant :d

On devrait te fouetter 80x pour oser faire du "gloubiboulga" pareil
A dire vrai, c'est le code généré par Dreamweaver, mais c'est ce que je veux en faire qui compte.

Quand au fouet, au dessus de 35/40 coups, il y a de gros risques d'arrêt cardiaque, parole de guérisseur.

Avatar du membre
Ghostfly
Administrateur
Administrateur
Messages : 1377
Enregistré le : 10 oct. 2009 13:11
Localisation : Localhost

Message par Ghostfly » 09 sept. 2017 18:59

Dreamweaver.. '|
Posté avec mon Macbook Pro sous macOS Sierra #ThiRevolution
Image

Auteur du sujet
Raphael
Noob
Messages : 1625
Enregistré le : 10 août 2015 13:09

Message par Raphael » 09 sept. 2017 19:09

Ghostfly a écrit :
09 sept. 2017 18:59
Dreamweaver.. '|
Ben oui... je sais que ça génère du code pourrave, mais j'ai commencé avec, et j'ai pas envie d'apprendre Frontpage, Wix, Jimbo pour le on line, et j'en passe, comme tout le monde, à mon âge on a juste envie d'éviter la foule et de changer de planète. ^^

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2474
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 09 sept. 2017 19:34

@Raphael :
Le code html sentait le code généré...
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live<-

Auteur du sujet
Raphael
Noob
Messages : 1625
Enregistré le : 10 août 2015 13:09

Message par Raphael » 10 sept. 2017 00:08

LaDidi21 a écrit :
09 sept. 2017 19:34
@Raphael :
Le code html sentait le code généré...
C'est quoi comme odeur?...

Avatar du membre
Ghostfly
Administrateur
Administrateur
Messages : 1377
Enregistré le : 10 oct. 2009 13:11
Localisation : Localhost

Message par Ghostfly » 10 sept. 2017 09:02

Une odeur fétide, qui donne envie de fuir de ton site
Posté avec mon Macbook Pro sous macOS Sierra #ThiRevolution
Image

Auteur du sujet
Raphael
Noob
Messages : 1625
Enregistré le : 10 août 2015 13:09

Message par Raphael » 10 sept. 2017 09:45

Ghostfly a écrit :
10 sept. 2017 09:02
Une odeur fétide, qui donne envie de fuir de ton site
Franchement, c'était vraiment nécessaire de dire ça?... :|

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2474
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 11 sept. 2017 18:29

@Raphael :
Je viens (enfin) de tester sur un Window 10 1703 x64.
Aucun problème avec Edge ou IE11 pour voir les compteurs de statistiques...
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live<-

Avatar du membre
Ghostfly
Administrateur
Administrateur
Messages : 1377
Enregistré le : 10 oct. 2009 13:11
Localisation : Localhost

Message par Ghostfly » 12 sept. 2017 06:11

Raphael a écrit :
10 sept. 2017 09:45
Ghostfly a écrit :
10 sept. 2017 09:02
Une odeur fétide, qui donne envie de fuir de ton site
Franchement, c'était vraiment nécessaire de dire ça?... :|
Oui. Ton manque de réaction m'y oblige :lol: (Bon je trolle hein, mais je trouve ça délirant.)
Posté avec mon Macbook Pro sous macOS Sierra #ThiRevolution
Image

Auteur du sujet
Raphael
Noob
Messages : 1625
Enregistré le : 10 août 2015 13:09

Message par Raphael » 12 sept. 2017 08:03

Ghostfly a écrit :
12 sept. 2017 06:11
Raphael a écrit :
10 sept. 2017 09:45
Ghostfly a écrit :
10 sept. 2017 09:02
Une odeur fétide, qui donne envie de fuir de ton site
Franchement, c'était vraiment nécessaire de dire ça?... :|
Oui. Ton manque de réaction m'y oblige :lol: (Bon je trolle hein, mais je trouve ça délirant.)
Ce n'est pas un manque de réaction, je m'en fiche, c'est différent. Sinon, mon site est en cours d'élaboration, c'est à dire pas encore de droits CHMOD fichiers, ni de règles de filtrage par htaccess, ni de règles de sauvegarde/restauration, ni d'attribution de droits d'écriture aux répertoires et dossiers "www". Même certaines pages sont provisoires comme celles des lots, alors en attendant que ce soit achevé, je t'invite à mettre un masque quand tu viendras sur ce site qui pue tant. :|

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : LaDidi21, Lola et 2 invités