[RESOLU]Download/Upload Host ?

Vous recherchez un programme, une solution, posez votre questions ici.
Répondre
Avatar du membre
Auteur du sujet
Lola
Habitué
Habitué
Messages : 209
Enregistré le : il y a 9 ans

[RESOLU]Download/Upload Host ?

Message par Lola » il y a 2 mois

bonjour,

Quelqu'un pourrait-il me renseigner sur ce processus (Download/Upload Host) qui demande à sortir à chaque démarrage de W10 ?

Merci d'avance.
CM : Asus Z97-K // UEFI // Proc : Intel Core i5-4460 // Intel HD graphics 4600 // Ram : G Skill 4x2 // Alim : BeQuiet 500W
SSD : ssd Samsung 850 Pro 128 Go - W10 fam x64
DD : WDC 640 Go

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 3600
Enregistré le : il y a 9 ans

Message par LaDidi21 » il y a 2 mois

@Lola :
Pour ma part, je n'ai rien compris à la demande...
Quel processus (un_programme.exe) essaye de sortir ?
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Auteur du sujet
Lola
Habitué
Habitué
Messages : 209
Enregistré le : il y a 9 ans

Message par Lola » il y a 2 mois

oups....
J'attends que ça se repointe pour bien lire et j'essaye de reformuler plus correctement la question *)
CM : Asus Z97-K // UEFI // Proc : Intel Core i5-4460 // Intel HD graphics 4600 // Ram : G Skill 4x2 // Alim : BeQuiet 500W
SSD : ssd Samsung 850 Pro 128 Go - W10 fam x64
DD : WDC 640 Go

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 3600
Enregistré le : il y a 9 ans

Message par LaDidi21 » il y a 2 mois

@Lola :
Garde "sous le coude -/ "Process Explorer" de (ex)SysInternals.
Il permet de savoir à quel processus appartient quelle fenêtre affichée sur le bureau.
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Auteur du sujet
Lola
Habitué
Habitué
Messages : 209
Enregistré le : il y a 9 ans

Message par Lola » il y a 2 mois

OK, merci, je prends.

Bien entendu, depuis que j'ai posé la question, la fenêtre (pare-feu Eset) ne se présente plus. :s
Mais je l'attends de pied ferme. :@+
CM : Asus Z97-K // UEFI // Proc : Intel Core i5-4460 // Intel HD graphics 4600 // Ram : G Skill 4x2 // Alim : BeQuiet 500W
SSD : ssd Samsung 850 Pro 128 Go - W10 fam x64
DD : WDC 640 Go

Avatar du membre
Auteur du sujet
Lola
Habitué
Habitué
Messages : 209
Enregistré le : il y a 9 ans

Message par Lola » il y a 1 mois

re-

@ LaDidi21
ça-y-est, Download/Upload Host a redemandé à sortir.

Image


Puis j'ai lancé "Process Explorer" que tu m'as fourni aimablement :

Il s'agit de : Process Background Transfert Host.exe (Microsoft).

Comme jusqu'ici je l'empêche de sortir sans conséquence visible, j'aimerais juste savoir à quoi sert ce machin.

Merci encore pour Process Explorer.
CM : Asus Z97-K // UEFI // Proc : Intel Core i5-4460 // Intel HD graphics 4600 // Ram : G Skill 4x2 // Alim : BeQuiet 500W
SSD : ssd Samsung 850 Pro 128 Go - W10 fam x64
DD : WDC 640 Go

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 3600
Enregistré le : il y a 9 ans

Message par LaDidi21 » il y a 1 mois

@Lola :
C'est mal foutu si Eset ne donne pas le nom du programme !

C'est sûrement du "vrai" Microsoft (bing.com, SSL)... mais, pour s'en convaincre :
sous Process Explorer, bouton droit "Properties...", onglet Image", bouton "Verify"

C'est lié à BITS (Service de transfert intelligent en arrière-plan). => OK
Regarde si tu n'as pas activé le P2P pour Windows Update :
Image
et que tu n'en veuilles pas...
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Auteur du sujet
Lola
Habitué
Habitué
Messages : 209
Enregistré le : il y a 9 ans

Message par Lola » il y a 1 mois

Oui, à cause de cette dénomination (Downloa/Upload Host) j'ai fait la relation avec WU.

Dès l'installation de W10, j'avais désactivé cette fonction.
Donc, in french :

"Autoriser les téléchargements à partir d'autres pc" : Désactivé

Bah, je crois que j'ai eu ma réponse, non ?
- Tu m'indiques d'où ça vient,
- je peux faire les màj sans pb,
- je n'autorise pas le P2P,...
.....tout va bien.

J'attends ton passage quand même avant de mettre "résolu".
CM : Asus Z97-K // UEFI // Proc : Intel Core i5-4460 // Intel HD graphics 4600 // Ram : G Skill 4x2 // Alim : BeQuiet 500W
SSD : ssd Samsung 850 Pro 128 Go - W10 fam x64
DD : WDC 640 Go

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 3600
Enregistré le : il y a 9 ans

Message par LaDidi21 » il y a 1 mois

@Lola :
Allez Luia... ou Lola '|
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Auteur du sujet
Lola
Habitué
Habitué
Messages : 209
Enregistré le : il y a 9 ans

Message par Lola » il y a 1 mois

OK.

Merci encore LaDidi21 ;)
CM : Asus Z97-K // UEFI // Proc : Intel Core i5-4460 // Intel HD graphics 4600 // Ram : G Skill 4x2 // Alim : BeQuiet 500W
SSD : ssd Samsung 850 Pro 128 Go - W10 fam x64
DD : WDC 640 Go

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 8 invités