[RECHERCHE] envisioneer

Vous recherchez un programme, une solution, posez votre question ici.
silky
Petit Nouveau
Petit Nouveau
Messages : 20
Enregistré le : il y a 1 an

Message par silky »

re-bonjour
effectivement c'est de ce que parle "Handi", ce dont je voulais parler
le logiciel s'ouvre bien en français, je crée aussi un nouveau projet, mais c'est quand je veux imprimer que je n'ai pas accès à l'impression
pour l'instant je suis en train de tester car je découvre ce logiciel qui me parait à première vue, très bien pensé pour de la maison individuelle et le dépôt de permis de construire
en plus il peut y avoir aussi les calculs thermiques comme demandés aujourd'hui dans le cadre de nouvelles constructions! (ajout de archiwizard)
j'ai effectivement le projet d'une modification de maison avec extension d'étage, donc plus qu'une simple demande de travaux
je vais continuer de tester en continuant mon projet et je verrais si j'ai les mêmes problèmes de plantages
donc pour le moment pas de solution pour l'impression autre que de faire des imprim'écran!
encore qu'en utilisant cette solution, on n'obtient pas forcément les plans à la bonne échelle prévue initialement, je pense!

je vais continuer à chercher et merci pour vos conseils

silky
wallace22
Nouveau
Nouveau
Messages : 70
Enregistré le : il y a 3 ans

Message par wallace22 »

@Handi
Forcement que tu ne peux pas imprimer puisque tu es resté en version d'evaluation ^^
Auteur du sujet
Handi
Nouveau
Nouveau
Messages : 65
Enregistré le : il y a 1 an

Message par Handi »

@wallace22
eh oui, j'avais eu les mêmes difficultés d'install, donc j'ai tjs utilisé l'éval

@silky
non, pas eu de pblm d'échelle, tu as une règle sur power point. Si ta maison fait 10m de long sur ton plan, sur ton power point elle fera 10cm au 1/100 et 20cm au 1/50. Les plans du PC ça se joue pas à 1 mm non plus.
silky
Petit Nouveau
Petit Nouveau
Messages : 20
Enregistré le : il y a 1 an

Message par silky »

re-bonsoir
comme je l'ai dit plus haut, j'ai installé:
- la version EN et récupéré le fichier "envisioneer_13.gui
- désinstallé la version EN
- installé la version envisioneer demo 13
- installé le fichier "envisioneer_13.gui" et le fichier "envisioneer_13.exe" du dossier "amped" , dans C:/Program Files/Cadsoft/Envisioneer 13/Bin
- j'ai double cliqué sur le dossier "envisioneer 13 exe du dossier amped précédemment installé, avec les droits d'administrateur
la version en français s'ouvre bien, mais lorsque je regarde la partie "impression", les accès sont grisés et les accès "importé et exporté" également!
quand je ferme j'ai aussi un délai d'attente de 5 secondes
qu'ai-je loupé!

merci pour les conseils

silky
wallace22
Nouveau
Nouveau
Messages : 70
Enregistré le : il y a 3 ans

Message par wallace22 »

@silky @Handi
Cela me semble correcte au niveau de l'installe donc je me demande si le fichier envisioneer 13.exe de AMPED est le bon! :anguished:
Pour le savoir : desinstaller toutes les installes d'Env. proprement.Couper toutes connexion internet ,WIFI etc.
Réinstaller la version English D'env13 ne pas redémarrer ou ouvrir le prog. Prendre envisioneer13 .exe de AMPED et faire un copier coller de ce fichier dans le prog de l'installe (le fichier BIN). ensuite démarrer le prog normallement depuis le bureau .Si vous ne pouvez pas imprimer dans ce programme en English ;c'est que le fichier exe n'est pas le bon :joy: Il est alors inutile d'allez plus loin.
Si tout est OK il faut regler le parefeu (regle traffic sortant et entrant) :sweat: ou toujours travailler hors ligne (faire attention aux entrées de démarrage) avant de remettre ses connexions.
silky
Petit Nouveau
Petit Nouveau
Messages : 20
Enregistré le : il y a 1 an

Message par silky »

bonsoir
j'ai donc suivi les conseils de "Wallace22":
- j'ai coupé toutes les connexions internet
- j'ai désinstallé envisioneer 13 à l'aide de "iobit unistaller"
- j'ai réinstallé envionneer 13 anglais
- j'ai installé, à partir de la page 1 la première proposition "rsload", "envisioneer_13.exe" du dossier "amped", dans C:/program files/cadsoft/envisioneer13/bin
- j'ai activé le parefeu windows en créant 2 règles, entrante et sortante pour envisioneer 13
- j'ai ouvert le logiciel ainsi installé, envisioneer 13, donc version anglaise: je n'ai pas accès aux impressions et exporter, les cases sont grisées

- j'ai installé un autre "envisioneer_13.exe" du dossier "amped" pris cette fois toujours à la page 1 mais le 3ème fichier proposé "nitroflare..." avec le mot de passe "ThiWeb" dans C:/progam files/cadsoft/envisioneer 13/bin
- j'ai à nouveau ouvert envisioneer 13, en anglais et là, surprise, tout fonctionne, plus de case grisée!
- j'ai désinstallé la version anglaise envisioneer13 à l'aide de "iobit uninstaller"
- j'ai réinstallé le version démo française V13
- j'ai installé le fichier "envisioneer_13.gui" récupéré précédemment dans le dossier bin de la version anglaise, et installé dans le fichier bin de la version française tout juste installée
- j'ai installé le fichier "envisioneer_13.exe" (cette fois le fichier fonctionnel comme expliqué précédemment)
- j'ai lancé le logiciel et là, tout fonctionne, je n'ai plus de case grisée, tout semble parfaitement fonctionner, en français, pourvu que cela dure, il me reste à tester avec des exemples par la pratique

tout est ok, merci

par contre je suis allé dans le dossier "programdata/cadsoft/envisioneer 13", et quand la version anglaise était installée et ensuite dans la version française et je m'aperçois que je n'ai pas les mêmes contenus, dans la version anglaises les fichiers semblent être plus fournis!
d'après-vous puis-je récupérer les fichiers de la version anglaise et les coller dans la version française?

- une autre question également, peut-on intégrer à "envisioneer 13" le complément "archiwizard", de manière à pouvoir l'utiliser au-delà de la période de démonstration!

merci d'avance pour vos remarques

silky
wallace22
Nouveau
Nouveau
Messages : 70
Enregistré le : il y a 3 ans

Message par wallace22 »

@silky
ENFIN 8|
Concernant les catalogues:tu peux utiliser ceux en EN (ils resteront en EN :'( ) il suffit de les mettres dans ProgramData/Envisioneer 13/ Cataogues puis ouvrir
le prog allez a l'onglet parametres et lui dire ou se trouve ton nouveau catalogue.
Concernant les textures tu pourra faire un copier coller dans le dossier textures.
Concernant Archiwizard ;c'est un prog a part et ne vaux mieux pas l'installer depuis l'application :anguished: Il faut mieux enregistrer ton projet en DXF,DWG ou FBX depuis l'export 3D et demander sur le site si une bonne âme ne pourrait pas mettre a dispo un Archiwizard 7 full ... ^^
Auteur du sujet
Handi
Nouveau
Nouveau
Messages : 65
Enregistré le : il y a 1 an

Message par Handi »

bien vu, en utilisant le bon fichier AMPED, cela fonctionne
silky
Petit Nouveau
Petit Nouveau
Messages : 20
Enregistré le : il y a 1 an

Message par silky »

bonjour
j'ai envoyé un message privé à "wallace22" pour une info sur le fonctionnement

merci d'avance

silky
inxkin
Petit Nouveau
Petit Nouveau
Messages : 10
Enregistré le : il y a 1 an

Message par inxkin »

bonjour,

j'ai le même problème que Handi à savoir :

- Envisioneer en mode visionneuse.
- Les clefs mentionnées ne sont pas présentes dans ma base de registre (WIN10 64)
- J'ai passé 5 heures à tester toutes les versions dispo ici, fichier AMPED 1, 2 etc...
- J'ai desinstallé à l'aide Total Uninstall Professional 6.27.0.565, envisionneer 12 et la demo 13 que j'avais eu installée auparavant qui elle était arrivée à expiration et les autres essais fait avec les versions indiquées ici
- Bref j'ai tenter beaucoup de chose, et j'ai besoin de l'installer sur cette machine physique sans avoir à réinstaller windows ou à passer par une VM

Quelqu'un aurait une idée de ce qui peux merder sur le fait que ce soft passe automatiquement en mode visionneuse? merci
silky
Petit Nouveau
Petit Nouveau
Messages : 20
Enregistré le : il y a 1 an

Message par silky »

bonjour "Inxkin"
as-tu essayé en suivant strictement la procédure comme je l'ai indiqué 4 messages ci-dessus, puisque chez moi cela a fonctionné mais je suis sous win7!

cordialement

silky
inxkin
Petit Nouveau
Petit Nouveau
Messages : 10
Enregistré le : il y a 1 an

Message par inxkin »

silky a écrit : il y a 1 an bonjour "Inxkin"
as-tu essayé en suivant strictement la procédure comme je l'ai indiqué 4 messages ci-dessus, puisque chez moi cela a fonctionné mais je suis sous win7!

cordialement

silky
Bonjour Silky,

Merci pour ta réponse, effectivement j'ai lu tout les messages de ce post et j'ai appliqué ta méthode trois fois.
La première fois j'ai zappé de mettre une des deux réglés firewall, j'avais oublié la réglé sortante.
J'ai tout désinstallé et j'ai recommencé avec IObit.
J'ai à nouveau désinstallé avec Total Uninstall et réinstallé.
La seule chose que j'obtiens c'est le soft en mode visionneuse. :-/
Je vais retenter ce soir.

Apres tu parle de deux version du soft, ici :
silky a écrit :- j'ai réinstallé envionneer 13 anglais
Tu parle bien de la version anglaise dispo qd on télécharge cette version sur le site russe "rsload"?
silky a écrit :- j'ai installé, à partir de la page 1 la première proposition "rsload", "envisioneer_13.exe" du dossier "amped", dans C:/program files/cadsoft/envisioneer13/bin
Tu parles bien de la cérise dans le dossier AMPED fournit avec la version du site russe?
silky a écrit :- j'ai installé un autre "envisioneer_13.exe" du dossier "amped" pris cette fois toujours à la page 1 mais le 3ème fichier proposé "nitroflare..." avec le mot de passe "ThiWeb" dans C:/progam files/cadsoft/envisioneer 13/bin
Tu parles bien de la cerise dans le dossier AMPED fournit cette fois toute seule (sans programme d'installation)?
silky
Petit Nouveau
Petit Nouveau
Messages : 20
Enregistré le : il y a 1 an

Message par silky »

bonsoir
oui j'ai utilisé les fichiers proposés sur le forum comme indiqué dans mon post,
bon courage il n'y a pas de raison que cela ne fonctionne pas!
silky
inxkin
Petit Nouveau
Petit Nouveau
Messages : 10
Enregistré le : il y a 1 an

Message par inxkin »

silky a écrit : il y a 1 an bonsoir
oui j'ai utilisé les fichiers proposés sur le forum comme indiqué dans mon post,
bon courage il n'y a pas de raison que cela ne fonctionne pas!
silky
J'ai ré-essayé ta méthode une 3eme fois, je suis toujours en License viewer... :(

Image
Dernière modification par LaDidi21 il y a 1 mois, modifié au total 1 fois.
Raison : lien corrigé
wallace22
Nouveau
Nouveau
Messages : 70
Enregistré le : il y a 3 ans

Message par wallace22 »

@inxkin
Si tu reste en viewer c'est que tu n'as pas le bon .exe d'AMPED.
De plus tu peux renouveler la version Demo en suivant les indications; il suffit de lire les échanges situés au début.
silky
Petit Nouveau
Petit Nouveau
Messages : 20
Enregistré le : il y a 1 an

Message par silky »

bonsoir
et ce ne serait pas win10 qui empêcherait certaines installations de se faire correctement ou faudrait-il désinstaller certaines mises jours nuisibles, je suis en win 7 et cela passe correctement!

silky
Auteur du sujet
Handi
Nouveau
Nouveau
Messages : 65
Enregistré le : il y a 1 an

Message par Handi »

@inxkin: si j'y suis arrivé y a pas de raison que tu n'y arrives pas. Comme toi j'ai ramé durant plusieurs jours en tentant de suivre les infos de la file, alors je tournais avec la version demo que je pouvais installer et réinstaller.

Il m'a fallu plusieurs jours pour piger que j'utilisais le mauvais fichier AMPED décrit dans la manip.
0 - se déconnecter d'internet

1 - Installer la version demo d'Envisioneer_13 (en français)

2 - Clik droit sur le raccourci "Envisioneer" qui vient d'être créer sur le bureau, pour accéder au répertoir d'installation

3 - dans ce répertoire d'installation, tu y colles le fichier "Envisioneer_13.exe" qui se trouve dans le dossier Crack (tu remplaces le fichier "Envisioneer_13.exe"). Si ça peut t'aider à l'identifier, le fichier "Envisioneer_13.exe" que tu dois copier/coller fait 1113 Ko => c'est celui-là pour lequel il ne faut pas te tromper, comme te le dit Silky. Y a 2 fichiers de ce type selon les versions que tu as téléchargées. Tente la manip avec l'un puis avec l'autre.

4 - toujours dans ce répertoire d'installation, y coller le fichier "Envisioneer_13.gui" qui se trouve dans le dossier ***le .gui EN*** de la version anglaise qu'il faut avoir installée puis désinstallée pour le récupérer (on remplace le fichier "Envisioneer_13.gui")
inxkin
Petit Nouveau
Petit Nouveau
Messages : 10
Enregistré le : il y a 1 an

Message par inxkin »

Merci les gars, je vais encore tenter avec la méthode d'Handi.
je vous fait un retour
latino3131
Petit Nouveau
Petit Nouveau
Messages : 9
Enregistré le : il y a 6 mois

Message par latino3131 »

bonjour a tous

petit déterrage mais pas le choix car sauf erreur, il semblerait que la version full ne soit plus disponible.

Une âme charitable aurait t'elle ca de dispo sur son disque dure o:) o:) o:)

Merci d'avance

;)
Avatar du membre
Barca
Habitué
Habitué
Messages : 460
Enregistré le : il y a 1 an
Localisation : CH

Message par Barca »

Cadsoft Envisioneer Construction Suite 14.0 (x64) 876mb

Code : Tout sélectionner

TWL2.3B6B626239736A7568726D637A74396566316A697F3F2D6F636E22756968 636966613F2F2A33707474786
La version dont il est question dans le post

Cadsoft.Envisioneer.v13.0.X64-AMPED.rar 985Mb

Code : Tout sélectionner

TWL2.35786971323C6B616831777975667F62393177363F3F2D6F636E22756968 636966613F2F2A33707474786
wallace22
Nouveau
Nouveau
Messages : 70
Enregistré le : il y a 3 ans

Message par wallace22 »

Pour ceux que cela intéressent la version 15 est sortie:
https://s3.amazonaws.com/envisioneer/En ... _Setup.exe
juste la demo
Dernière modification par LaDidi21 il y a 1 mois, modifié au total 1 fois.
Raison : Inutile de crypter
latino3131
Petit Nouveau
Petit Nouveau
Messages : 9
Enregistré le : il y a 6 mois

Message par latino3131 »

merci a toi pour cette rep aussi rapide

Je vais regarder ca de plus prêt et je vais voir en appliquant les dernières consignes laissé plus haut et je ferai un petit retour.

Petite question...
Vu ton 1er lien en V14,il y a un crack pour cette version ? ou la manip de la V13 fonctionne pour la 14?

Merci encore en tt cas
latino3131
Petit Nouveau
Petit Nouveau
Messages : 9
Enregistré le : il y a 6 mois

Message par latino3131 »

je comprend plus les mecs la !!!! le site officiel c'est la version 13

Barca me sort la 14 je me dit bon oki il est pistonné


et voila wallace qui lui surenchérie avec la V15

la je suis perdu :warning: :warning: :scream: :warning: :warning:


EDIT
bluffé en tt cas par la réactivité de la communauté... chapeau :thumbsup:
Avatar du membre
Barca
Habitué
Habitué
Messages : 460
Enregistré le : il y a 1 an
Localisation : CH

Message par Barca »

latino3131 a écrit : il y a 6 mois merci a toi pour cette rep aussi rapide

Je vais regarder ca de plus prêt et je vais voir en appliquant les dernières consignes laissé plus haut et je ferai un petit retour.

Petite question...
Vu ton 1er lien en V14,il y a un crack pour cette version ? ou la manip de la V13 fonctionne pour la 14?

Merci encore en tt cas
Le crack pour la 14 est dans le rar

La version 15 est bien dispo sur leur site
https://www.cadsoft.com/v15/
wallace22
Nouveau
Nouveau
Messages : 70
Enregistré le : il y a 3 ans

Message par wallace22 »

@latino3131
La version française ;la dernière c'est la 13 mais la dernière English c'est la 15 sortie y'a 3jours.
La médecine fonctionne sur la version 13 EN pour la 13 FR il faut appliquer un patch supplémentaire décrit plus haut!
la version 14 posséde une médecine uniquement pour la version 14 EN.
Avatar du membre
Barca
Habitué
Habitué
Messages : 460
Enregistré le : il y a 1 an
Localisation : CH

Message par Barca »

wallace22 a écrit : il y a 6 mois @latino3131
La version française ;la dernière c'est la 13 mais la dernière English c'est la 15 sortie y'a 3jours.
La médecine fonctionne sur la version 13 EN pour la 13 FR il faut appliquer un patch supplémentaire décrit plus haut!
la version 14 posséde une médecine uniquement pour la version 14 EN.
Une solution, apprendre l'anglais..... 8|
latino3131
Petit Nouveau
Petit Nouveau
Messages : 9
Enregistré le : il y a 6 mois

Message par latino3131 »

j'ai découvert le logiciel il y a 2jours :joy:

Je comprend beaucoup mieux maintenant pour les versions


la langue de Shakespeare et moi .... comment dire, je n'en ai jamais fait!

après on apprend petit a petit et dans le soft je me débrouille avec les thermes technique petit a petit on apprends sur le tas

Puis reste notre amis Google Traduction ^^
Avatar du membre
Barca
Habitué
Habitué
Messages : 460
Enregistré le : il y a 1 an
Localisation : CH

Message par Barca »

@latino3131
L'anglais est pas très compliqué, surtout en informatique. Il faut juste se méfier des faux amis (mot voisin du français qui peuvent parfois signifier totalement autre chose)
Si tu as des problème de compréhension, bien que je n’utilise pas ces logiciels, n'hésite pas à me demander bien que google traduction résolve une partie des problèmes de traduction (il a des difficultés avec les phrases et le contexte.)
Dans les menus, en général c'est plutôt correct.
Je traduit régulièrement d'anglais vers français les menus de nombreux logiciels Windows et Android et tu peux donc me faire confiance.
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 9 invités