[PROBLEME] MAJ de mon processeur

Vous recherchez un programme, une solution, posez votre question ici.
Répondre
Avatar du membre
Auteur du sujet
Korendre
Habitué
Habitué
Messages : 417
Enregistré le : il y a 10 ans
Localisation : Centre de la France
Contact :

[PROBLEME] MAJ de mon processeur

Message par Korendre »

Bonjour à tous,

Voilà j'ai un processeur Intel Core I5-4570 le pilote du processeur datant un peu j'ai voulu faire la mise à jour que j'ai téléchargé sur le site Intel, j'ai actuellement la version du drivers 10.0.18362.693 et je voulais mettre la version 15.40.45.5126 mais lorsque je veux l'installer voila la fenêtre que j'ai
Image
Je précise que je suis sur windows 10 version 1909...oui toujours

Merci de votre aide
Image

Avatar du membre
Warum
VIP
VIP
Messages : 1519
Enregistré le : il y a 6 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum »

@ Korendre
bon je ne sais pas mais a mon avis il n'y a pas d’intérêt de changer le pilote d'un processeur qui tourne bien

a mon avis ça sent la remarque cinglante comme pour ceux qui achète du Seagate
a voir

Avatar du membre
Joselito
VIP
VIP
Messages : 1091
Enregistré le : il y a 6 ans

Message par Joselito »

@Korendre,
Tu as téléchargé la bonne version (64 VS 32 bits) ?
Sinon, Intel t'a répondu malgré le descriptif sur leur site.
Encore qu'il est précisé :
About Intel® software and drivers
The driver or software for your Intel® component might have been changed or replaced by the computer manufacturer. We recommend you work with your computer manufacturer before installing our driver so you don’t lose features or customizations.


Enfin c'est la partie graphique du CPU, tu n'utilises pas une carte graphique autonome ?

Avatar du membre
Auteur du sujet
Korendre
Habitué
Habitué
Messages : 417
Enregistré le : il y a 10 ans
Localisation : Centre de la France
Contact :

Message par Korendre »

Alors pour répondre à la question de :

@Warum
J'ai voulu mettre le drivers de mon processeur à jour car je n'arrive pas à avoir la version 2004 de Windows 10 et j'ai rencontré le même problème avec la version 1903 (viewtopic.php?f=19&t=18706) et il s'agissait de drivers qui n'étaient pas à jour, et pour cette raison la mise à jour ne se réalisait pas.

@Joselito
Oui j'ai bien téléchargé la bonne version en 64 bits, et bien sur j'utilise une carte graphique autonome Nvidia dont le drivers est à jour du mois d'avril 2020.

Donc je ne comprend toujours la raison de ce message :
Image
Image

Avatar du membre
Joselito
VIP
VIP
Messages : 1091
Enregistré le : il y a 6 ans

Message par Joselito »

@Korendre,
1- Ben, il n'y a rien à comprendre, il y a une incompatibilité entre ton matériel et ce pilote. C'est Intel qui te le dit.
2- Tu t'en fiches puisque tu n'utilises pas les possibilités graphiques du CPU.

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 8903
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Je n'ai jamais vu de ma vie un pilote pour un processeur 🤔
Ces derniers sont natifs de Windows depuis la nuit des temps.
Il n'y a pas de pilotes de processeurs à mettre à jour.

Dans le pire des cas, ils se mettent à jour via Windows Update. Mais même dans ce cas, je n'en ai jamais vu.
Des pilotes de composants ou du chipset oui. Mais pour processeurs, jamais !

Ceci doit expliquer le message qui s'affiche.

ThiWeb

Avatar du membre
Auteur du sujet
Korendre
Habitué
Habitué
Messages : 417
Enregistré le : il y a 10 ans
Localisation : Centre de la France
Contact :

Message par Korendre »

@ Thiweb

Oui je reconnais que le terme n'est pas précis et correct tu as raison il s'agit pour être très précis de "Intel Management Engine Interface" littéralement "Interface du moteur de gestion Intel" par contre le message lui est bien celui là et je ne comprend pas pourquoi. :@ :@
Image

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 6856
Enregistré le : il y a 10 ans

Message par LaDidi21 »

@Korendre :
Ton driver est-il "de Microsoft" (via WU) ou récupéré de chez Intel ou de ton OEM ?
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Auteur du sujet
Korendre
Habitué
Habitué
Messages : 417
Enregistré le : il y a 10 ans
Localisation : Centre de la France
Contact :

Message par Korendre »

@LaDidi21

Celui actuellement installé : Fournisseur du pilote Microsoft :confused:
Image

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 6856
Enregistré le : il y a 10 ans

Message par LaDidi21 »

@Korendre :
Tu as vérifié qu'aucune mise à jour n'était pas disponible ?
Dans le gestionnaire de périphériques, as-tu testé de "Mettre à jour le pilote" (HECI) ?
Quel est l'identifiant (VEN_ DEV_ ...) ? Sûrement VEN_8086 (INTEL oblige) mais ensuite ?
Tu as essayé de le désactiver puis désinstaller puis tenter la mise à jour ?
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Auteur du sujet
Korendre
Habitué
Habitué
Messages : 417
Enregistré le : il y a 10 ans
Localisation : Centre de la France
Contact :

Message par Korendre »

@LaDidi21

Tu as vérifié qu'aucune mise à jour n'était pas disponible ? Oui

Dans le gestionnaire de périphériques, as-tu testé de "Mettre à jour le pilote" (HECI) ? Ca je trouve pas par contre

Quel est l'identifiant (VEN_ DEV_ ...) ? Sûrement VEN_8086 (INTEL oblige) mais ensuite ? VEN_8086&DEV_8C3A&SUBSYS_85341043&REV_04\3&11583659&0&B0 nécessite que l'installation soit poursuivie.

Tu as essayé de le désactiver puis désinstaller puis tenter la mise à jour ? oui

Merci
Image

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 6856
Enregistré le : il y a 10 ans

Message par LaDidi21 »

@Korendre :
Sur l'onglet "Pilote", tu devrais avoir un bouton "Mettre à jour le pilote" ?
Tu as des MàJ sur le catalog MS : https://www.catalog.update.microsoft.co ... q=DEV_8C3A
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Auteur du sujet
Korendre
Habitué
Habitué
Messages : 417
Enregistré le : il y a 10 ans
Localisation : Centre de la France
Contact :

Message par Korendre »

@LaDidi21

Merci LaDidi21 je regarde ça et te tiens au courant. Merci encore et bon week-end :smiley: :smiley:
Image

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 8903
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

IMEI n'a rien à voir avec le processeur.
Et effectivement, pour le mettre à jour, c'est via le Gestionnaire de périphériques.
Quoiqu'il en soit, pourquoi chercher à tout prix à mettre à jour un composant si le PC tourne correctement ?

Pour obtenir la 2004 via WU peut-être ?

Pour ma part, je suis allé dans mon gestionnaire de périphériques et j'ai cherché une mise à jour pour TOUS les périphériques, un par un.
Mais aucune MAJ proposée et du coup... toujours pas de 2004 à l'horizon dans WU.

Donc je continue d'attendre...

A l'époque de la 1903, le problème était le même.
Il fallait une mise à jour matérielle spécifique pour obtenir la MAJ sur une 1809.
Et les constructeurs comme ASUS avaient sorti exceptionnellement une MAJ des BIOS, même pour les vieilles machines.
Grâce à cette MAJ matérielle, la 1903 était débloquée dans WU.

Mais si chaque années M$ a de nouveaux prérequis pour ses MAJ, impliquant une MAJ BIOS des machines anciennes, ça va devenir un vrai problème.

Je suis sûr et certain que ma machine supporte la 2004, mais j'attendrais quand même sagement que la situation se débloque naturellement dans WU.

ThiWeb

Avatar du membre
Auteur du sujet
Korendre
Habitué
Habitué
Messages : 417
Enregistré le : il y a 10 ans
Localisation : Centre de la France
Contact :

Message par Korendre »

Bonjour,
Alors moi maintenant tout est à jour je pense au niveau drivers, sauf la version 2004 que j'attends toujours, aujourd'hui j'ai eu une mise à jour de ma version 1909 (KB4560960) mais toujours pas de version 2004 en vue :@ :@
Image

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 8903
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Pareil.

ThiWeb

Avatar du membre
GUW
Modérateur
Modérateur
Messages : 292
Enregistré le : il y a 10 ans

Message par GUW »

Pareil !
Mais bon. C'est mieux d'attendre.
Par contre il serait bon de savoir pourquoi ?
Et pour l'instant aucun message. :warning: Et c'est pas un problème de config.
Dernière génération de matos.
En pro on est pas pressé de passer à Windows 10.Et en plus je ne vois pas l’intérêt
On reste sur le 7
GUW
Décryptage des liens du forum


J’ai toujours rêvé que mon ordinateur soit aussi simple à utiliser que mon téléphone. Ce rêve est devenu réalité : je ne comprends plus comment utiliser mon téléphone — Bjarne Stroustrup

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 8903
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Je ne sais plus si c'est la 1903 ou la 1909 qui a forcé ASUS à mettre à jour ses BIOS/UEFI pour que les machines concernées soient éligibles à la MAJ.

Quoiqu'il en soit, cela signifie que la MAJ de W10 nécessite de nouvelles instructions que seule une MAJ BIOS/UEFI permet. D'où les MAJ constructeur proposées en urgence.

Mais comme je l'ai déjà dit, si à chaque MAJ majeure de W10, ça implique une MAJ BIOS/UEFI, ça va vite être compliqué...

Le problème peut aussi venir de l'attente d'une MAJ d'un pilote de périphérique spécifique...
Le constructeur concerné n'update pas son truc, posant des problèmes avec la dernière MAJ de W10 et du coup, M$ bloque à juste titre la disponibilité de la MAJ pour les PC concernés...

Mais là encore, même si M$ n'est pas tout à fait responsable... Ils font chier d'avoir de tels prérequis pour leur MAJ...

Bref... Y'a qu'a attendre...
Je ne suis pas pressé, mais comme toi, j'aimerais bien connaitre la cause précise de cette attente.

ThiWeb

Avatar du membre
nenyp
Petit Nouveau
Petit Nouveau
Messages : 38
Enregistré le : il y a 6 ans

Message par nenyp »

@ThiWeb

Pour info, sur la 2004 je viens d'avoir cette MAJ (dite de qualité) qui m'a mis à jour 3 vieux pilotes Intel (Graphique, carte WIFI et wireless Bluetooth) que WU n'avait jamais mis à jour

Code : Tout sélectionner

https://support.microsoft.com/fr-fr/help/4557957/windows-10-update-kb4557957

Avatar du membre
Auteur du sujet
Korendre
Habitué
Habitué
Messages : 417
Enregistré le : il y a 10 ans
Localisation : Centre de la France
Contact :

Message par Korendre »

Youpi!!!! Le téléchargement de la version 2004 est en cours <3 <3 :p je vous tiens au jus pour vous dire si tout s'est bien passé....Bonne soirée à tous ;)
Image

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 8903
Enregistré le : il y a 10 ans
Localisation : On earth
Contact :

Message par ThiWeb »

@Korendre : Si WU te propose la MAJ, tout se passera très bien 😉👌

ThiWeb

Avatar du membre
Auteur du sujet
Korendre
Habitué
Habitué
Messages : 417
Enregistré le : il y a 10 ans
Localisation : Centre de la France
Contact :

Message par Korendre »

Bon hier soir installation de la version 2004 proposée par WU en tout 2 heures quand même entre la préparation et la maj mais bon pas de problème, juste quelques essais hier soir tout semble fonctionner normalement 😊😊
Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités