[Arrêt carte mère] post double avec Hardware Urgent

Vous recherchez un programme, une solution, posez votre question ici.
Répondre
Avatar du membre
Auteur du sujet
Warum
Ultra VIP
Ultra VIP
Messages : 1648
Enregistré le : il y a 7 ans
Localisation : Dans le fond de l'Ardeche

[Arrêt carte mère] post double avec Hardware Urgent

Message par Warum »

Post en double ici et sur Hardware je ne savais pas ou je pourrait avoir le réponse le plus vite désolé
Bonjour, j'ai remplacé ma carte mère et il y a un problème à l’arrêt de l'ordinateur toute l'inhalation c'est bien passée et Windows est resté activé après le redémarrage il a fait une mise à jour de Windows sans difficultés vers 20H2
La nouvelle carte mère pour remplacer ma carte Asus Formula max VII qui ne se fait plus est une petite carte bureau nautique mais qui acceptais mon Proc et le reste
La nouvelle : Biostar H81MHV3 chipset H81 contre pour Asus H97

Le problème est le suivant tout fonctionne bien mais a l'arrêt le ventilo du processeur continue d'être sous tension et tourne evt aussi le processeur (à voir)
En mode sans échec pas de problème tout s'arrête donc je pense que c'est un problème de logiciel mais lequel ???
En monde classique après l'arrêt je dois appuyer sur le bouton de démarrage/arrêt pour tout stopper

Quelqu’un a-t-il une idée c'est malheureusement Urgent

Je sais la carte Biostar est pas terrible mais suffisante pour le besoin de cette machine de secours en plus il est très difficile de trouver une carte neuve avec le socket pour le proc I7
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9300
Enregistré le : il y a 11 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Quand on change une carte mère, on réinstalle Windows.

ThiWeb
Avatar du membre
Auteur du sujet
Warum
Ultra VIP
Ultra VIP
Messages : 1648
Enregistré le : il y a 7 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum »

@ThiWeb
c'est ce que la machine a fait au redémarrage et a remis Windows complètement en version 20H2
donc une autre piste surtout que en mode sans échec pas de problèmes
Avatar du membre
Darknesse
Petit Nouveau
Petit Nouveau
Messages : 25
Enregistré le : il y a 3 ans

Message par Darknesse »

Hello,

A tu fait la mise à jour du bios ?
Avatar du membre
nonodu12
Habitué
Habitué
Messages : 243
Enregistré le : il y a 7 ans

Message par nonodu12 »

T'as pas un disque dur qui traine pour réinstaller un windows 10 propre. Et là regarde si tu as encore le problème, c'est pour écarter la possibilité d'une mauvaise configuration dans le bios uefi.
Avatar du membre
Auteur du sujet
Warum
Ultra VIP
Ultra VIP
Messages : 1648
Enregistré le : il y a 7 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum »

@nonodu12
si j'y avait pensé je le ferais dans la semaine pour le moment pas trop le temps je vous tiendrais au courant
Heaven
Petit Nouveau
Petit Nouveau
Messages : 3
Enregistré le : il y a 1 semaine

Message par Heaven »

Bonjour,

Ce genre de soucis peut provenir de plusieurs raisons.
La première est de savoir où la CM a été achetée ?
En effet, les cartes achetées chez les grands distributeurs sont rarement à jour, voire dépassée.
Il est donc utiles de mettre le BIOS à niveau.

Un autre raison est que le BIOS ne soit pas en AHCI (conseillé depuis Windows 8).

Pour terminer, un disque de démarrage au format GPT, au lieu de MBR, est fortement conseillé avec W10 20xx.
Attention la conversion MBR->GPT supprime les données du disque concerné.

Bonne journée.
Avatar du membre
nonodu12
Habitué
Habitué
Messages : 243
Enregistré le : il y a 7 ans

Message par nonodu12 »

Plutôt les paramètres ACPI...
Avatar du membre
Auteur du sujet
Warum
Ultra VIP
Ultra VIP
Messages : 1648
Enregistré le : il y a 7 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum »

Bon tout essayer rien a faire pour le moment je continue a chercher mais la priorité aux impôts :'( :'(
même un redémarrage après mise a jour il ne le fait pas
SaoigOmaristos
Petit Nouveau
Petit Nouveau
Messages : 12
Enregistré le : il y a 5 jours

Message par SaoigOmaristos »

Après avoir lu tout les posts, j'apporte mon expertise qui va en grande majorité appuyé et confirmer les dires des autres camarades: une réinstallation Windows est nécessaire MAIS selon la procédure suivante:
- réinitalisation de toute les paramètres du BIOS/UEFI, vérifier la date et l'heure (et pourquoi pas l'état de la batterie CMOS tant que nous y sommes)
En effet, un OS installé sur une carte mère précédente ne fera pas face aux même paramétrages que la précédente et cela peux poser de gros problèmes de compatibilité et de stabilité. Autant faire au plus simple et "tout bruler" pour repartir de de bonnes bases.

- consultation de la version du BIOS/EFI et le mettre éventuellement à jour
Car oui, si une mise à jour du firmware ne règle pas tout, des instabilités lié à des soucis de mémoire vive et de processeurs peuvent être très souvent réglé via une mise à jour. Évidemment, il ne faut prendre que les mises à jour émise par le site web officiel du constructeur et une clé USB stable. briquer un BIOS/EFI ça se corrige plus facilement qu'ont ne le croit, mais évitons de déconner ;) Et après une mise à jour, remettre tout les paramètres du BIOS/UEFI par défaut pour l'étape suivante.

- inspection et paramétrages du BIOS/UEFI
Car oui certains paramètres par défauts de cartes mères sont douteux, notamment de mettre le boot du HDD/SSD en EFI mais de l'USB en Legacy par défaut (ce qui est complètement stupide). Ça arrive autant aux cartes mère OEM qu'aux compatible.
Si ont installe le système via un médié d'installation USB, il est fortement recommandé (voir obligatoire) de désactiver le SecureBoot qui, sur certains UEFI, est nommée autrement en langue Française.

- création d'une clé USB de boot Windows 7/8/10 via Rufus en EFI
Par Rufus ou l'invite de commande de Windows 10 avec Diskpart, ça marche tout aussi bien. A savoir qu'avec un SSD externe, même de basse qualité, la création du média d'installation et l'installation du système s'en retrouve fortement boosté, surtout via un port USB 3.0 natif, excepté si ont réinstalle Windows 7 à cause du manque de pilote compatible (ce qui n'est pas le cas ici).
Tant qu'à faire, ont télécharge les pilotes de la cartes mères (au minimum celui du chipset, de la carte graphique et du réseau) dans un dossier du média d'installation, même si c'est surtout utile pour les vieux PC antérieur à 2013/2014 et Windows 10.

- installation du système et des pilotes
Ont réinstalle proprement l'OS et ont installe les pilotes uniquement fournit par le site web des constructeurs (Asus, Dell, HP, MSI...).
Il y à 2 raisons à cela: bien que Windows 10 gère bien mieux que les précédentes itérations de Windows 10 l'installation de pilotes hardware, il est courant (surtout sur les laptop) que cela puisse poser des problèmes divers et varié y compris des instabilités systèmes, avec certains pilotes installé. Malgré l’obsolescence de certains pilotes fournit, ces derniers garantisse un contrôle de la part du constructeur les ayant fournit et je n'ai jamais eu de soucis en particuliers avec les pilotes constructeurs fournit.
A savoir que depuis 2-3 versions, Windows 10 s'amuse aussi à mettre à jour l'EFI de certaines cartes mère et laptop sans prévenir, ce qui n'est pas vraiment une bonne idée selon moi. Heureusement, je 'n’ai jamais eu de soucis en particulier avec ça.

Si malgré tout ce tutoriel tu continu d'avoir des soucis (ici, avec ton ventilateur), va falloir creuser un peu plus :S
Avatar du membre
nonodu12
Habitué
Habitué
Messages : 243
Enregistré le : il y a 7 ans

Message par nonodu12 »

@Warum: As-tu fais le test avec un win10 sur un autre disque dur?
Avatar du membre
Auteur du sujet
Warum
Ultra VIP
Ultra VIP
Messages : 1648
Enregistré le : il y a 7 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum »

@ nonodu12
non pas encore je suis pour le moment sur les impôts alors pas vraiment le temps j'ai DL la version de Thiweb mais je n'ai pas encore fait le changement de DD n'y la nouvelle installation

@ SaoigOmaristos
comme la carte mère est neuve Bios mis a jour et au déménage Win 10 a de suite fait une réinstallation des pilotes etc donc pour le moment de ce coté pas trop de solution je vais remplacer pour test le DD mais plus tard
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités