[QUESTION] Thiweb inaccessible sur smartphone

Besoin d'aide sur un smartphone, une tablette ? C'est ici !
Répondre
Avatar du membre
Auteur du sujet
Maxime
Petit Nouveau
Petit Nouveau
Messages : 36
Enregistré le : 02 mai 2017 11:33

[QUESTION] Thiweb inaccessible sur smartphone

Message par Maxime » 13 mai 2017 00:23

Bonsoir
A chaque fois que je veux me connecter sur le site, adresse directe ou résultat de recherche, j'ai droit à un "Site inaccessible".
Alors qu'il n'est pas inaccessible du tout sur PC.
C'est normal ou il faut un Windows phone ? ;)

Avatar du membre
Ghostfly
Administrateur
Administrateur
Messages : 1368
Enregistré le : 10 oct. 2009 13:11
Localisation : Localhost

Message par Ghostfly » 13 mai 2017 02:54

Ça vient de ton smartphone ;)

Quel modèle ? Version ?
Je suppose un Android, probablement un Samsung ? Indique nous la version d'OS.

Dans tous les cas, le site est comme tu te doutes, parfaitement accessible de n'importe ou, Windows Phone, Mac, iPhone, n'importe ;)
Pour vérifier si le souci vient de chez toi ou de chez nous (ça peut arriver, on est hébergés en Ukraine tout de même), t'as un petit site : http://isup.me/

Tu y tapes l'url, et hop, tu sais si c'est accessible ou pas, tout bêtement

En tous cas on a pas eu de souci de connexion depuis un petit moment

On est pas "anti-tout sauf Windows" au point de faire ce genre de choses (je poste depuis un mac ;) )
Posté avec mon Macbook Pro sous macOS Sierra #ThiRevolution
Image

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2391
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 13 mai 2017 08:17

@Maxime :
+1 / Ghostfly : quel appareil ? quel navigateur ?
Peut-être n'accepte-t-il pas :
  • le TLS 1.2,
  • la Cipher suite TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 (0xc028),
    ...
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live<-

Avatar du membre
Auteur du sujet
Maxime
Petit Nouveau
Petit Nouveau
Messages : 36
Enregistré le : 02 mai 2017 11:33

Message par Maxime » 13 mai 2017 10:41

Oui, isup me dit que ça vient de moi (je m'en doutais un peu :) )
- Navigateur : Chrome
- LG K8
- Androïd 6.0
- Version logicielle : V10e-EUR-XX

TLS : ???

Infos en bas de page : ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY

Réseau FREE

Voilou

Avatar du membre
Ghostfly
Administrateur
Administrateur
Messages : 1368
Enregistré le : 10 oct. 2009 13:11
Localisation : Localhost

Message par Ghostfly » 13 mai 2017 10:54

+1 Ladidi / Il ne gère pas les certificats LetsEncrypt

Téléphone pas assez à jour pour le certificat SSL, désolé ! Tente de flasher en dernière version.. Mais un LG K8, voilà quoi :p
Posté avec mon Macbook Pro sous macOS Sierra #ThiRevolution
Image

Avatar du membre
Auteur du sujet
Maxime
Petit Nouveau
Petit Nouveau
Messages : 36
Enregistré le : 02 mai 2017 11:33

Message par Maxime » 13 mai 2017 10:59

Merci de l'info.
Ghostfly a écrit :
13 mai 2017 10:54
Mais un LG K8, voilà quoi :p
Tu sais, si mon téléphone à clapet ne m'avait pas lâché, je l'aurais toujours :lol:

Avatar du membre
Auteur du sujet
Maxime
Petit Nouveau
Petit Nouveau
Messages : 36
Enregistré le : 02 mai 2017 11:33

Message par Maxime » 13 mai 2017 16:32

Comme je me suis aperçu que j'avais le même problème sur le smartphone de ma femme (autre marque et Android plus récent), j'ai changé de navigateur et tout roule :lol:

Avatar du membre
qwerty75
VIP
VIP
Messages : 1054
Enregistré le : 10 oct. 2009 01:48

Message par qwerty75 » 14 mai 2017 02:25

Anomalie analogue avec la tablette d'un proche sous Android 6.01 testée pour l'occasion.
Avec Google et Chrome sur les adresses thiweb.com et forum.thiweb.com. Message d'erreur :
Ce site est inaccessible.
Il se peut que la page Web à l'adresse https://www.thiweb.com/ soit temporairement inaccessible ou qu'elle ait été déplacée de façon permanente à une autre adresse Web.
ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY
Pas de problème avec d'autres adresses en https.
Nota : c'est pour info. Je ne cherche pas à dépanner le propriétaire de la tablette qui ne connait pas le site.

Avatar du membre
Ghostfly
Administrateur
Administrateur
Messages : 1368
Enregistré le : 10 oct. 2009 13:11
Localisation : Localhost

Message par Ghostfly » 14 mai 2017 11:29

qwerty75 a écrit :
14 mai 2017 02:25
Ce site est inaccessible.
Il se peut que la page Web à l'adresse https://www.thiweb.com/ soit temporairement inaccessible ou qu'elle ait été déplacée de façon permanente à une autre adresse Web.
ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY
Pas de problème avec d'autres adresses en https.
Si tu lisais les réponses, tu aurais vu que nous utilisons un proto SSL non supporté sur certains mobiles. On utilise LetsEncrypt, très récent, mais gratuit ;)
Le cipher : TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384 n'est pas dispo, tout comme le TLS 1.2, excusez nous d'être trop à jour.

Ceux qui n'arrivent pas n'ont qu'à se mettre à jour / changer de nav, sinon tu nous paies un certificat SSL ! Et je te dis, faudrait arrêter, surtout que tu ne "cherches pas à dépanner".

Analyse certificat SSL (ipv6) : https://www.ssllabs.com/ssltest/analyze ... 1fc&latest
Analyse ipv4 : https://www.ssllabs.com/ssltest/analyze ... 116&latest

Comme tu vois, tout est correct de notre côté. Et de toutes manières je n'ai pas accès à la config pure et dure (mutualisé), donc on peut pas faire mieux ! A part payer ;)

Vive le SSL !
Posté avec mon Macbook Pro sous macOS Sierra #ThiRevolution
Image

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2391
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 14 mai 2017 12:23

@Ghostfly :
Ghostfly a écrit :un proto SSL non supporté sur certains mobiles. On utilise LetsEncrypt
Vous utilisez un protocole SSL (TLS 1.2) parfaitement standard avec un certificat SSL gratuit "Let"s Encrypt". C'est simplement la suite qui est exigeante.
:idea: Les erreurs doivent provenir de navigateurs utilisés qui :
  • n'activent pas le support du TLS 1.x mais le SSL v3 et -
  • qui n'ont pas l'autorité principale de certification "DST Root CA X3"
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live<-

Avatar du membre
Ghostfly
Administrateur
Administrateur
Messages : 1368
Enregistré le : 10 oct. 2009 13:11
Localisation : Localhost

Message par Ghostfly » 14 mai 2017 12:24

LaDidi21 a écrit :
14 mai 2017 12:23
@Ghostfly :
Ghostfly a écrit :un proto SSL non supporté sur certains mobiles. On utilise LetsEncrypt
Vous utilisez un protocole SSL (TLS 1.2) parfaitement standard avec un certificat SSL gratuit "Let"s Encrypt". C'est simplement la suite qui est exigeante.
:idea: Les erreurs doivent provenir de navigateurs utilisés qui n'activent pas le support du TLS 1.x mais le SSL v3 et -.
C'est surtout pour vulgariser hein

Je n'ai aucun contrôle sur la suite. C'est un bouton dans le panel, si seulement j'avais accès à la conf.. Mais les ukrainiens sont pas pour :p
Pour les navigateurs non compatibles.. Bof, j'dois dire que si la personne n'est pas capable d'essayer d'ailleurs, pas grave

N'empêche qu'on a quand même HTTP2 avec support ALPN ! Et un beau site full https, on fait tout pour vous les gars :lol:
Posté avec mon Macbook Pro sous macOS Sierra #ThiRevolution
Image

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2391
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 14 mai 2017 12:27

@Ghostfly :
Je me doute que c'était pour les béotiens mais je voulais insister sur le fait que vous utilisiez un protocole parfaitement standard.
Pour la question du SSL v3 vs. TLS 1.x, c'est parfois, juste, un setting dans la configuration du navigateur. Tout comme l'autorité principale (ou racine) de certification, il faut parfois, juste, installer leur certificat. cf. https://letsencrypt.org/certificates/, https://www.identrust.com/certificates/ ... ad-x3.html ...
C'est bien d'être exigeant en sécurité :ugeek: .
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live<-

Avatar du membre
Ghostfly
Administrateur
Administrateur
Messages : 1368
Enregistré le : 10 oct. 2009 13:11
Localisation : Localhost

Message par Ghostfly » 14 mai 2017 12:37

Oui mais bon, ça commence à être très bien reconnu, donc pas besoin de se prendre la tête, I think
Posté avec mon Macbook Pro sous macOS Sierra #ThiRevolution
Image

Avatar du membre
qwerty75
VIP
VIP
Messages : 1054
Enregistré le : 10 oct. 2009 01:48

Message par qwerty75 » 16 mai 2017 04:24

Ghostfly a écrit :Si tu lisais les réponses
J'avais lu. À ton tour, si tu lisais, tu verrais que c'était une info comme celle de Maxime, que je n'ai pas demandé de dépannage encore moins des justifications et que j'ai testé sur des navigateurs différents.
Tout est correct OK, mais je n'ai rien demandé, j'ai rapporté. Notamment qu'avec certains appareils on accède à tous les sites sécurisés sauf celui-ci. Que cela n'intéresse pas n'est pas mon affaire.
je te dis, faudrait arrêter
Arrêter quoi ? De te cabrer après toute intervention pas comprise, même la plus anodine ?

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 8515
Enregistré le : 09 oct. 2009 02:35
Localisation : On earth
Contact :

Message par ThiWeb » 16 mai 2017 04:51

qwerty75 a écrit :
16 mai 2017 04:24
toute intervention pas comprise, même la plus anodine ?
Ce n'est pas anodin venant de toi. Tu passes ton temps à chercher le Staff. Inutile donc de faire de l'ironie, assume ton rôle de connard, ce sera plus honnête.

ThiWeb

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité