[RESOLU] Problème Images sur le site

Parler de tout et de rien !
Répondre
Auteur du sujet
Alihos
Petit Nouveau
Petit Nouveau
Messages : 25
Enregistré le : 31 janv. 2013 10:09

[RESOLU] Problème Images sur le site

Message par Alihos » 17 janv. 2018 18:29

Bonsoir,
Pourquoi les images du site n’apparaissent plus ?
Image
Modifié en dernier par LaDidi21 le 28 févr. 2018 08:52, modifié 3 fois.
Raison : Mis en resolu

Avatar du membre
DJoe
Grand Habitué
Grand Habitué
Messages : 912
Enregistré le : 23 oct. 2009 22:44
Localisation : Au chaud à l'abri de la pluie

Message par DJoe » 17 janv. 2018 20:56

C'est une blague !!! :$

Auteur du sujet
Alihos
Petit Nouveau
Petit Nouveau
Messages : 25
Enregistré le : 31 janv. 2013 10:09

Message par Alihos » 18 janv. 2018 09:22

Merci DJoe d'avoir tenter une réponse :lol:

Ce n'est pas une blague j'ai ce résultat à la place des images.

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 3408
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 18 janv. 2018 09:28

@Alihos :
:| Explique un peu car, là ...
Aucun problème pour moi. Exemple (image hébergée chez noelshack) : Image

Tu parles d'images hébergées en http ?
Aucun PB : Image Image
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
DJoe
Grand Habitué
Grand Habitué
Messages : 912
Enregistré le : 23 oct. 2009 22:44
Localisation : Au chaud à l'abri de la pluie

Message par DJoe » 18 janv. 2018 14:29

Aucun problème pour moi:

Image

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 3408
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 18 janv. 2018 20:18

@Alihos :
Donne l'URL d'une image existante MAIS qui ne fonctionne pas sur le forum.
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Ghostfly
Administrateur
Administrateur
Messages : 1435
Enregistré le : 10 oct. 2009 13:11
Localisation : Localhost

Message par Ghostfly » 19 janv. 2018 19:20

C'est notre proxy interne d'images (permettant de rester toujours sur du HTTPS et donc d'éviter le Mixed content, tout en accélérant le rendu des images)

Si une image n'est pas disponible sur la source, elle est remplacée par cette image. Tout bêtement.
Toute image HTTP passe au travers de : https://images.weserv.nl/

Les images servies via HTTPS ne sont pas concernées.

Ça arrive souvent sur les vieux posts, hébergeurs fermés, tout ça tout ça.. ;)

Exemple : viewtopic.php?f=9&t=12671

+
Posté avec mon Macbook Pro sous macOS High Sierra #ThiRevolution
Image

Avatar du membre
Maxime
Nouveau
Nouveau
Messages : 46
Enregistré le : 02 mai 2017 11:33

Message par Maxime » 19 janv. 2018 22:57

Ben moi, y'a une image qui apparait bien sur mon PC mais pas sur mon téléphone Androïd !
Celle de ce post :
viewtopic.php?f=16&t=16443&p=167417#p167417

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 3408
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 20 janv. 2018 19:32

@Maxime :
On n'est pas madame Soleil !
Sans connaître ta version d'Android, ton téléphone, le navigateur utilisé, ... quelle réponse espères-tu ?
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Ghostfly
Administrateur
Administrateur
Messages : 1435
Enregistré le : 10 oct. 2009 13:11
Localisation : Localhost

Message par Ghostfly » 21 janv. 2018 03:47

Si un timeout s'est produit parce que ta connnexion était en carton, c'est pas notre problème.

Sérieusement, les messages comme ça, c'est, très lourd, les gars.
Posté avec mon Macbook Pro sous macOS High Sierra #ThiRevolution
Image

Auteur du sujet
Alihos
Petit Nouveau
Petit Nouveau
Messages : 25
Enregistré le : 31 janv. 2013 10:09

Message par Alihos » 22 janv. 2018 07:58

Merci à ceux qui restent positifs, les autres ...

Un exmple: => viewtopic.php?f=9&t=14367

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 3408
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 22 janv. 2018 13:54

@Alihos :
https://www.heberger-image.fr/ :
Heberger-Image a écrit :Infos diverses

Après dix années de survie, Heberger-Image vous annonce
l'arrêt de ces services d'hébergement ce Lundi 19 juin 2017.
Nous nous excusons d'avance pour la gêne occasionnée, et
remercions tous nos utilisateurs. Vos images resteront
présentes sur nos serveurs, mais il ne sera plus possible, à
partir de cette date, de déposer de nouveaux fichiers.
Merci pour votre compréhension.
Plus haut, LaDidi21 a écrit :Donne l'URL d'une image existante MAIS qui ne fonctionne pas sur le forum.
Dans l'exemple que tu donnes,
:!: L'image http://www.heberger-image.fr/data/image ... ffline.png n'existe plus chez Heberger-Image
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Auteur du sujet
Alihos
Petit Nouveau
Petit Nouveau
Messages : 25
Enregistré le : 31 janv. 2013 10:09

Message par Alihos » 22 janv. 2018 14:12

Merci LaDidi21,

Je comprends la situation d'autres forums subissent ce genre de défections. :idea:

Il est regrettable que ceci affecte des tutos qui perdent ainsi la part didactique des images.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités