[RESOLU] Windows 10 1803 17134.1

Parler de tout et de rien !
Avatar du membre
Auteur du sujet
JLR38
Habitué
Habitué
Messages : 423
Enregistré le : il y a 9 ans

[RESOLU] Windows 10 1803 17134.1

Message par JLR38 » il y a 6 mois

Bjr
J'ai fait la mise à jour de W10
longue très longue si on à pas la fibre
Et puis ça fou un bordel monstre dans tous les fichiers
Désactivation du verrouillage "Verr Num"
Mot de passe pour accéder à W10 alors qu'il était désactivé
J'ai perdu 2 DD que je n'ai plus dans l'explorateur Windows (j'ai l'icône mais quand on clique dessus j'ai ça ?) ni les raccourcis sur mon bureau.

Image

Alors que je peux accéder à un sous dossier par un raccourci installé sur mon bureau (blizzard non) et qui n'a pas été effacé lui.

Image

et bien d'autres problèmes

Cordd.
JLR38
JLR38
-------
OS : W10 Pro version 1709 version du système : 16299.248
Navi : Firefox 53.0 (64bit)
Photos : Canon EOS 5D MARK III + Zoom CANON 70-200 L USM
Impr : HP Officejet Pro plus 8600
Proc : Intel i7-3770K
Boitier : Lian-Li PC-Z70B
CM : AsusP8Z77-V DELUXE
CG : Asus GTX670-DC2-2GD5

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9173
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 mois

Aucun problème pour moi.
Le VER. NUM est toujours actif au démarrage pour taper mon code à 4 chiffres.
Pour l'Explorateur, j'ai eu juste à redésactiver le volet de navigation qui s'est réactivé après la MAJ.
Concernant mes 6 unités de stockage (SSD M.2 500 Go 960 Pro + 2 To WD + 2 To WD + 3 To WD + 4 To WD + 2 To WD), aucun problème à signaler de ce côté-là.

A part ça, rien d'autre à signaler, aucune défaillance quelle qu'elle soit.
J'ai nettoyé mon dossier Windows.old avec le nettoyeur intégré de Windows, et il a parfaitement disparu.
Sur un autre poste, j'ai du en plus passer par Unlocker, mais tout a fini par rentrer dans l'ordre.
Rien d'autre à signaler.

Pour ce qui est des améliorations, je suis heureux de voir que le changement de l'écran de démarrage (logon) se fait maintenant à chaque redémarrage (ou presque), alors qu'il n'avait plus changé depuis des lustres me concernant.
Le remplissage des champs dans Edge est… appréciable on va dire… Ainsi que le Fluent Design, toujours dans Edge.

A part ces quelques anecdotes, rien à signaler, tout roule parfaitement.

ThiWeb

Avatar du membre
bobun1
Grand Habitué
Grand Habitué
Messages : 943
Enregistré le : il y a 9 ans
Localisation : Ici ou là, mais jamais bien loin ...

Message par bobun1 » il y a 6 mois

Bonjour,
Petit soucis depuis l'installation de 1803, le pare feu Windows a redémarré alors qu'il était arrêté depuis l'installation de Bitdefender par contre plus moyen
de relancer celui de Bitdefender même après avoir stoppé celui de Windows et redémarrer l'ordi.
Pas moyen de le relancer manuellement, je cale...

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9173
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 mois

bobun1 a écrit :
il y a 6 mois
plus moyen de relancer celui de Bitdefender même après avoir stoppé celui de Windows
En même temps, tu n'as aucune raison d'utiliser Bitdefender. Donc utilise les outils fournis avec Windows qui fonctionnent parfaitement.

ThiWeb

Avatar du membre
bobun1
Grand Habitué
Grand Habitué
Messages : 943
Enregistré le : il y a 9 ans
Localisation : Ici ou là, mais jamais bien loin ...

Message par bobun1 » il y a 6 mois

@ Thiweb:
Je connais ton point de vue sur le sujet, cependant dans la mesure où Bitdefender m'est fourni gratuitement je ne vois pas pourquoi je me priverai d'une protection
jugée plus fiable...

EDIT:
Résolu!

Avatar du membre
Auteur du sujet
JLR38
Habitué
Habitué
Messages : 423
Enregistré le : il y a 9 ans

Message par JLR38 » il y a 6 mois

Re
Je fais quoi maintenant pour récupérer mes 2 DD ?
Je n'ai même pas accès aux autorisations pour les utilisateurs !
Quand je clique sur "Proriétés" sue le DD, je vais sur l'onglet "Sécurité" ,j'ai ça ?

Image

Si je fais avancer

Image

Que faire ?
Cord
JLR38
-------
OS : W10 Pro version 1709 version du système : 16299.248
Navi : Firefox 53.0 (64bit)
Photos : Canon EOS 5D MARK III + Zoom CANON 70-200 L USM
Impr : HP Officejet Pro plus 8600
Proc : Intel i7-3770K
Boitier : Lian-Li PC-Z70B
CM : AsusP8Z77-V DELUXE
CG : Asus GTX670-DC2-2GD5

Avatar du membre
Auteur du sujet
JLR38
Habitué
Habitué
Messages : 423
Enregistré le : il y a 9 ans

Message par JLR38 » il y a 6 mois

Re
De plus j'avais tous mes dossiers et fichiers réglé en "Affichage icônes moyennes" et bien maintenant l’intégralité des dossiers et fichiers est sur "Détails"
je découvre à mesure l'ampleur des dégâts et j'ai l'impression que ce n'est pas fini !!!!!

Cord
JLR38
-------
OS : W10 Pro version 1709 version du système : 16299.248
Navi : Firefox 53.0 (64bit)
Photos : Canon EOS 5D MARK III + Zoom CANON 70-200 L USM
Impr : HP Officejet Pro plus 8600
Proc : Intel i7-3770K
Boitier : Lian-Li PC-Z70B
CM : AsusP8Z77-V DELUXE
CG : Asus GTX670-DC2-2GD5

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9173
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 mois

@JLR38 : Ça c'est parce que tu as bricolé ton OS tout ça.
Tu récoltes donc ce que tu as semé.
bobun1 a écrit :
il y a 6 mois
Bitdefender m'est fourni gratuitement je ne vois pas pourquoi je me priverai d'une protection jugée plus fiable...
Windows Defender est également gratuit puisqu'intégré à Windows. Et à part ça, Bitdefender est jugé plus fiable par qui au juste ? Des sites de geekounets du dimanche qui changent d'avis chaque année sur la question des protections informatique en fonction des intérêts commerciaux qu'ils perçoivent des différentes firmes ? Laisse moi rire.

ThiWeb

Avatar du membre
zinzaguel
Nouveau
Nouveau
Messages : 51
Enregistré le : il y a 1 an
Localisation : Annecy
Contact :

Message par zinzaguel » il y a 6 mois

Essaye de te renseigner sur ouvrir un fichier en mode "Grand Administrateur" peut-être que sa peut aider... A essayer je reste septique...
We are Anonymous.
We are Legion
We do not Forgive.
We do not Forget.
Expect Us.

Avatar du membre
Philoudemer
Grand Habitué
Grand Habitué
Messages : 716
Enregistré le : il y a 5 ans
Localisation : Annecy
Contact :

Message par Philoudemer » il y a 6 mois

@JLR38,
dans ta 2ème fenêtre, tu peux cliquer sur "Modifier" de façon à pouvoir définir un propriétaire dans les 2 fenêtres successives. ( peut-être ?)

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 3801
Enregistré le : il y a 9 ans

Message par LaDidi21 » il y a 6 mois

@JLR38 :
Utilise -/ TakeOwn
Avant, tu peux utiliser

Code : Tout sélectionner

ICacls E:\* /save mySaveACL /T /C
pour sauvegarder la liste des ACLs. Cela ne sauvegarde pas le propriétaire.
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
greg888
Petit Nouveau
Petit Nouveau
Messages : 19
Enregistré le : il y a 5 ans

Message par greg888 » il y a 6 mois

Bonjour, 4 postes installés avec formatage dont une tablette chinoise, aucun soucis ;)
iso Win10_1803_French_x64 de chez vous il me semble.

Avatar du membre
GUW
Modérateur
Modérateur
Messages : 280
Enregistré le : il y a 9 ans

Message par GUW » il y a 6 mois

Bon premier PC mis à jour 1803 ( ordi dédier aux essais )

mise à jour 1803 installé depuis Windows Update.
Retour après mise à jour:
"Message Espace disque faible" après mise à jour Windows 10 1803

L’installation de la mise à jour de Windows 10 1803 a attribué une lettre à la partition de récupération de Windows.
Par défaut, cette partition n’a pas beaucoup de place disque, ce qui a tendance à afficher des alertes.

Solution trouvée pour résoudre cela,
il faut supprimer la lettre de lecteur attribuée à la partition de récupération.
Dans notre exemple, la lettre de lecteur attribuée à la partition de récupération est la lettre E.


Pour retirer la lettre du lecteur, vous pouvez utiliser diskpart.
Lancez diskpart, en utilisant la combinaisons de touches : Touche Windows + R
Dans la fenêtre exécuter, saisir diskpart puis OK.

Ensuite, il faut passer les commandes dans diskpart afin de pouvoir supprimer la lettre du lecteur.
Vous devez vous inspirer des commandes suivantes

en ajustant le numéro du disque et volume selon votre cas.

ATTENTION A ADAPTER SELON VOTRE CONFIGURATION (le numéro de disque et le numéro de volume est à vérifier avant )

Code : Tout sélectionner

- sel disk 0 (afin de sélectionner le disque 0)
- list volume pour lister lse volumes, dans notre cas, la lettre de lecteur E est le volume 2
- sel volume 2 pour sélectionner le volume 2
- remove pour supprimer la lettre de lecteur.
Voilà pour éviter une réinstallation

Pour ma part je viens de faire une clean intall aucun problème.

On va voir les mises à jour sur d'autres PC.
On a pas fini d'être appelé.


PS: Beaucoup de blabla pour une petite manip désolé .

Bonne soirée

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9173
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 mois

GUW a écrit :
il y a 6 mois
Pour retirer la lettre du lecteur, vous pouvez utiliser diskpart.
Ou pas…
Le gestionnaire de disque de Windows fait la même chose sans avoir besoin de taper la moindre ligne de commande ;)

ThiWeb

Avatar du membre
GUW
Modérateur
Modérateur
Messages : 280
Enregistré le : il y a 9 ans

Message par GUW » il y a 6 mois

@Thiweb:

Tu te doutes bien que je pensais faire la même manip que tu préconises depuis le gestionnaire
Mais dsl pas sur cette partition bouton droit de la souris choix seulement aide , aucun accès depuis le gestionnaire

Pas d'accès autre que par diskpart .
Voilà pourquoi j'ai fait ce post

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9173
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 mois

Ah dans ce cas je comprends mieux.
Merci à toi du coup ;)

ThiWeb

Avatar du membre
nonodu12
Nouveau
Nouveau
Messages : 121
Enregistré le : il y a 5 ans

Message par nonodu12 » il y a 6 mois

Je viens de faire la mise à jour, et j'ai effectivement un lecteur E qui a été crée, j'ai aussi l'alerte d'espace disque faible sur ce lecteur. Concrètement doit-on laisser ce lecteur ou le supprimé comme la fait GUW ? :$

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9173
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 6 mois

nonodu12 a écrit :
il y a 6 mois
Concrètement doit-on laisser ce lecteur ou le supprimé comme la fait GUW ? :$
Ni l'un ni l'autre.
Et GUW n'a pas parlé de supprimer le lecteur.

Il faut supprimer LA LETTRE du lecteur !

ThiWeb

Avatar du membre
GUW
Modérateur
Modérateur
Messages : 280
Enregistré le : il y a 9 ans

Message par GUW » il y a 6 mois

@:nonodu12

Surtout ne pas supprimer la partition seulement supprimer la lettre du lecteur.
Mais tu fais bien attention à la manip pour cibler la bonne partition et le bon lecteur.

Bonne soirée

Avatar du membre
Hummes7
Nouveau
Nouveau
Messages : 60
Enregistré le : il y a 9 mois
Localisation : Là-haut

Message par Hummes7 » il y a 6 mois

En effet, le bug du lecteur de disque semble récurant.

https://www.ginjfo.com/actualites/logic ... t-20180503

Avatar du membre
nonodu12
Nouveau
Nouveau
Messages : 121
Enregistré le : il y a 5 ans

Message par nonodu12 » il y a 6 mois

Ok c'est plus clair maintenant. J'ai fais la manip tout est ok. :lol:

Merci pour vos réponses

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 3801
Enregistré le : il y a 9 ans

Message par LaDidi21 » il y a 6 mois

@Hummes7 :
C'est récurrent. On ne fait pas dans le Scotch-Brite™ :d
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

PhilWEB
Petit Nouveau
Petit Nouveau
Messages : 36
Enregistré le : il y a 2 ans

Message par PhilWEB » il y a 6 mois

Bonjour,

Même message pour la capacité résiduelle faible sur le lecteur
J'attends le patch tuesday

Par contre, déconnexion intempestive du wifi avec mon adaptateur Neatgear wnda4100 toutes les 4/5 minutes.
Je viens de réinstaller le driver v1-2-0-14 de Netgear à la place de celui fourni par windows et plus aucun problème

ramonet66
Petit Nouveau
Petit Nouveau
Messages : 25
Enregistré le : il y a 5 ans

Message par ramonet66 » il y a 6 mois

Merci à GUW pour son petit tuto et bonjour quand même

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 3801
Enregistré le : il y a 9 ans

Message par LaDidi21 » il y a 6 mois

@JLR38 :
Dernière visite : sam. 05 mai 2018, 3:17 pm
Jamais tu réponds '| ?
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
Auteur du sujet
JLR38
Habitué
Habitué
Messages : 423
Enregistré le : il y a 9 ans

Message par JLR38 » il y a 6 mois

Re
Après moultes essais négatifs, j'ai utilisé une solution radicale
J'ai reformaté mon DD "C:" et j'ai réinstallé la nouvelle version "W10 1804" après l'avoir téléchargé sur une clé USB avec "Microsoft Media Creation Tool 10.0.17134.1", chargement très long mais après ça fonctionne très bien.
L’installation sans problème et résultat impeccable.
Merci pour tous vos conseils

Cord.
JLR38
JLR38
-------
OS : W10 Pro version 1709 version du système : 16299.248
Navi : Firefox 53.0 (64bit)
Photos : Canon EOS 5D MARK III + Zoom CANON 70-200 L USM
Impr : HP Officejet Pro plus 8600
Proc : Intel i7-3770K
Boitier : Lian-Li PC-Z70B
CM : AsusP8Z77-V DELUXE
CG : Asus GTX670-DC2-2GD5

Avatar du membre
Hummes7
Nouveau
Nouveau
Messages : 60
Enregistré le : il y a 9 mois
Localisation : Là-haut

Message par Hummes7 » il y a 6 mois

LaDidi21 a écrit :
il y a 6 mois
@Hummes7 :
C'est récurrent. On ne fait pas dans le Scotch-Brite™ :d
Oups bien vu ^^

Dernier billet en date sur W10 et les bugs.

https://www.ginjfo.com/actualites/logic ... t-20180505

Avatar du membre
Warum
VIP
VIP
Messages : 1301
Enregistré le : il y a 4 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum » il y a 6 mois

Hummes7 a écrit :
il y a 6 mois
LaDidi21 a écrit :
il y a 6 mois
@Hummes7 :
C'est récurrent. On ne fait pas dans le Scotch-Brite™ :d
Oups bien vu ^^

Dernier billet en date sur W10 et les bugs.

https://www.ginjfo.com/actualites/logic ... t-20180505
Oui oui je confirme j'ai le même problème 2 x avec un disque USB et une clés USB sur lesquelles je voulait télécharger windows 10 1803 pour faire des installation a partir de celles ci :( :( écrans bleu erreur fatal redémarrage et après pas de différence
a voir le correctif du mardi ...

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités