[TUTORIEL] Installer Windows 10 proprement

Vous créez ou partagez un tutorial, postez-le ici !
Avatar du membre
Mi16
Grand Habitué
Grand Habitué
Messages : 754
Enregistré le : il y a 6 ans

Re: [TUTORIEL] Installer Windows 10 proprement

Message par Mi16 » il y a 3 mois

o-sensei51 a écrit :
il y a 3 mois

Mais faut voir le prix
...ah! oui :|

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9228
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 3 mois

@Mi16 : Aucun problème de mon côté avec les Kingston et avec une Emtec.
Kingston pour pleins de fichiers BitLockée.
Emtec 8 Go uniquement pour Windows 10.

ThiWeb

o-sensei51
Nouveau
Nouveau
Messages : 60
Enregistré le : il y a 3 ans

Message par o-sensei51 » il y a 3 mois

Sur mon config de PC portable HP Omen, j'avais déjà Windows 10 familial pré installé.

Lorsque j'ai lu un article sur le sujet, j'ai ressorti une clé de Windows 8 Pro version "Mise à jour" que j'avais acheté quelques 10aines d'euros chez Crosoft à l'époque…

J'ai donc eu l'idée de mettre à jour mon Windows 10 fam en Windows 10 Pro.

Il m'a juste fallu aller sur "Modifier la clé de produit" et entrer cette clé… et après une mise à jour téléchargée, le pc a rebooté pour laisser place à Windows 10 Pro.

Je pensais qu'en réinstallant Windows, je serais direct sous Windows 10 Pro. Mais quedal.

En plus lors de l'install, vu qu'il a lié ma clé Windows 10 fam OEM à mon compte Hotmail, il ne me propose pas d'"ignorer" en évitant d'entrer une clé, mais s'installe direct… en Windows fam

Dois je donc créer uniquement un compte local pour éviter que Microsoft ne m'installe automatiquement Windows fam ?

Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9228
Enregistré le : il y a 9 ans
Localisation : On earth
Contact :

Message par ThiWeb » il y a 3 mois

o-sensei51 a écrit :
il y a 3 mois
Dois je donc créer uniquement un compte local pour éviter que Microsoft ne m'installe automatiquement Windows fam ?
L'installation de Windows t'installe Windows 10 Famille car ton BIOS/UEFI contient une clé Windows 8/10 Famille.

En créant une clé d'installation de Windows 10, et en l'installant, ce dernier ira lire la clé dans ton BIOS/UEFI et ne te laissera pas le choix, il installera Windows 10 Famille.

Mais ce n'est pas un problème :
Lorsque tu fais ton install propre, laisse-le installer Windows 10 Famille, rentre ton compte Microsoft (et pas un compte local) pour faire une install propre.
Une fois sous Windows 10 (Famille), modifie la clé pour que ton Windows 10 Famille se transforme en Pro (comme tu sembles l'avoir fait), et le tour est joué, ça restera propre.

ThiWeb

Avatar du membre
thegrissom
Petit Nouveau
Petit Nouveau
Messages : 2
Enregistré le : il y a 2 mois

Message par thegrissom » il y a 2 mois

Merci pour ce tuto, clair, nette et précis !

dosibox
Habitué
Habitué
Messages : 276
Enregistré le : il y a 3 ans

Message par dosibox » il y a 2 mois

ThiWeb a écrit :
il y a 3 mois
Une fois sous Windows 10 (Famille), modifie la clé pour que ton Windows 10 Famille se transforme en Pro (comme tu sembles l'avoir fait), et le tour est joué, ça restera propre.
Mais pas aussi propre que s'il installait directement depuis l'iso Windows 10 Pro :p

Avatar du membre
wilowam
Petit Nouveau
Petit Nouveau
Messages : 31
Enregistré le : il y a 5 ans
Localisation : Bretagne

Message par wilowam » il y a 1 mois

Bonjour,

En regardant avec "Gestion de l'ordinateur" de Windows 10 Pro, j'ai ces partitions là sur mon SSD où est installé l'OS.

De base en ligne (disque en GPT avec 3 partitions) 1 partition = Récupération NTFS 499 Mo partition OEM (sans lettre); 2=100 Mo Système EFI=Système ? (NTFS ou FAT32, rien d'indiqué et sans lettre); et C: en NTFS soit 232.28 Go (Démarrer, Fichier d'échange, Vidage sur incident, Partition principal)

En lisant sur d'autres forums, la partition OEM c'est Windows 10 dernière version qui la créée, y'a même un bug pour certain avec l'apparition d'une lettre pour cette partition.

https://msdn.microsoft.com/fr-fr/librar ... s.85).aspx sur ce site de Microsoft, ils indiquent que la partition EFI devrait être en FAT32 (vrai ou faux ?) moi j'ai rien d'indiqué. Ensuite la partition MSR devrait t'elle apparaitre ? je ne la voit pas !!! Et sinon, dans les partitions citées ci-dessus, il en manque ou y'en qui ne sert pas ?

Pour l'installation j'ai utilisé une clé USB avec le logiciel "MediaCreationTool1803" de Microsoft. Dans le Bios, la clé était bien en UEFI et lors de l'installation les 4 partitions du début indiqué par ThiWeb dans son tuto apparaissaient bien.

Merci d'avance pour vos réponses :smiley:

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 4002
Enregistré le : il y a 9 ans

Message par LaDidi21 » il y a 1 mois

@wilowam :
EFI => FAT32
La partition MSR est, volontairement, non visible. M$ System Reserved.
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités