[arrêt ordinateur] Urgent nouvelle CM

Pour de l'aide concernant votre matériel
Répondre
Avatar du membre
Auteur du sujet
Warum
Ultra VIP
Ultra VIP
Messages : 1651
Enregistré le : il y a 7 ans
Localisation : Dans le fond de l'Ardeche

[arrêt ordinateur] Urgent nouvelle CM

Message par Warum »

Post en double ici et sur Recherche/Problème je ne savais pas ou je pourrait avoir le réponse le plus vite désolé
Bonjour, j'ai remplacé ma carte mère et il y a un problème à l’arrêt de l'ordinateur toute l'inhalation c'est bien passée et Windows est resté activé après le redémarrage il a fait une mise à jour de Windows sans difficultés vers 20H2
La nouvelle carte mère pour remplacer ma carte Asus Formula max VII qui ne se fait plus est une petite carte bureau nautique mais qui acceptais mon Proc et le reste
La nouvelle : Biostar H81MHV3 chipset H81 contre pour Asus H97

Le problème est le suivant tout fonctionne bien mais a l'arrêt le ventilo du processeur continue d'être sous tension et tourne evt aussi le processeur (à voir)
En mode sans échec pas de problème tout s'arrête donc je pense que c'est un problème de logiciel mais lequel ???
En monde classique après l'arrêt je dois appuyer sur le bouton de démarrage/arrêt pour tout stopper

Quelqu’un a-t-il une idée c'est malheureusement Urgent

Je sais la carte Biostar est pas terrible mais suffisante pour le besoin de cette machine de secours en plus il est très difficile de trouver une carte neuve avec le socket pour le proc I7
Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2913
Enregistré le : il y a 9 ans

Message par Stiouf »

Fais un clear cmos ou tente une mise à jour bios de la CM
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt
Avatar du membre
Auteur du sujet
Warum
Ultra VIP
Ultra VIP
Messages : 1651
Enregistré le : il y a 7 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum »

le bios est a jour je refait éventuellement un clear bios mais bizarrement en mode sans échec tout s'arrête sans problèmes
Cosmos0059280
Grand Habitué
Grand Habitué
Messages : 657
Enregistré le : il y a 4 ans

Message par Cosmos0059280 »

bonjour @Warum
du coté du bios :wake on lan ?... dès fois .....
https://lafibre.info/bbox-les-news/allu ... ke-on-lan/
sinon change de prise de connexion, du ventilo ?


lu sur Clubic
https://forum.clubic.com/t/pc-arrete-le ... r/169626/4
Tu n’aurai pas sélectionné la mise en veille de ton PC au lieu de l’arrêt dans les options d’alimentation de Windows ?Panneau de configuration > Options d’alimentation > Onglet avancé > et verfie que “Boutons d’alimentations > Lorsque j’appuie sur le bouton de mise sous tension”, soit sur arrêter
Avatar du membre
Auteur du sujet
Warum
Ultra VIP
Ultra VIP
Messages : 1651
Enregistré le : il y a 7 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum »

Bonjour pour le moment tout testé mais rien ne change je continue ma recherche
Cosmos0059280
Grand Habitué
Grand Habitué
Messages : 657
Enregistré le : il y a 4 ans

Message par Cosmos0059280 »

dès fois ...
créer un bouton shutdown

https://www.pcastuces.com/pratique/astuces/4532.htm
Avatar du membre
Joselito
VIP
VIP
Messages : 1463
Enregistré le : il y a 7 ans

Message par Joselito »

@Warum,
- Ton ventilateur : Intel d'origine ? Vieux modèle ? Dernier cri ?
- As-tu regardé dans le mode d'emploi du BIOS, le chapitre sur le Smart Fan Control ? Il y a en particulier un CPU FAN Calibrate...
Avatar du membre
nonodu12
Habitué
Habitué
Messages : 247
Enregistré le : il y a 7 ans

Message par nonodu12 »

Tente aussi de faire un Optimized defaults avec la touche F3. Regarde les paramètres de l'ACPI.
Avatar du membre
Auteur du sujet
Warum
Ultra VIP
Ultra VIP
Messages : 1651
Enregistré le : il y a 7 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum »

@ Joselito

Ventilateur Intel oui d'origine mais derniers cris
Je n'ai pas regardé je le dis à mon copain qui pour le moment à la machine, mais comme en mode sans échec il n'y a pas de problèmes on tape plutôt sur un problème logiciel ou Windows
Je vais faire un test avec Intel drivers support assistant pour voir s’il n'y a pas un driver pour un chip Intel qui cloche
De l'avis de mon copain c'est une fonction Windows qui ne s'arrête pas mais laquelle il ne sait pas et moi non plus c'est pourquoi je vous consulte vous les :

Image
Archer
Nouveau
Nouveau
Messages : 81
Enregistré le : il y a 7 ans

Message par Archer »

A ma lecture, ton truc me fait penser à un problème que je rencontrais quand je voulais faire du WOL...

En gros dans mon cas Windows "s'arrêter" en dans un mode "hybride" pour qu'il démarre plus vite. Essayes de changer ça ("démarrage rapide"):

Image

L'autre solution que je pense c'est d'aller voir dans l'uefi les réglages ErP/Eup (si tu as ! mais j'y crois pas trop) :
In the BIOS under ADVANCED>APM there is a ErP/EuP setting.
ErP Support determines whether to let the system consume less than 1W of power in S5 (shutdown) state. When the setting is enabled, the following four functions will become unavailable: PME Event Wake Up, Power On By Mouse, Power On By Keyboard, and Wake On LAN.
Essayes différent truc...

EDIT: MAJ Image
Avatar du membre
Auteur du sujet
Warum
Ultra VIP
Ultra VIP
Messages : 1651
Enregistré le : il y a 7 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum »

pour le moment pas de changement j'ai tout essayer je ne trouve rien :'( :'( tout parait en ordre , après mise a jour de Windows il ne redémarre pas automatiquement il arrête et ont entend le ventilo , il faut couper le courant et redémarrer :@
PhilWEB
Habitué
Habitué
Messages : 196
Enregistré le : il y a 5 ans

Message par PhilWEB »

Bonjour,
Il serait peut être judicieux que tu prennes une photo de ta carte mère avec les branchements des équipements dessus notamment ton ventilateur et fournir la copie du mode d'emploi de ta carte et de la notice du ventilateur pour qu'on puisse se faire une idée et qu'on élimine effectivement un défaut de connexion dans l'origine du problème.
Avatar du membre
Auteur du sujet
Warum
Ultra VIP
Ultra VIP
Messages : 1651
Enregistré le : il y a 7 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum »

Manque de temps je n'y avait plus toucher , mais hier j'ai fait les mise a jour habituel et en même temps regarder si il y a des changement et le j'ai vu
comme j'avais branché un DD en USB quand j'ai voulus les déconnecter j'ai constater que tout les disques (en tout 3 ) était en USB et pas en SATA mais bien branché sur les port SATA de la nouvelle carte mère
la je ne comprend plus rien
si vous avez encore des idées je les prendrais volontiers
PhilWEB
Habitué
Habitué
Messages : 196
Enregistré le : il y a 5 ans

Message par PhilWEB »

Bonjour,
Si je comprends bien : Ton PC contient 3 disques durs internes branchés en S-ATA sur ta carte mère. De cette façon, le SE Windows peut démarrer à partir d'un disque dur primaire.
Par contre, je ne vois pas comment tes disques durs auraient pu être branchés en USB à l'intérieur du PC avec ton ancienne carte mère !!!!
Les disques durs internes en 3p1/2 ont un bus S-ATA pour se connecter à la CM.
"était en USB et pas en SATA mais bien branché sur les port SATA" --> incompréhension totale
S'ils étaient en USB, cela veut dire que tes disques se trouvaient dans des boitiers externes reliés au PC par des ports USB...et non à l'intérieur du PC.

Le mieux à faire :
1 ) Mettre à jour le BIOS ou l'UEFI de ta CM à partir du site du fabricant de ta CM
2 ) remets les paramètres par défaut de ta CM dans ton BIOS
Si le PC ne s'éteint toujours pas...
2 ) prends un de tes disques que tu formates pour installer Windows 7 sans autres disques dur dans ton PC
regarde si le PC s'éteint à la fermeture du SE W7
si la machine reste allumée -> problème matos, sinon installe Windows 10 en reformatant ton PC et relance ta vérification
Sade2701
Petit Nouveau
Petit Nouveau
Messages : 31
Enregistré le : il y a 8 ans

Message par Sade2701 »

Bonsoir à tous,
Tu veux dire que ton Windows identifie tes disques en USB et pas en SATA c'est ça....
Ca ressemble beaucoup à un soucis de config BIOS ça.
Ton disque dur ou est installé Windows est-il en GPT ? Windows est il bien en UEFI sur ton disque
Si celui ci est en MBR tu dois le modifier pour le passer en GPT sans perte de donner avec un logiciel que tu trouveras ici
Easeus ou Macrium qui le font très bien.
Vérifie et fait nous un retour
MErci
La Puissance sans La Maîtrise n'est Rien
Avatar du membre
nonodu12
Habitué
Habitué
Messages : 247
Enregistré le : il y a 7 ans

Message par nonodu12 »

C'est parce que ton disque est déclaré comme amovible. Il faut que tu désactive dans le bios la commande SATA Hot Plug ou sinon tu as cette solution https://www.seeyar.fr/fixer-disque-dur- ... ejectable/

Préfère la solution du bios
Avatar du membre
Barca
Habitué
Habitué
Messages : 511
Enregistré le : il y a 1 an
Localisation : CH

Message par Barca »

nonodu12 a écrit : il y a 1 semaine C'est parce que ton disque est déclaré comme amovible. Il faut que tu désactive dans le bios la commande SATA Hot Plug ou sinon tu as cette solution https://www.seeyar.fr/fixer-disque-dur- ... ejectable/

Préfère la solution du bios
Je ne connaissais pas cette possibilité. Merci nonodu12 :smiley:
Avatar du membre
Auteur du sujet
Warum
Ultra VIP
Ultra VIP
Messages : 1651
Enregistré le : il y a 7 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum »

@ nonodu12
Bonjour et merci pour l'info mais sur ma carte mère je n'ai pas la possibilité de faire SATA Hot Plug
Mis à part cela je me suis occupé ce matin de mon ordi et j'ai fait une installation propre sur un disque dur SSD 250 GO
et la pas de problèmes de redémarrage n'y d'arrêt
J’ai fait l’Install simple sans trop de détails de choix a part France/Français/Azerty et c'est tout
Installation faite avec un DVD log de ThiWeb bibliothèque
Par contre le DD reste en soi-disant USB pour evt l'arrêter a chaud bon bizarre pour un disque interne

Je me demande si je fais une mise à jour en gardant mes document et dossiers sur C : (il y a plein de truc ancien qui me serve encore et que je n'ai pas sur mon ordi principal I9)
Si vous avez de nouvelle idée je prends
Je vais mettre le post dans demande d'aide dans Recherches/Problèmes comme résolu et me concentré sur celui-ci

EDIT 16h15 Fait la mise a jour de Windows avec tout les mise a jour toujours le même problème ventirad continue de tourner après arrêt :grimace: :grimace:
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités