[RESOLU] Icone sans propriétés

Vous recherchez un programme, une solution, posez votre question ici.
Répondre
Avatar du membre
Auteur du sujet
Azamat
VIP
VIP
Messages : 1230
Enregistré le : il y a 12 ans
Localisation : Toujours plus à l'ouest...

[RESOLU] Icone sans propriétés

Message par Azamat »

Bonjour,

Mon Bureau était particulièrement encombré depuis quelques temps...
J'ai donc fait le ménage mais, je découvre une icône qui se présente comme suit (clic droit) :

Image

Je ne peux dater l'apparition de ce dossier fantôme.
Si je le supprime, rien n'apparait dans la Corbeille.
L'icône réapparait quand je rafraichis le Bureau.

L'invite de commandes ne me donne pas plus de piste :
Image

"Windows Defender", en analyse restreinte au Bureau, ne me signale pas de problème.

Qu'est-ce que cela pourrait bien être selon vous ?
Merci de votre aide.
Avatar du membre
Joselito
Modérateur
Modérateur
Messages : 1860
Enregistré le : il y a 8 ans

Message par Joselito »

@Azamat,
As-tu essayé en décochant "Masquer les fichiers protégés du système d’exploitation (recommandé)" dans les options d'affichage de l'explorateur ?
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 9075
Enregistré le : il y a 12 ans

Message par LaDidi21 »

@Azamat

Code : Tout sélectionner

Attrib *.*
au lieu de ton
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Avatar du membre
Auteur du sujet
Azamat
VIP
VIP
Messages : 1230
Enregistré le : il y a 12 ans
Localisation : Toujours plus à l'ouest...

Message par Azamat »

@Joselito et @ LaDidi21
Merci de vous intéresser à mon problème.

J'ai donc affiché fichiers cachés et fichiers système.
Les desktop.ini ne me paraissent pas soulever de problème; quant au fichier Syncfolders_Database_db, il correspond à l'utilisation de mon logiciel de sauvegarde SyncFolders.
Les commandes ne paraissent rien révéler.

Voici l'image du contenu regroupé de mon Bureau :
Image
Avatar du membre
oujassav
Habitué
Habitué
Messages : 308
Enregistré le : il y a 1 an

Message par oujassav »

Dernière modification par LaDidi21 il y a 1 mois, modifié au total 1 fois.
Raison : Inutile de crypter des liens publics !
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 9075
Enregistré le : il y a 12 ans

Message par LaDidi21 »

@Azamat :
Regarde dans les 2 répertoires :

Code : Tout sélectionner

%PUBLIC%\Desktop
%USERPROFILE%\Desktop
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Avatar du membre
Auteur du sujet
Azamat
VIP
VIP
Messages : 1230
Enregistré le : il y a 12 ans
Localisation : Toujours plus à l'ouest...

Message par Azamat »

@oujassav :
merci, cela semble être une situation proche. J'attends toutefois d'en savoir plus sur l'origine de ce dossier

@LaDidi21
Dans %PUBLIC%\Desktop, un fichier desktop.ini.
Contenu :

Code : Tout sélectionner

[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21799
Dans %USERPROFILE%\Desktop, un fichier desktop.ini.
Contenu :

Code : Tout sélectionner

[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21769
IconResource=%SystemRoot%\system32\imageres.dll,-183
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 9075
Enregistré le : il y a 12 ans

Message par LaDidi21 »

@Azamat :
L'idée était, plutôt, de faire un attrib dans chacun de ses 2 répertoires.
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Avatar du membre
Auteur du sujet
Azamat
VIP
VIP
Messages : 1230
Enregistré le : il y a 12 ans
Localisation : Toujours plus à l'ouest...

Message par Azamat »

Hmmm au temps pour moi ! Petit montage pour avoir les résultats réunis :

Image
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 9075
Enregistré le : il y a 12 ans

Message par LaDidi21 »

@Azamat :
Image puis Image
Bizarre, le profil que tu présentais était sur D:\ et, là, il est sur C:\Users ?
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9468
Enregistré le : il y a 12 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Un détail qui me chiffonne, si le bureau est délocalisé sur D:
Le chemin devrait être D:\Desktop et non D:\Bureau

Un détail certes... mais sait-on jamais...

ThiWeb
Avatar du membre
Auteur du sujet
Azamat
VIP
VIP
Messages : 1230
Enregistré le : il y a 12 ans
Localisation : Toujours plus à l'ouest...

Message par Azamat »

@Thiweb : effectivement, j'ai déplacé l'ensemble des dossiers par défaut sur mon disque D. Après l'appellation Desktop ou Bureau (chez moi en tout cas) dépend de l'endroit où l'on visualise le dossier. "Bureau" dans l'explorateur, "Desktop" par exemple dans Everything si je cherche cette chaîne de caractères.

@All : bon... je réagis avec un peu de retard parce que je viens de passer presque 3 jours bloqué dans mes WC en raison d'un fameuse maladie saisonnière... m'voyez...
Cerise sur le pompon... le dossier a disparu et n'est pas reparu... Pourquoi ?

A part d'avoir désinstallé un logiciel de dissimulation/protection de dossiers que j'avais installé il y a au moins 2 ans et que j'avais rangé dans les oubliettes, je n'ai rien fait d'autre. Je ne vois pas le lien. Je doute que la gastro...
Désolé pour le dérangement mais merci quand même pour votre mobilisation.
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Ahrefs [Bot] et 1 invité