[RESOLU] caméra asus

Pour de l'aide concernant votre matériel
Répondre
Avatar du membre
Auteur du sujet
ghisda
Nouveau
Nouveau
Messages : 107
Enregistré le : il y a 2 ans

[RESOLU] caméra asus

Message par ghisda »

Bonjour,
J'ai installé un windows 11 sur un portable asus N705UF 17". J'ai fait une installation complète, (pas une mise à jour)
J'ai dû chercher quelques pilotes, et utilitaires pour que le gestionnaire de périphériques ne se manifeste plus...
Toujours est il que la caméra n'existe plus; ni dans ce gestionnaire, ni par les applis. j'ai fouillé sur internet pour obtenir des infos, mais rien ni fait.
J'ai réinstallé un w10, pareil. booté sur un live cd linux, pareil.
C'est à croire que le caméra est débranchée. L'un d'entre vous aurait il une solution pour déterminer la panne ?
Merci
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 12326
Enregistré le : il y a 14 ans

Message par LaDidi21 »

@ghisda :
Quel était le système, précédemment, installé ?

WebCam désactivée dans le BIOS ?
Ou H.S. ?

-> Décryptage des liens du forum : extension "ThiWeb Crypt / Decrypt"™ ou Thiweb Live <-

Avatar du membre
Auteur du sujet
ghisda
Nouveau
Nouveau
Messages : 107
Enregistré le : il y a 2 ans

Message par ghisda »

@Ladidi
Bonjour, et merci pour ta réponse
Le système d'origine est win10, et éligible win11. J'ai regardé dans le bios longuement afin de trouver quelque chose qui pouvait être en relation avec la caméra, mais je n'ai rien trouvé.
J'ai consulté le manuel d'utilisation du pc et se serait la touche F10 qui active/désactive la caméra. Sauf que cette touche a la symbole de fermeture du son et effectivement, c'est ce qu'elle fait.
J'ai essayé avec des applis qui inventorient les éléments du pc et aucune trace de caméra. Je commence à croire qu'elle est en panne...
Je vais attendre quelques jours avant de mettre "RESOLU" des fois que....
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9593
Enregistré le : il y a 14 ans
Localisation : On earth
Contact :

Message par ThiWeb »

ghisda a écrit : il y a 1 anJ'ai dû chercher quelques pilotes, et utilitaires pour que le gestionnaire de périphériques ne se manifeste plus...
Le gestionnaire se manifeste ?
Mais la caméra te semble débranchée ?

Faudrait savoir... Soit le Gestionnaire de périphériques affiche un point d'exclamation jaune, et dans ce cas, on va t'aider à trouver le pilote.
En espérant que tu aies déjà installé ce que Windows Update te proposait.

Soit le Gestionnaire de périphériques n'affiche rien.
Et dans ce cas, ta caméra est HS ou désactivée dans le BIOS qui, espérons-le, est à jour.

ThiWeb
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 12326
Enregistré le : il y a 14 ans

Message par LaDidi21 »

@ThiWeb :
Je suppose qu'il parlait des autres périphériques 8|
________________________________________________________________________________

@ghisda :
MERCI DE NE PAS ÉCRIRE EN MAJUSCULES :thumbsdown:
J'ai modifié le titre.

-> Décryptage des liens du forum : extension "ThiWeb Crypt / Decrypt"™ ou Thiweb Live <-

Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9593
Enregistré le : il y a 14 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Quoiqu'il en soit, les autres périphériques s'installent tous via WU.
Ça fait des mois et des mois que je n'ai pas installé le moindre pilote sous Windows...

ThiWeb
Avatar du membre
Auteur du sujet
ghisda
Nouveau
Nouveau
Messages : 107
Enregistré le : il y a 2 ans

Message par ghisda »

ThiWeb a écrit : il y a 1 an
ghisda a écrit : il y a 1 anJ'ai dû chercher quelques pilotes, et utilitaires pour que le gestionnaire de périphériques ne se manifeste plus...
Le gestionnaire se manifeste ?
Mais la caméra te semble débranchée ?

Faudrait savoir... Soit le Gestionnaire de périphériques affiche un point d'exclamation jaune, et dans ce cas, on va t'aider à trouver le pilote.
En espérant que tu aies déjà installé ce que Windows Update te proposait.

Soit le Gestionnaire de périphériques n'affiche rien.
Et dans ce cas, ta caméra est HS ou désactivée dans le BIOS qui, espérons-le, est à jour.

ThiWeb
@ Thiweb
quand je dis que le gestionnaire se manifeste, c'est une façon de dire que dans le gestionnaire de périphériques il y avait des éléments inconnus (donc, peut être la caméra).
Maintenant, que tous les pilotes ne se soient pas installés lors de l'installation de windows 10 et 11, et des mises à jour, je n'y peux rien. Et le bios est à jour
De toute façon la caméra est hs.
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9593
Enregistré le : il y a 14 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Impossible que les pilotes ne s'installent pas via WU.

Commence par là.

ThiWeb
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité