[DRIVERS] Tout ce dont vous avez toujours rêvé !

Pour de l'aide concernant votre matériel
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 10080
Enregistré le : il y a 13 ans

Message par LaDidi21 »

@miniwinz :
Pour moi, ce type de site est à virer.
"Snappy Driver Installer ...", ça démarre fort !
Par ailleurs, l'existence de https://sdi-tool.org/download/ et https://www.snappy-driver-installer.org/ est douteux...
De plus, https://forum.malekal.com/viewtopic.php?t=63540
Enfin, downloader 19,3 Go pour, peut-être, récupérer un driver peut-être pas à jour ? Mouais...

Ici, Sharko n'avait aucune idée du type de driver car il n'avait pas d'info sur le périphérique...
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Avatar du membre
miniwinz
Petit Nouveau
Petit Nouveau
Messages : 5
Enregistré le : il y a 2 ans
Localisation : Yvelines

Message par miniwinz »

@LaDidi21, Le coup du DriverPack je n'avais jamais capté, faut dire que je passe par le full ayant une clé USB de 128Go, c'est pas la place qui me manque mais c'est vrai que c'est abusé.
Je voyais plus le côté pratique de la chose pour installer le minimum de pilote comme certains drivers réseaux avant de laisser WU faire le reste et terminer par la suite ceux qui ne sont pas trouvé.
C'est sur que pour une installation tout les ans ça ne sert pas, après j'ai jamais rencontré de soucis d'alerte au niveau Anti-Virus ou quoi que ce soit.
Mais je vais plutôt me tourner sur le Origin du coup, après il n'y as pas d'autres alternative pour de l'installation offline.
MA CONFIGURATION ツ

  • MSI X299 GAMING PRO CARBON
  • Intel Core i9-7900X Délid
  • MSI GeForce GTX 1080 Ti GAMING X Trio
  • G.Skill Trident Z RGB 32 Go (4x8 Go) DDR4 3000 MHz CL16
  • Samsung SSD 960 EVO 250 Go + HDD 3To
Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9556
Enregistré le : il y a 13 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Tes propos sont en contradiction.
Tu nous parles d'installation offline, puis de drivers réseau... ce qui n'a aucun sens.

Déjà, Windows reconnaît 99 % des cartes Wi-Fi et 100 % des cartes réseau.
Donc... en installant Windows, Internet est forcément immédiatement disponible.

Ensuite, installer Windows hors ligne en 2020, c'est un non-sens. Un Windows bien installé, est installé avec un compte Microsoft. Et donc... avec Internet.

La seule raison de couper internet de nos jours, c'est uniquement pour cracker certains logiciels.

Enfin, comme l'a dit LaDidi, plusieur Go de pilotes, c'est complètement idiot. Surtout en sachant par définition, qu'au bout de quelques jours/semaines, les pilotes ne sont plus à jour.

Voilà donc pourquoi les SEULS pilotes à installer sont ceux fournis par Microsoft via Windows Update.
Et pour les rarrissimes périphériques qui ne seraient pas reconnus, il y a drivers.thiweb.com et enfin, le site du constructeur du périphérique concerné.

Donc, oublie SDI. Pour l'avoir testé moi-même, c'était une bonne idée de départ, mais aujourd'hui, c'est clairement une connerie d'utiliser un tel truc.
Laisse Microsoft faire les choses proprement dans Windows, et c'est comme ça qu'il sera le plus content.

ThiWeb
Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9556
Enregistré le : il y a 13 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout d'un pilote :

ACPI VEN_LIC DEV_0001 correspondant à "Lenovo Notebook ITS Driver"

Ce pilote concerne l'architecture x64.
Issu d'un Lenovo Thinkbook 15IML

ThiWeb
Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9556
Enregistré le : il y a 13 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout d'un pilote :

PCI VEN_1393 DEV_1681 correspondant à "MOXA CP-168U Series (PCI Bus)"

Ce pilote concerne l'architecture x64.
Issu d'un Optiplex 745

ThiWeb
nguyen
Nouveau
Nouveau
Messages : 87
Enregistré le : il y a 9 ans

Message par nguyen »

Bonjour Thiweb,
je cherche les drivers usb pour un asus x71qséries et je ne sais pas quoi télécharger sur ton drive.

numéro d'identification:
PCI\VEN_1180&DEV_0843&SUBSYS_11C71043&REV_12
PCI\VEN_1180&DEV_0843&SUBSYS_11C71043
PCI\VEN_1180&DEV_0843&CC_088000

Merci d'avance.
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 10080
Enregistré le : il y a 13 ans

Message par LaDidi21 »

-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
nguyen
Nouveau
Nouveau
Messages : 87
Enregistré le : il y a 9 ans

Message par nguyen »

Merci LaDidi21!
Avatar du membre
haybe
Habitué
Habitué
Messages : 150
Enregistré le : il y a 5 ans

Message par haybe »

bonjour
sur un acer aspire 7540 g windows 1909 64Bits processeur AMD Athlon II dual core M300 2Gz
dans le gestionnaire de peripherique ne trouve pas le bluetoth et la caméra ne fonctionne que sur skype pas dans windows caméra
j'ai essayé sur le site acer mais les drivers proposé mais ce n'est que pour win 7 je les ais tester quand même mais cela ne foctionne pas
auriez vous SVP le drivers pour cette bête
merci d'avance
Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9556
Enregistré le : il y a 13 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout de trois pilotes :

PCI VEN_155F DEV_B026 SUBSYS_95051415 correspondant à "Perle SPEED1 LE1P Express Adapter"
PCI VEN_155F DEV_B026 SUBSYS_95131415 correspondant à "Perle SPEED1 LE1P Express Parallel Port"
SPEEDLE SPEEDLE DB9 correspondant à "Perle SPEED LE Serial Port"

Ces pilotes concernent l'architecture x64.
Issu d'un Dell OptiPlex 3020

ThiWeb
Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9556
Enregistré le : il y a 13 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout d'un pilote :

USB VID_05CA PID_1839 correspondant à "Sony Visual Communication Camera VGP-VCC6"

Ce pilote concerne l'architecture x64 & x86.
Issu d'un Sony VAIO VGC-LM2E.

ThiWeb
Avatar du membre
lamome01
VIP
VIP
Messages : 1044
Enregistré le : il y a 10 ans
Localisation : AIN

Message par lamome01 »

bonjour,

j'ai installé win 10 après rajout des barrettes mémoires sur le pc dont je parle dans ce post :

viewtopic.php?f=16&t=22219&p=202705#p202705

et j'aurai besoin de ces deux pilotes.

Image

Image

je peux avoir accès à internet via la wifi, mais j'aimerai autant pouvoir quand même brancher un câble en direct

merci
Avatar du membre
Barca
Grand Habitué
Grand Habitué
Messages : 1035
Enregistré le : il y a 2 ans
Localisation : CH

Message par Barca »

Le mieux c'est d'aller sur le site de Fujitsu, avec la référence du pc et télécharger les drivers si le PC est toujours référencé.
Ou trouver la référence exacte de la carte réseau car celle fourni par Windows ne renvoie vers rien sur le net!

https://support.ts.fujitsu.com/IndexDow ... 66ACDE0F74 Gigabit Ethernet driver pour xp de 2007
https://support.ts.fujitsu.com/IndexDow ... E82DA9D2EE ADMtek Fast Ethernet Adapter Driver de 2002

https://www.reviversoft.com/fr/computer ... pdates.php
Avatar du membre
lamome01
VIP
VIP
Messages : 1044
Enregistré le : il y a 10 ans
Localisation : AIN

Message par lamome01 »

bonjour Barca,

je te remercie. j'ai pu installer le pilote d'ethernet en faisant une recherche avec le modèle du pc, il me manque juste le son, je vais voir avec les liens que tu m'as mis.
Avatar du membre
Barca
Grand Habitué
Grand Habitué
Messages : 1035
Enregistré le : il y a 2 ans
Localisation : CH

Message par Barca »

lamome01 a écrit : il y a 1 an bonjour Barca,

je te remercie. j'ai pu installer le pilote d'ethernet en faisant une recherche avec le modèle du pc, il me manque juste le son, je vais voir avec les liens que tu m'as mis.
Sur le support Fujitsu tu dois trouver le driver pour le son, sinon, trouve la référence de la carte son pour recherche d'un driver compatible. J'ai déjà fait cela pour des PC et portable antédiluvien et dans ce cas tu peux trouver un driver compatible plus récent chez un autre constructeur (par exemple un driver de lecteur de carte sd sur un HP remplacé par un trouvé chez Dell car même référence au niveau hardware.
Avatar du membre
lamome01
VIP
VIP
Messages : 1044
Enregistré le : il y a 10 ans
Localisation : AIN

Message par lamome01 »

c'est parfait. tout est ok, j'ai effectivement trouvé sur le site de fujitsu cette fois avec le n° de série.
il n'y a plus aucun souci de pilote.

merci pour ton aide.
Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9556
Enregistré le : il y a 13 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout d'un pilote :

ACPI VEN_CYP DEV_0004 correspondant à "Cypress Pilote de périphérique client UCM"

Ce pilote concerne l'architecture x64.
Issu d'un Dell G5 5090.

Ce pilote a la particularité de nécessiter la dépendance d'un autre périphérique :
Une fois installé, il vous faudra peut-être en plus, installer ce dernier : VEN_8086 DEV_A368
Facilement trouvable sur le net. Une fois installé... en plus, l'ACPI VEN_CYP DEV_0004 est parfaitement installé et reconnu dans le gestionnaire de périphériques.


ThiWeb
Avatar du membre
Mogwai
Nouveau
Nouveau
Messages : 66
Enregistré le : il y a 5 ans

Message par Mogwai »

Merci à toi ThiWeb pour ce service :)
Avatar du membre
lamome01
VIP
VIP
Messages : 1044
Enregistré le : il y a 10 ans
Localisation : AIN

Message par lamome01 »

bonjour,

après installation de windows 11 sur pc non compatible, via le tuto de Thiweb, qui a parfaitement marché, dans le gestionnaire des taches , j'ai un périphérique inconnu dont les n° d'identification sont :

ACPI\VEN_PNP&DEV_0A0A
ACPI\PNP0A0A
*PNP0A0A

je ne les pas trouvé sur les drivers-Thiweb. comme je n'ai pas de puces TPM est-ce qu'il pourrait s'agir d'un périphérique TPM et donc je ne touche pas ou s'agit'il d'autre chose ?

Je m'aperçois que mon avatar n'apparait plus. normal ?

merci
Avatar du membre
Barca
Grand Habitué
Grand Habitué
Messages : 1035
Enregistré le : il y a 2 ans
Localisation : CH

Message par Barca »

ACPI\VEN_PNP&DEV_0A0A = ACPI Driver for ASUS Q87M-E
https://driverpack.io/fr/hwids/ACPI%5CP ... ows-10-x64
Avatar du membre
lamome01
VIP
VIP
Messages : 1044
Enregistré le : il y a 10 ans
Localisation : AIN

Message par lamome01 »

bonjour Barca,

je te remercie, c'est téléchargé et installé. :thumbsup:
Avatar du membre
Mimisiku
Administrateur
Administrateur
Messages : 219
Enregistré le : il y a 13 ans
Localisation : Localhost
Contact :

Message par Mimisiku »

lamome01 a écrit : il y a 6 mois ...
Je m'aperçois que mon avatar n'apparait plus. normal ?
...
Noelshack a décidé de supprimer toutes les images qui ne sont pas utilisées sur Jeuxvideo.com, t'as plus qu'à l'héberger ailleurs (genre sur ImgBB)
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 10080
Enregistré le : il y a 13 ans

Message par LaDidi21 »

@lamome01 :
Tu n'as pas du beaucoup chercher car : C'est vraiment des porcs chez ASUS :

Code : Tout sélectionner

...
[Standard.NTamd64]
%DeviceName%=MyDevice_Install, Root\AMDA00 Interface
%DeviceName%=MyDevice_Install, ACPI\VEN_PNP&DEV_0A0A
%DeviceName%=MyDevice_Install, ACPI\PNP0A0A
...
Pour ton avatar, c'est écrit depuis 2019...
cf. https://www.noelshack.com/contact.php :
Image À partir du 21/11/2019, Noelshack sera dédié exclusivement à l'hébergement d'images pour une utilisation sur jeuxvideo.com. En conséquence, l'ensemble des images qui ne sont pas utilisées sur jeuxvideo.com seront supprimées de Noelshack.
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Avatar du membre
Warum
Ultra VIP
Ultra VIP
Messages : 1807
Enregistré le : il y a 8 ans
Localisation : Dans le fond de l'Ardeche

Message par Warum »

Imagehack l'avais fait aussi il y a quelques temps mais sans prévenir j'avais tout un forum de la copro avec toutes les photos depuis les terrassements jusqu'à la final heureusement j'avais des copies sinon tout disparaissait
pour le moment j'utilise Imgur encore gratuit mais combien de temps ???
Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9556
Enregistré le : il y a 13 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout d'un pilote :

ACPI VEN_LEN DEV_0078 correspondant à "Lenovo HID Mini-driver for Hardware Radio Switch"

Ce pilote concerne l'architecture x64.
Issu d'un Lenovo T530.

ThiWeb
Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9556
Enregistré le : il y a 13 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout d'un pilote :

PCI VEN_8086 DEV_2827 correspondant à "Contrôleur RAID SATA de circuit microprogrammé Intel"

Ce pilote concerne l'architecture x64.
Issu d'une Station de Travail HP Z440.

ThiWeb
Avatar du membre
Auteur du sujet
ThiWeb
Administrateur
Administrateur
Messages : 9556
Enregistré le : il y a 13 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Ajout d'un pilote :

Root\DetectionVerification correspondant à "Technologie Intel Smart Sound pour vérification de la détection"

Ce pilote concerne l'architecture x64.
Issu d'un ASUS B5402CEA.

L'ID de ce périphérique n'apparait pas clairement dans le gestionnaire de périphériques.
Mais après quelques recherches, il correspond bien à Root\DetectionVerification et/ou à {DD8E82AE-334B-49A2-AEAE-AEB0FD5C40DD}\DetectionVerification
Dans tous les cas, le pilote fourni ici, en provenance d'Intel, fonctionne parfaitement ! ;)

ThiWeb
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité