[Résolu] Réinstallation Nik Collection impossible

Vous recherchez un programme, une solution, posez votre question ici.
Répondre
Auteur du sujet
jiacomo13
Habitué
Habitué
Messages : 173
Enregistré le : il y a 6 ans

[Résolu] Réinstallation Nik Collection impossible

Message par jiacomo13 »

Bonjour, suite à une désinstallation de la dernière version de Nik Collection , il m'est aujourd'hui impossible de la réinstaller car le message suivant s'affiche: "Vous avez déjà la même version déja installée".
J'avais pourtant désinstallé le logiciel avec Revo Uninstaller Pro et avec Nik-Cleanup-tool win, mais rien n'y fait j'ai toujours le même message qui s'affiche! Avez vous une idée pour résoudre ce problème!
Avatar du membre
rembzh
Habitué
Habitué
Messages : 345
Enregistré le : il y a 4 ans
Localisation : Entre Alpes et Bretagne

Message par rembzh »

Je n'ai personnellement jamais eu ce problème. Désolé de ne pas pouvoir t'aider sur ce coup là.
Peut-être dans la base de registre en enlevant toutes les occurrences faisant apparaître Nik Collection ??
La France est un petit pays coincé entre la Bretagne et la Belgique
Auteur du sujet
jiacomo13
Habitué
Habitué
Messages : 173
Enregistré le : il y a 6 ans

Message par jiacomo13 »

Merci rembzh ...Pour moi aussi c'est la première fois que je me trouve confronté à ce problème. Je n'ai plus aucune trace de Nik Collection et pourtant il continu à mettre signalé comme déjà installé.

[09.07.22 10:03:05] NikCleanup tool
[09.07.22 10:03:33] Remove/backup folders:
Set-Location : Impossible de trouver le chemin d'accès « D:\ », car il n'existe pas.
Au caractère C:\Users\jacqu\Téléchargements\NIK-Cleanup-tool-Win(1)\NikCleanup.ps1:89 : 9
+ Set-Location $Drive.Root
+ ~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : ObjectNotFound: (D:\:String) [Set-Location], ItemNotFoundException
+ FullyQualifiedErrorId : PathNotFound,Microsoft.PowerShell.Commands.SetLocationCommand

[09.07.22 10:03:34] Remove/backup folders:
[09.07.22 10:03:35] Folders content:
[09.07.22 10:03:35] C:\Users\jacqu\AppData\Local\DxO\Nik Collection\
C:\USERS\JACQU\APPDATA\LOCAL\DXO\NIK COLLECTION\
Chemin dÆaccÞs non valide - \USERS\JACQU\APPDATA\LOCAL\DXO\NIK COLLECTION\
Aucun sous-dossier existant

[09.07.22 10:03:35] C:\Users\jacqu\AppData\Roaming\DxO\Nik Collection\
C:\USERS\JACQU\APPDATA\ROAMING\DXO\NIK COLLECTION\
Chemin dÆaccÞs non valide - \USERS\JACQU\APPDATA\ROAMING\DXO\NIK COLLECTION\
Aucun sous-dossier existant

[09.07.22 10:03:35] C:\Users\jacqu\AppData\Roaming\Adobe\Lightroom\Modules\PluginParam.lrplugin\
C:\USERS\JACQU\APPDATA\ROAMING\ADOBE\LIGHTROOM\MODULES\PLUGINPARAM.LRPLUGIN
Aucun sous-dossier existant
Avatar du membre
Joselito
Modérateur
Modérateur
Messages : 2459
Enregistré le : il y a 9 ans

Message par Joselito »

@jiacomo13,
Une restauration du système puis une sobre désinstallation par Windows est-elle possible ?

Plus généralement, si tu veux que nous t'aidions, en tentant par exemple de reproduire le problème, donne nous davantage de précisions :
- Numéro de version plutôt que la "dernière" ?
- Système ?
- installation dans le répertoire par défaut ?
- Logiciels Adobe ?

Là, tu nous montres un log de l'exécution de NikCleanup, après une désinstallation par Revo puis par NikCleanup une première fois hier... :frown:
Il n'y a plus de lecteur D:\ ?

Je viens d'installer puis de désinstaller avant de réinstaller la version 5.0.1 sans problème (VM Windows 11).
Auteur du sujet
jiacomo13
Habitué
Habitué
Messages : 173
Enregistré le : il y a 6 ans

Message par jiacomo13 »

Merci à vous deux Rembzh et Joselito. J'ai résolu le problème de façon radicale en réinitialisant l'ordi. Tout est OK à nouveau :)) Je sais vous allez me dire que c'est comme faire une taille d'entretien d' un rosier avec une tronçonneuse. :flushed:
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : quatreF et 2 invités