[PROBLEME] Pilote Nvme

Pour de l'aide concernant votre matériel
Répondre
Auteur du sujet
Neogate
Petit Nouveau
Petit Nouveau
Messages : 7
Enregistré le : il y a 2 mois

[PROBLEME] Pilote Nvme

Message par Neogate »

Bonjour,

Je viens à vous car je le suis arraché la tête toute la journée sur une problématique, sans résultats.
Si vous le voulez bien je vais vous exposer mon sujet, et si le cœur vous en dit, je souhaiterai avoir votre point de vue.
Le cadre est un fresh installé de w11 sur un ssd wd sn750 en 1 to, un nvme donc, sur une carte mère Asus extrem oméga.
Tout se passe bien, jusqu a ce que j aille dans le gestionnaire de périphériques à l issue de l install:
En effet, pas de points jaunes ou autres, du tout, par contre l on dirait que le frein est tiré sur mon PC, il avance pas !
Et surtout au niveau dd et ssd.
Verif gestionnaire de périfs et la que des pilotes génériques Windows, grâce à Windows update qui ne m à rien demandé.
Autant sur le driver Ahci j ai trouvé le bon pilote et install ok.
Autant sur le ssd nvme, rien à faire, il reste en pilotes generiques: nvme standard contrôler.
Donc j en viens à vous pour trouver la bonne logique:
Est ce que je dois chercher du côté de l inf intel de la carte mère, ou du pilote spécifique du ssd nvme, je vous prie.
Je vais finir par le jetter par la fenêtre ce pc, il rend fou, mais je lâcherai pas :sweat_smile: :p :p :joy: .
Merci beaucoup aux âmes qui se pencheront sur ce berceau pour lui redonner vie.
@+
PhilWEB
Habitué
Habitué
Messages : 354
Enregistré le : il y a 6 ans
Localisation : Nouvelle Aquitaine

Message par PhilWEB »

Auteur du sujet
Neogate
Petit Nouveau
Petit Nouveau
Messages : 7
Enregistré le : il y a 2 mois

Message par Neogate »

Bonjour Phil,


Je te remercie pour ta contribution, mais j'ai effectivement commencé par la, sans aucun résultats.

@+
Avatar du membre
Stiouf
Modérateur
Modérateur
Messages : 2966
Enregistré le : il y a 10 ans

Message par Stiouf »

Bonjour,

Fais des tests de vitesse avec crystaldiskmark sur chacun de tes hdd-ssd pour voir un peu
Décryptage des liens du forum
-/ ThiWeb Live
-/ Extension ThiWeb Crypt/Decrypt
Auteur du sujet
Neogate
Petit Nouveau
Petit Nouveau
Messages : 7
Enregistré le : il y a 2 mois

Message par Neogate »

Bonjour,


C'est une excellente idée:


Du coup j'ai fait ce que tu m'as demandé, et j'ai pris une capture d'ecran du gestionnaire de peripheriques:

Image

Pour le SSD:
Image

DD 1
Image

DD2
Image


Merci de vos retours
framemanager
Nouveau
Nouveau
Messages : 44
Enregistré le : il y a 9 ans

Message par framemanager »

Ben, les vitesses sont tout à fait normales pour ce NVME en pci 3.0 ...
As-tu vérifié si ton pc n'est pas en train de faire une grosse mise à jour ... J'ai eu le cas, purée windows et sa mise à jour ralentissait mon pc à mort !
Auteur du sujet
Neogate
Petit Nouveau
Petit Nouveau
Messages : 7
Enregistré le : il y a 2 mois

Message par Neogate »

Bonjour

Merci pour ta contribution mais non.
En définitive, je cherche surtout à faire fonctionner le pilotes nvme, et surtout installer le bon, pas le standard.
Quand je regarde le pilote ata, ide, il est spécifique , pas standard ou générique.

Merci quand même.
Avatar du membre
ThiWeb
Administrateur
Administrateur
Messages : 9558
Enregistré le : il y a 13 ans
Localisation : On earth
Contact :

Message par ThiWeb »

Tous les constructeurs ne fournissent pas nécessairement de pilote NVMe.
Celui de Windows est parfaitement adapté.

Dans mon cas, un Samsung Pro, là oui, Samsung fournit un pilote spécifique.
Mais dans le cas contraire, surtout si les débits sont cohérents, pas de prise de tête, tout roule.

Le pilote pour info, n'est pas celui de la carte mère, mais celui du SSD NVMe.
Si Samsung => Samsung
Si WD => WD.

Si pas de pilote constructeur, pas besoin de pilote pour remplacer celui de Microsoft qui fonctionne parfaitement pour 99,99 % des SSD NVMe 👌

Pas d'palais, pas d'palais. 😜

ThiWeb
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité