[TUTORIEL] Installation d'Acrobat Pro DC

Vous créez ou partagez un tutorial, postez-le ici !
Avatar du membre
Mr Propre
Petit Nouveau
Petit Nouveau
Messages : 24
Enregistré le : il y a 1 an
Localisation : France

Re: [TUTORIEL] Installation d'Acrobat Pro DC

Message par Mr Propre » il y a 4 mois

Bonjour,

J'ai la dernière version de Acrobat Pro DC patché avec amtlib.dll (le fichier Host est également patché) et depuis ce matin, quand je tente d'ouvrir un PDF, il me dit d'abord de me connecter à mon compte, puis il m'affiche cette fenêtre:

Image
J'ai essayé de valider en coupant la connexion à Internet mais çà ne fonctionne pas.

Je n'ai pas pu pacher la dernière version du logiciel avec le k3yg3n xf car la fenêtre d'enregistrement hors ligne ne s'affiche pas dans cette version.
Pensez-vous que je devrais supprimer cette installation et recommencer avec une ancienne version et le k3yg3n xf puis mettre à jour si tout se passe bien
Merci.?
OS Windows 10 Famille 64bits (v1809)
CM Asus P8Z77V-LE; CPU Intel i5 3570K (3.4GHz); SSD Samsung 128Go; écran Philips 298P4QJEB/00 (21/9, résolution 2560x1080); Kit audio 5.1 Logitech Z-5500; Webcam Logitech C920; Clavier Logitech K740; Trackball Logitech MX Ergo; NAS Synology DS215j (4To).

seab
Nouveau
Nouveau
Messages : 82
Enregistré le : il y a 9 ans

Message par seab » il y a 4 mois

Bonjour,

Personnellement, j'ai eu le même souci. Après plusieurs essais, je ne suis pas parvenu à résoudre la difficulté.
J'ai contourné le problème en installant la version Acrobat 2017, laquelle s'installe facilement en respectant les instructions d'installation présentent sur ce site.
Les mises à jour de sécurité se font normalement.
N'ayant aucun besoin de cloud Adobe, cette version me va très bien.
Après, les spécialistes de ce produit ont peut-être une solution.
A+

Avatar du membre
Mi16
Grand Habitué
Grand Habitué
Messages : 767
Enregistré le : il y a 7 ans

Message par Mi16 » il y a 4 mois

Mr Propre a écrit :
il y a 4 mois
Bonjour,

J'ai la dernière version de Acrobat Pro DC patché avec amtlib.dll (le fichier Host est également patché)
J'ai déjà eu ce problème. J'ai remis une copie de amtlib.dll en place, et tout est reparti.

Avatar du membre
Mr Propre
Petit Nouveau
Petit Nouveau
Messages : 24
Enregistré le : il y a 1 an
Localisation : France

Message par Mr Propre » il y a 4 mois

Bonjour,

Merci à Mi16. Effectivement, cela fonctionne trés bien.
OS Windows 10 Famille 64bits (v1809)
CM Asus P8Z77V-LE; CPU Intel i5 3570K (3.4GHz); SSD Samsung 128Go; écran Philips 298P4QJEB/00 (21/9, résolution 2560x1080); Kit audio 5.1 Logitech Z-5500; Webcam Logitech C920; Clavier Logitech K740; Trackball Logitech MX Ergo; NAS Synology DS215j (4To).

Avatar du membre
Auteur du sujet
Joselito
Grand Habitué
Grand Habitué
Messages : 637
Enregistré le : il y a 5 ans

Message par Joselito » il y a 4 mois

L'activation de la version Pro DC 2019.010.20069 est toujours possible avec le k3yg3n xf.
Il faut faire l'installation hors ligne et sans relique de versions antérieures.
On obtient au 1er lancement d'Acrobat la fenêtre ci-dessous et on clique sur "Se connecter plus tard".
Si la 1ère fenêtre est celle qui demande l'identifiant d'un compte Adobe ou Facebook etc., c'est mort.

Image

viper2700
Petit Nouveau
Petit Nouveau
Messages : 14
Enregistré le : il y a 1 an

Message par viper2700 » il y a 3 mois

Je viens d'installer la dernière version Acrobat Pro DC version1900820081 c'est a dire la version 2018.011.20058 + maj 2019 1900820081
le système Windows 10 vient d'être installer, j'ai donc patché le host, bloquer ma connection internet et je me suis servi du keygen Xforce.
Le problème vient lorsque je fait un copier/coller du resquest provenant de l'activation hors ligne, le keygen ne fonctionne pas.
le request disparait lorsque je clique sur "Generate" et dans la zone activation j'ai ceci : "Invalid request code"
si quelqu'un a une idée ?

Avatar du membre
Auteur du sujet
Joselito
Grand Habitué
Grand Habitué
Messages : 637
Enregistré le : il y a 5 ans

Message par Joselito » il y a 3 mois

@viper2700
Antivirus ?

viper2700
Petit Nouveau
Petit Nouveau
Messages : 14
Enregistré le : il y a 1 an

Message par viper2700 » il y a 3 mois

nouvelle essai => RJ45 physiquement débranché, antivirus désactivé ainsi que le pare-feu, rien y fait pas de code d'activation quand je click sur "Generate"
j'ai finalement copier coller a nouveau le fichier amtlib.dll patché et ca marche

Avatar du membre
Auteur du sujet
Joselito
Grand Habitué
Grand Habitué
Messages : 637
Enregistré le : il y a 5 ans

Message par Joselito » il y a 3 mois

Alors là, je sèche.
PS : la dernière version d'Acrobat Pro DC est la 2019.010.20069 mais ce n'est pas la cause de ton problème.

viper2700
Petit Nouveau
Petit Nouveau
Messages : 14
Enregistré le : il y a 1 an

Message par viper2700 » il y a 3 mois

je ne sais pas te répondre mais une version antérieure maj 2019 1900820081 à celle que tu mentionnes.

Avatar du membre
Mr Propre
Petit Nouveau
Petit Nouveau
Messages : 24
Enregistré le : il y a 1 an
Localisation : France

Message par Mr Propre » il y a 2 mois

Bonjour à tous!

Une ou deux minutes après le démarrage du PC, j'ai systématiquement cette notification qui s'affiche:

Image

Que faire pour éviter que cela ne se reproduise ?

Quand je lance Adobe Creative Cloud, j'obtiens ceci:

Image

Avec le même message que dans la notification sur fond orange. Adobe propose un outil pour réparer ce problème, mais je voudrais d'abord avoir votre avis.
Merci.
OS Windows 10 Famille 64bits (v1809)
CM Asus P8Z77V-LE; CPU Intel i5 3570K (3.4GHz); SSD Samsung 128Go; écran Philips 298P4QJEB/00 (21/9, résolution 2560x1080); Kit audio 5.1 Logitech Z-5500; Webcam Logitech C920; Clavier Logitech K740; Trackball Logitech MX Ergo; NAS Synology DS215j (4To).

Avatar du membre
Auteur du sujet
Joselito
Grand Habitué
Grand Habitué
Messages : 637
Enregistré le : il y a 5 ans

Message par Joselito » il y a 2 mois

@Mr Propre
Bonjour,
Va voir dans le gestionnaire des tâches, onglet "Démarrage" si tu ne peux pas désactiver quelques applications Adobe du genre mise à jour...

Cosmos0059280
Habitué
Habitué
Messages : 314
Enregistré le : il y a 2 ans

Message par Cosmos0059280 » il y a 2 mois

bonjour
perso je suis à 2019.010.20098 en "continuous release" par une ancienne version de+1an
sans toucher quoi que ce soit !

Avatar du membre
Mr Propre
Petit Nouveau
Petit Nouveau
Messages : 24
Enregistré le : il y a 1 an
Localisation : France

Message par Mr Propre » il y a 2 mois

@Joselito,

Bonjour,
Dans le Gestionnaire des tâches, je viens de désactiver Adobe Updater Startup Utility.
On trouve aussi d'autres traces d'Adobe dans le Gestionnaire des tâches:
- Adobe Creative Cloud;
- Adobe GC Invoker Utility;
- Adobe Collaboration Synchronizer 19.10;
- AcroTray.
Est-ce risqué de tout désactiver ?
Merci.

P.S.: Désolé pour la réponse tardive, mais je n'ai pas été notifié d'une réponse par courriel (j'ai regardé dans mes spams sans résultat) et la case devant M'avertir lorsqu'une réponse est postée est cochée.
OS Windows 10 Famille 64bits (v1809)
CM Asus P8Z77V-LE; CPU Intel i5 3570K (3.4GHz); SSD Samsung 128Go; écran Philips 298P4QJEB/00 (21/9, résolution 2560x1080); Kit audio 5.1 Logitech Z-5500; Webcam Logitech C920; Clavier Logitech K740; Trackball Logitech MX Ergo; NAS Synology DS215j (4To).

Avatar du membre
Auteur du sujet
Joselito
Grand Habitué
Grand Habitué
Messages : 637
Enregistré le : il y a 5 ans

Message par Joselito » il y a 2 mois

@Mr Propre
Tu peux désactiver toutes les entrées Adobe de l'onglet Démarrage.
Au pire tu peux les réactiver par la suite si elles te manquent.
Tu peux aller jeter un coup d'œil aussi du côté des tâches planifiées.

Avatar du membre
Mr Propre
Petit Nouveau
Petit Nouveau
Messages : 24
Enregistré le : il y a 1 an
Localisation : France

Message par Mr Propre » il y a 2 mois

Bonjour Joselito,

Merci pour ta réponse.
J'ai désactivé toutes les entrées Adobe de l'onglet Démarrage et effectivement, je ne rencontre plus de problème pour l'instant.
Merci.
OS Windows 10 Famille 64bits (v1809)
CM Asus P8Z77V-LE; CPU Intel i5 3570K (3.4GHz); SSD Samsung 128Go; écran Philips 298P4QJEB/00 (21/9, résolution 2560x1080); Kit audio 5.1 Logitech Z-5500; Webcam Logitech C920; Clavier Logitech K740; Trackball Logitech MX Ergo; NAS Synology DS215j (4To).

Spirou06
Petit Nouveau
Petit Nouveau
Messages : 21
Enregistré le : il y a 3 semaines

Message par Spirou06 » il y a 1 semaine

Un grand merci Joselito pour ce partage très utile

azoumediliem57
Petit Nouveau
Petit Nouveau
Messages : 16
Enregistré le : il y a 1 mois

Message par azoumediliem57 » il y a 1 semaine

Bonjour à tous,
Super tuto fonctionne très bien.
Un grand merci à ceux qui se donnent du mal.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité