[CRYPTE] Druide Antidote 10 v4.2

Pour trouver des logiciels divers et variés
Répondre
dosibox
Habitué
Habitué
Messages : 477
Enregistré le : il y a 5 ans

Message par dosibox »

dosibox a écrit : il y a 1 anBonjour,
Je cherche le guide en fichier pdf de cette version 10.2.1, comme j' avais eu à l'époque de la version 9 (212 pages).
Merci
https://antidote.info/guides/documentat ... ion-fr.pdf
Dorgall
Petit Nouveau
Petit Nouveau
Messages : 11
Enregistré le : il y a 6 ans

Message par Dorgall »

Encore Mild merci 8|
seab
Nouveau
Nouveau
Messages : 74
Enregistré le : il y a 11 ans

Message par seab »

Bonjour,
@dosibox
Merci pour la documentation Druide Entidote
fredojo
Petit Nouveau
Petit Nouveau
Messages : 4
Enregistré le : il y a 1 an

Message par fredojo »

Bonjour à tous, après avoir parcouru les 7 pages et tenter d'installer ce soft suivant les recommandations, j'ai un soucis de croix rouge avec la potion... Une âme charitable pour de l'aide svp ;) merci d'avance
Pour info, j'ai procéder comme suit:
-déconnexion internet
-install vc_redist.x64
-install antidote
-install visuel
-install MAJ 2.1 dans cette ordre: Diff_Antidote_10_C_10.2.1 / Diff_Antidote_10_Module_F_10.2.1 / Diff_Antidote_10_Module_E_10.2.1 / Diff_Connectix_10_C_10.2.1
-application de la potion "Antidote_10v2_Patcher_32-64bits"

Je dois mal procéder ou louper une étape mais je ne vois pas où....
Bill_Boquet
Nouveau
Nouveau
Messages : 99
Enregistré le : il y a 6 ans

Message par Bill_Boquet »

@fredojo : Avais-tu la version 9 d'Antidote installée auparavant ? Si oui, désinstalle tout en suivant les instructions de Blik pour la version 9, ensuite pour la version 10, avant de refaire une installation propre.
Pour info, j'ai installé sans déconnecter internet et n'ai pas installé vc_redist.x64 séparément.
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 7125
Enregistré le : il y a 11 ans

Message par LaDidi21 »

@fredjojo :
Sûrement pas lu la 1ère page...
Mild a écrit : il y a 1 an...
Centre d'aide Antidote 10 :
viewtopic.php?p=175084#p175084
Blik a écrit : il y a 1 an...
------- Vous devez installer vc_redist.x64 et vc_redist.x86
...
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-
Avatar du membre
delta-lima
Habitué
Habitué
Messages : 212
Enregistré le : il y a 3 ans

Message par delta-lima »

@ fredjojho
Et accessoirement sin tu installe la 10 en 2.1 utiliser le patcher en V2.1(et non pas le v2 comme tu le stipule) !

Et appliquer:
La potion magique v2.1 (Merci Mild Et Jenyco2 de l'avoir partager)

Code : Tout sélectionner

TWL2.383537703462796D6F2F647E2C657F2F2A307474786A0D0078773E646D68 3465313C677F2D6F636E287F626F6470757F2F2A33707474786
Les liens sont à décrypter via ThiWeb Live
fredojo
Petit Nouveau
Petit Nouveau
Messages : 4
Enregistré le : il y a 1 an

Message par fredojo »

Nickel ça marché !! Merci beaucoup @delta-lima et @LaDidi21 pour votre aide.
try
Petit Nouveau
Petit Nouveau
Messages : 22
Enregistré le : il y a 1 an

Message par try »

Un super merci pour Antidote ! :smiley:

Je l'ai installé hier sans aucune difficulté. J'en avais entendu parler en bien. Je viens de le tester sur des petits textes que j'ai écrits. Eh bien, même si je ne fais (quasiment) pas de fautes, j'ai été surpris de voir tout ce qu'il est capable de dénicher : les répétitions, etc.

Super outil !
Avatar du membre
Darknesse
Petit Nouveau
Petit Nouveau
Messages : 23
Enregistré le : il y a 2 ans

Message par Darknesse »

Merci pour la mise à jours !
dosibox
Habitué
Habitué
Messages : 477
Enregistré le : il y a 5 ans

Message par dosibox »

@Arkanelm:

Erreur dû à facebook ça :p

Nan, sinon désolé, je ne peux pas t'aider :/
Avatar du membre
delta-lima
Habitué
Habitué
Messages : 212
Enregistré le : il y a 3 ans

Message par delta-lima »

@Arkanelm
Une lecture de la charte du forum, puis une présentation ne seraient pas de trop !
Les liens sont à décrypter via ThiWeb Live
kataeb75
Petit Nouveau
Petit Nouveau
Messages : 5
Enregistré le : il y a 1 an

Message par kataeb75 »

MERCI pour le partage :)
karltoto
Petit Nouveau
Petit Nouveau
Messages : 4
Enregistré le : il y a 1 an

Message par karltoto »

Merci pour cette nouvelle version. :)
birdy
Petit Nouveau
Petit Nouveau
Messages : 18
Enregistré le : il y a 2 ans

Message par birdy »

Merci beaucoup pour la nouvelle version. Installation très facile.
Juste appliquer les mises à jour par dessus l’ancienne installation et appliquer la potion :)
melvinbk
Petit Nouveau
Petit Nouveau
Messages : 11
Enregistré le : il y a 4 ans

Message par melvinbk »

coucou,

D'abord un très grand merci à Mild pour le patch, à LaDidi21 pour sa modération et delta-lima.
Thanks aux autres qui ont apporté leurs aides pour les différentes installations.

Comme d'habitude, tout fonctionne a merveille, installé sur windows 7 et windows 10.

Merciiiiiii
behappy
Petit Nouveau
Petit Nouveau
Messages : 4
Enregistré le : il y a 1 an

Message par behappy »

Bonjour,

Après avoir cherché une première version craqué d'Antidote 10 sans succès je décide de tout désinstaller.

Je tomber alors sur ce forum, et je relance l'installation de A 10 avec la version proposée sauf que dorénavant, elle saute les premières phases d'installations pour aller au module Anglais.
Et là le programme s'arrête en me disant installation annulée...

Je ne sais pas trop quoi faire, j'ai essayé les différentes solutions proposés:
■ Effectuer une installation propre
-└-- Désinstaller Antidote 10, ainsi que ses composants.
-------└ On vous empêche la désinstallation? Utiliser Wise Program Uninstaller
-└-- Supprimer le fichier AM213468.bin du dossier C:\Windows, s'il est présent (fichier caché).
-└-- Supprimer le fichier WS022057.bin du dossier C:\Windows\system32, s'il est présent (fichier caché).
-└-- Supprimer le dossier Druide du dossier C:\Users\USER\AppData\Roaming\, s'il est présent (fichier caché).
-└-- Supprimer la clé Druide informatique inc. de HKEY_CURRENT_USER\Software (regedit.exe).
-└-- Supprimer la clé Druide informatique inc. de HKEY_LOCAL_MACHINE\SOFTWARE (regedit.exe).
-└-- Assurez-vous qu'il n'y est plus rien dans le dossier C:\Program Files (x86)\Druide, sinon supprimer les traces.
-└-- Optionnel, vous pouvez redémarrer votre ordinateur.

Sans succès ...

Si quelqu'un a une piste je suis preneur :)

Merci d'avance
Benoît
Bill_Boquet
Nouveau
Nouveau
Messages : 99
Enregistré le : il y a 6 ans

Message par Bill_Boquet »

@behappy : si tu avais une installation d'Antidote 9 auparavant, supprimer les fichiers cachés spécifiques. Voir instructions de Blik.
viewtopic.php?f=15&t=17714&p=176989
try
Petit Nouveau
Petit Nouveau
Messages : 22
Enregistré le : il y a 1 an

Message par try »

Même si le sujet a été fermé récemment, il y a toujours des liens valides vers la version 9 v5.

Je l'ai installée sur un portable avec Windows 32 bits. Je me sers davantage de celui-ci pour écrire et franchement, je ne vois pas de différence en matière de performances entre les deux versions...

Maintenant, je ne suis pas notaire ! ^^
behappy
Petit Nouveau
Petit Nouveau
Messages : 4
Enregistré le : il y a 1 an

Message par behappy »

Bill_Boquet a écrit : il y a 1 an @behappy : si tu avais une installation d'Antidote 9 auparavant, supprimer les fichiers cachés spécifiques. Voir instructions de Blik.
viewtopic.php?f=15&t=17714&p=176989
Je viens d’essayer tout ce qui était préconisé sur les différents messages et je rien n'a fonctionné ...

En cherchant les fichiers je n'avais rien, j'ai ensuite cherché sur mes deux partitions rien concernant antidote et druide.

J'ai réparé les erreurs de registres mais toujours rien.

Si tu as d'autres idées ? Je vois vraiment pas ce qui bloque l'installation ..
Avatar du membre
Blik
Petit Nouveau
Petit Nouveau
Messages : 32
Enregistré le : il y a 5 ans

Message par Blik »

@behappy :) Tu as bien fait toutes ces étapes?


Si tu as installé les deux version (9 et 10), assure-toi que tout a été fait à la lettre.

■ Effectuer une installation propre
-└-- Désinstaller Antidote 9 et Antidote 10, ainsi que ses composants.
-------└ On vous empêche la désinstallation? Utiliser Wise Program Uninstaller
-└-- Supprimer le fichier AH794871.bin et AM213468.bin du dossier C:\Windows, s'il est présent (fichier caché).
-└-- Supprimer le fichier WQ118488.bi et WS022057.bin du dossier C:\Windows\system32, s'il est présent (fichier caché).
-└-- Supprimer le dossier Druide du dossier C:\Users\USER\AppData\Roaming\, s'il est présent (fichier caché).
-└-- Supprimer la clé Druide informatique inc. de HKEY_CURRENT_USER\Software (regedit.exe).
-└-- Supprimer la clé Druide informatique inc. de HKEY_LOCAL_MACHINE\SOFTWARE (regedit.exe).
-└-- Assurez-vous qu'il n'y est plus rien dans le dossier C:\Program Files (x86)\Druide\Antidote 9, sinon supprimer les traces.
-└-- Optionnel, vous pouvez redémarrer votre ordinateur.[/color]
behappy
Petit Nouveau
Petit Nouveau
Messages : 4
Enregistré le : il y a 1 an

Message par behappy »

Blik a écrit : il y a 1 an @behappy :) Tu as bien fait toutes ces étapes?


Si tu as installé les deux version (9 et 10), assure-toi que tout a été fait à la lettre.

■ Effectuer une installation propre
-└-- Désinstaller Antidote 9 et Antidote 10, ainsi que ses composants.
-------└ On vous empêche la désinstallation? Utiliser Wise Program Uninstaller
-└-- Supprimer le fichier AH794871.bin et AM213468.bin du dossier C:\Windows, s'il est présent (fichier caché).
-└-- Supprimer le fichier WQ118488.bi et WS022057.bin du dossier C:\Windows\system32, s'il est présent (fichier caché).
-└-- Supprimer le dossier Druide du dossier C:\Users\USER\AppData\Roaming\, s'il est présent (fichier caché).
-└-- Supprimer la clé Druide informatique inc. de HKEY_CURRENT_USER\Software (regedit.exe).
-└-- Supprimer la clé Druide informatique inc. de HKEY_LOCAL_MACHINE\SOFTWARE (regedit.exe).
-└-- Assurez-vous qu'il n'y est plus rien dans le dossier C:\Program Files (x86)\Druide\Antidote 9, sinon supprimer les traces.
-└-- Optionnel, vous pouvez redémarrer votre ordinateur.
Oui, avant de poser la question j'ai cherché dans les différents topics (sur Antidote), exploré les différents problèmes rencontrés par les autres utilisateurs mais rien ne fonctionne sur mon problème ...

Je ne comprend pas, j'ai essayé de le retélécharger mais ça n'a rien changé.
Danaello
Petit Nouveau
Petit Nouveau
Messages : 2
Enregistré le : il y a 1 an

Message par Danaello »

Bonjour à tous et merci pour ce partage tellement utile.
Cela fait deux fois que j'essaie d'installer Antidode 10v2.1 sur deux machines différentes et à chaque fois j'arrive sur le même problème : au moment d'appliquer le patch "potion magique" j'ai des petits "V" verts dans les bulles pour presque tout sauf pour le contrôle du code d'activation... Pourtant j'ai bien l'impression d'avoir suivi toutes les étapes dans l'ordre, et il n'y avait pas de versions antérieure sur aucun des deux PC.
J'ouvre le logiciel, qui me demande de m'enregistrer mais le code d'identification que j'insère (FV-12345-67890-12345-67890-12345) est reconnu comme "invalide" et le logiciel me prévient que je suis sur une version d'essai.
Est-ce qu'il y a une étape que je saute ? Est-ce que c'est le fait de ne pas couper internet qui peut générer ce souci ?

Merci d'avance de vos éclairages !

Danaello
Avatar du membre
lesscro
Petit Nouveau
Petit Nouveau
Messages : 37
Enregistré le : il y a 1 an

Message par lesscro »

Quand cela ne fonctionne pas, il faut repartir du début.

Alors soir tu fais une désinstallation "SUPER CLEAN" complète, soit tu fais une restauration système, normalement cela devrait te faire revenir à un point ou la Base est "propre".

Par contre, tu le dis toi même; l'activation n'est pas valider lors du patch donc ça coince.
un internaute comme tant d'autres...
Jyveks
Petit Nouveau
Petit Nouveau
Messages : 7
Enregistré le : il y a 1 an

Message par Jyveks »

Bonjour,

J'ai suivi les instructions et télécharger et installé Antidote 10v1.

J'ai ensuite télécharger les mises à jour 1.1 et les ai installés.

Puis j'ai téléchargé les mises à jour 2.1 et les ai installés.

Finalement, j'ai installé le patch Potion pour la mise à jour 2.1 et j'ai fait appliqué.

Puis j'ai rentré le code de série indiqué, ainsi que le code d'activation, mais ça n'a pas fonctionné et ça m'a dis que mon antidote était corrompu...

J'ai tout désinstallé. J'allais recommencer, en réinstallant Antidote 10v1, puis j'ai vu qu'il était mieux de faire une "désinstallation totale", en suivant le tuto de Bliks. J'ai utilisé le programme Wise Program Uninstaller et supprimer les fichiers indiqués.

Depuis, lorsque je souhaite installé Antidote 10v1 (de base, sans les mises à jour), il arrête à "Installation du module français" et il m'oblige à annuler l'installation, me disant que l'opération a échoué et que c'est impossible d'installer le module français.

Pourtant, avant l'utilisation du Wise Program Uninstaller, il n'avait aucun problème à l'installer. J'ai installé le logiciel à quelques reprises avant de découvrir le tuto pour tout supprimer, et je n'avais pas de problème à l'installer.

J'ai Windows 10 V 1803.

P.S. : Par après,étant incapable d'installer antidote 10 à cause de ce problème de module français, j'ai pris des fichiers d'un ancien ordinateur et j'ai installé Antidote 9.2 avec un patch de Miltz et ça a fonctionné sans problème, y compris pour le module français. Au moins, j'ai Antidote 9.2. Mais j'aurais bien aimé être capable de le mettre à jour au 10.2 pour avoir tous les ajouts de ces dernières années :( .
Avatar du membre
lesscro
Petit Nouveau
Petit Nouveau
Messages : 37
Enregistré le : il y a 1 an

Message par lesscro »

Question bête, t'as fait un petit "restart" après le nettoyage ?
un internaute comme tant d'autres...
Jyveks
Petit Nouveau
Petit Nouveau
Messages : 7
Enregistré le : il y a 1 an

Message par Jyveks »

Lesscro:

Oui, plusieurs. Je n'avais pas redémarré aprèes avoir appliqué le patch, ce qui a peut-être causé la corruption, je ne sais pas.

Mais ensuite, a chaque fois que je supprimais les fichiers, après total nettoyage, je redémarrais, même chose après installation.

Mais l'installation est devenue impossible depuis le nettoyage avec Wise Program Uninstaller :/ .

J'ai bien redémarré après, plusieurs fois, mais sans succès.

Par contre, quand j'ai tenté d'installer la version 9.2 (car je voulais au moins un Antidote et depuis WPU, il semble que j'ai rendu impossible l'installation du 10), tout a fonctionné.
Avatar du membre
lesscro
Petit Nouveau
Petit Nouveau
Messages : 37
Enregistré le : il y a 1 an

Message par lesscro »

Je pense qu'il y a des traces indésirables dans la base de registre. Après je suis pas un expert...

C'est dommage qu'on en puisse pas cloner une BDD fonctionnel avec toutes ces entrées et dépendances pour tenter un démarrage plus sécurisé.
Ou peut être que si...

Je laisse la Team ThiWeb te répondre si je m'égare
un internaute comme tant d'autres...
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités